Problem mit ts2 und Opensuse 11

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von tux_rules, 08.10.2009.

  1. #1 tux_rules, 08.10.2009
    tux_rules

    tux_rules Eroberer

    Dabei seit:
    19.04.2007
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Wien
    hallo zusammen,

    bin mir nicht sicher ob ich da richtig bein aber ich hab mir auf meinen PC Teamspeak installiert (http://www.tutorials.de/forum/webserver-tutorials/194999-howto-teamspeak-2-rc2-server.html) aber leider komme ich nicht auf das Webinterface router hab ich eingerichtet und die Firewall ist ausgeschalten

    ich bekomme keine Fehlermeldung wenn ich es starte und die server.log
    Code:
    --------------------------------------------------------------
    -------------- log started at 08-10-09 10:50 -------------
    ---------------------------------------------------------------
    08-10-09 10:50:32,ALL,Info,server,      Server init initialized
    08-10-09 10:50:32,ALL,Info,server,      Server version: 2.0.20.1 Linux
    08-10-09 10:50:32,WARNING,Info,SQL,     created table ts2_servers
    08-10-09 10:50:32,WARNING,Info,SQL,     created table ts2_server_privileges
    08-10-09 10:50:32,WARNING,Info,SQL,     created table ts2_channels
    08-10-09 10:50:32,WARNING,Info,SQL,     created table ts2_channel_privileges
    08-10-09 10:50:32,WARNING,Info,SQL,     created table ts2_clients
    08-10-09 10:50:32,WARNING,Info,SQL,     created table ts2_bans
    08-10-09 10:50:32,ALL,Info,server,      Starting VirtualServer id:1 with port:8$
    08-10-09 10:50:32,WARNING,Info,SERVER,  Default VirtualServer created
    08-10-09 10:50:32,WARNING,Info,SERVER,  admin account info: username: admin pas$
    08-10-09 10:50:33,WARNING,Info,SERVER,  superadmin account info: username: supe$
    08-10-09 10:50:37,ALL,Info,server,      Server init finished
    08-10-09 10:50:37,WARNING,Info,server,  TeamSpeak Server daemon activated
    
    hat einer von euch ne ahnung was da nicht stimmen kann?

    lg
    Martin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 08.10.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Also ich sehe da keinen Fehler. Welche Meldung bekommst du denn vom Browser, wenn du das Webinterface aufrufst? Kannst du den Port des Webinterfaces erreichen (einfach mal mit einem Portscanner prüfen)? Was sagt 'iptables -L'?
     
Thema:

Problem mit ts2 und Opensuse 11

Die Seite wird geladen...

Problem mit ts2 und Opensuse 11 - Ähnliche Themen

  1. openSuse 13.2 mit Custom Kernel systemd Problem

    openSuse 13.2 mit Custom Kernel systemd Problem: Hallo, ich habe bei openSuse 13.2 einen neuen Custom Kernel (3.17.5) eingespielt. Leider kommt beim reboot des neuen Kernel folgende...
  2. Netzwerk Probleme mit Opensuse 12.3

    Netzwerk Probleme mit Opensuse 12.3: Hallo, ich habe einen alten Rechner den ich für mich als Server benutze. Es ist als CPU ein Intel Celeron 2.00 GHz mit 2 GB Arbeitsspeicher....
  3. OpenSuse 11.3 RTL8185L W-Lan und nur Probleme.

    OpenSuse 11.3 RTL8185L W-Lan und nur Probleme.: Moin Moin, So ich bin leider im besitz einer W-Lan Karte mit dem RTL 8185L Chip der (nicht nur unter Suse) nichts als ärger macht bzw das...
  4. OpenSuse 11.2 UMTS Probleme Huawei E220

    OpenSuse 11.2 UMTS Probleme Huawei E220: Hallo Leute, hab seit einer Woche von OpenSuse 10.3 auf 11.2 gewechselt. Wollte mit UMTSMON eine Verbindung mit dem Huawei Technologies Co.,...
  5. WLAN-Problem opensuse 11.1

    WLAN-Problem opensuse 11.1: Hei, Ich habe eine Opensuse 11.1 von der kde4.2-live-CD auf meinem laptop installiert und bekomme keine Verbindung zum WLAN. Ich benutze den...