problem mit sound

Dieses Thema im Forum "Sound" wurde erstellt von sphreak, 09.04.2004.

  1. #1 sphreak, 09.04.2004
    sphreak

    sphreak Kommentarvernachlässiger

    Dabei seit:
    25.04.2003
    Beiträge:
    148
    Zustimmungen:
    0
    hallo
    ich versuch gerade auf einem ibm r40e sound einzurichten. die soundkarte erkennt er mittlerweile, aber wenn ich jetzt eine mp3 abpspiele oder einen film mit xine öffne, gibt es keinen sound aus. unter kmix (nebenbei: hab kde installiert) hab ich den sound auch auf laut eingestellt, bringt nichts.
    er gibt aber auch keinen fehler aus, wie z.b. "Not device found"
    weiß jemand rat
    danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sphreak, 09.04.2004
    sphreak

    sphreak Kommentarvernachlässiger

    Dabei seit:
    25.04.2003
    Beiträge:
    148
    Zustimmungen:
    0
    hat sich erledigt.
    ich habe sndconfig installiert und einmal ausgeführt. richtiger weiße findet er kein soundkarten modul und bricht ab. danach konnte ich aber sounddateien abspielen.
    jetzt frag ich mich was sndconfig genau macht, das es jetzt plötzlich ging...
    regards
     
Thema:

problem mit sound

Die Seite wird geladen...

problem mit sound - Ähnliche Themen

  1. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  2. Sound Problem

    Sound Problem: Hey Leute, ich hab 'n Problem mit meiner Sondkarte. Und zwar habe ich schon unter System>Einstellungen>Multimedia-System es versucht...
  3. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....
  4. Sound-Juicer und UTF8 Problemchen

    Sound-Juicer und UTF8 Problemchen: Hi Leute... ...ich will grad eine CD rippen, und muss feststellen, das Sound-Juicer immer abschmiert! Im Terminal gestartet bekomme ich gleich...
  5. Ubuntu 9.04 Sound Problem

    Ubuntu 9.04 Sound Problem: Hi @all hab mir vor einigen Tagen Ubuntu 9.04 amd64 aufgesetzt und es funktioniert auch alles ganze gut, bis auf den Sound. Es wird grundsätzlich...