Problem mit Sound

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Golposar, 25.02.2007.

  1. #1 Golposar, 25.02.2007
    Golposar

    Golposar Mitglied

    Dabei seit:
    20.02.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    München
    Hallo,

    wenn ein programm auf Sound-Device zugreifft, dann ist soundserver für die andere Programme geblockt.
    weiss jemand woran es liegen kann.
    es hat am anfang funktioniert.

    Grüsse
    O.E
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. seim

    seim seim oder nicht seim?

    Dabei seit:
    08.09.2006
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    /mnt/reallife
    >alsa<

    fällt mir da nur ein^^
    aber ich denk mal das hast du schon nur das es spontan nicht mehr geht
     
  4. #3 Golposar, 25.02.2007
    Golposar

    Golposar Mitglied

    Dabei seit:
    20.02.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    München
    so s

    hat sich erledigt..

    xmms war schuld !! hab xmms letztens neuinstalliert und da muss man bei alsa-konfiguration wenn man defult macht dann reserviert xmms nicht die sound kanal für sich...
    jetzt funktioniert alles hab ewig googlet und nichts gefunden und das zwei Monaten :D
     
Thema:

Problem mit Sound

Die Seite wird geladen...

Problem mit Sound - Ähnliche Themen

  1. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  2. Sound Problem

    Sound Problem: Hey Leute, ich hab 'n Problem mit meiner Sondkarte. Und zwar habe ich schon unter System>Einstellungen>Multimedia-System es versucht...
  3. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....
  4. Sound-Juicer und UTF8 Problemchen

    Sound-Juicer und UTF8 Problemchen: Hi Leute... ...ich will grad eine CD rippen, und muss feststellen, das Sound-Juicer immer abschmiert! Im Terminal gestartet bekomme ich gleich...
  5. Ubuntu 9.04 Sound Problem

    Ubuntu 9.04 Sound Problem: Hi @all hab mir vor einigen Tagen Ubuntu 9.04 amd64 aufgesetzt und es funktioniert auch alles ganze gut, bis auf den Sound. Es wird grundsätzlich...