Problem mit Samba und Roaming Profiles bei 1 von 2 Clients

Dieses Thema im Forum "Samba" wurde erstellt von DiWoWo, 26.11.2007.

  1. #1 DiWoWo, 26.11.2007
    Zuletzt bearbeitet: 04.12.2007
    DiWoWo

    DiWoWo Grünschnabel

    Dabei seit:
    26.11.2007
    Beiträge:
    7
    Zustimmungen:
    0
    [Gelöst] Problem mit Samba und Roaming Profiles bei 1 von 2 Clients

    Ich habe mir einen Debian Samba 3.0.24 als PDC aufgesetzt an dem 2 WinXP (wolfclient01 und wolfclient02) Clients angeschlossen sind.

    Auf wolfclient01 funktioniert das laden und speichern der roaming Profiles ohne Probleme. Es werden sowohl Profile der Domänenadministratoren, als auch Profile der Domänenbenutzer und -gäste beim Anmelden geladen und ordnungsgemäß beim Abmelden wieder auf dem Server gespeichert und lokal auf dem Client gelöscht.

    Auf dem 2. PC (wolfclient02, ebenfalls WinXP wie oben schon erwähnt) funktioniert das leider nicht so ohne Probleme. Dort werden seltsamerweise nur die Profile auch wieder abgespeichert deren Benutzer sich in der Gruppe der Domänenbenutzer oder -gäste befindet! Die Profile der Domänenadministratoren werden leider nur geladen, jedoch beim Abmelden nicht gespeichert und auch lokal nicht gelöscht und es erscheint auch keine Fehlermeldung auf dem Client. Wenn ich mich dann mit einem lokalen Administratorenkonto auf diesem Client anmelde, kann ich auch das vorhandene Profil, was eigentlich nur zwischengespeichert werden soll, nicht löschen. Er meldet dann daß die datei UsrClass.dat nicht gelöscht werden kann.

    Vermutlich liegt das Problem ja gar nicht am Server selbst, sondern am Client, aber evtl hat jemand von euch schonmal ein ähnliches Problem oder gar das gleiche Problem gehabt.

    Hier auch mal ein Auszug aus den Logfiles (falls diese Einträge damit zu tun hat):

    Code:
    [2007/11/24 09:44:42, 0] lib/util_sock.c:get_peer_addr(1229)
      getpeername failed. Error was Transport endpoint is not connected
    log.wolfclient02:
    Code:
    [2007/11/24 09:54:18, 0] lib/util_sock.c:write_data(562)
      write_data: write failure in writing to client 0.0.0.0. Error Connection reset by peer
    [2007/11/24 09:54:18, 0] lib/util_sock.c:send_smb(769)
      Error writing 4 bytes to client. -1. (Connection reset by peer)
    Wie man an den Zeiten sehn kann beschäftigt mich das schon seit vorgestern morgen, und ich komme einfach zu keiner Problemlösung. Ich hab auch schon sehr viel rumgegooglet aber leider keine funktionierenden Anhaltspunkte bzw Lösungswege gefunden.

    Aber evtl weiss jemand von ja Rat.

    Als kleine Ergänzung:

    Code:
    [root@wolf-server:~] $ net groupmap list
    NT-Users (S-1-5-21-3920668044-3852430083-318532076-513) -> ntusers
    NT-Admins (S-1-5-21-3920668044-3852430083-318532076-512) -> ntadmins
    NT-Guests (S-1-5-21-3920668044-3852430083-318532076-514) -> ntguests
    Das ist mein Groupmapping! Profile von Benutzern in NT-Users und NT-Guests werden geladen und auch gespeichert. Profile von Benutzern in NT-Admins werden nur geladen aber ohne Fehlermeldung nicht gespeichert. Jedoch nur auf dem einen Client!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DiWoWo

    DiWoWo Grünschnabel

    Dabei seit:
    26.11.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Also das Problem ist gelöst, jedoch hatte es mit Samba absolut nichts zu tun. Komischerweise funktionierte das ab dem Zeitpunkt nicht mehr nachdem NVIDIA-Grafikkartentreiber installiert waren!

    Ich hatte es nochmal folgendermaßen gemacht:

    WinXP neu installiert, ausprobiert, funktionierte.
    SP 2 installiert, ausprobiert, funktionierte.
    NVidia-Treiber installiert, nochmal ausprobiert, funktionierte nicht mehr.

    Keine Ahnung was das mit den Treibern zu tun hatte.
     
Thema:

Problem mit Samba und Roaming Profiles bei 1 von 2 Clients

Die Seite wird geladen...

Problem mit Samba und Roaming Profiles bei 1 von 2 Clients - Ähnliche Themen

  1. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...
  2. Samba 3.6 on Centos probleme mit OSX 10.10

    Samba 3.6 on Centos probleme mit OSX 10.10: Hallo Zusammen Ich habe einen smb server der läuft auf einer linux Kiste und habe ein sehr großes problem. Wenn man viele files verschiebt...
  3. Samba Freigabe Windows Problem

    Samba Freigabe Windows Problem: Ich habe ein Problem mit einer Samba Freigabe (Debian) unter Windows. Meine config http://pastebin.com/18ncwngr Mit smbclient -U ftp...
  4. skuriles Samba Problem

    skuriles Samba Problem: Hi, ich habe hier folgene Konstallation: - Fileserver - Debian Squeeze - hat Shares via Samba für die Windows-Benutzer - Samba...
  5. Problem mit A1-Mobile Broadband und Samba sharing

    Problem mit A1-Mobile Broadband und Samba sharing: Ich betreibe einen Linux/Debian-Squeeze (LAMP) Server mit Samba 3.5.6. Ich kann auf definierte shares über Telecom-Austria-Festnetz von einem...