problem mit racer

Dieses Thema im Forum "Games" wurde erstellt von kimi, 15.03.2008.

  1. kimi

    kimi blub

    Dabei seit:
    20.12.2006
    Beiträge:
    425
    Zustimmungen:
    0
    Ort:
    Tuttlingen
    Hallo

    Ich habe mir gestern racer installiert und jetzt startet das Spiel nicht. das heißt es kommt kurz ein fenster, was auch racer ist, jedoch schließt es sich nach ca einer sekunde wieder. konsolenausgabe:

    Code:
    --- application start ---
    ** [racer/16793] Can't open log file (QLOG)
    QApp: new QDisplay
    Racer version: 0.5.4 beta 1 (Feb 20 2008/21:11:21)
    ** [racer/16793] Can't open log file (QLOG)
    RMultiview:Create()
    Multiview: we are the master/server
    ### QLib Memory Report ###
    Number of allocations: 2, total allocated memory: 39976
    ############################################
    ### QLib Memory Report ###
    Number of allocations: 2, total allocated memory: 39976
    ############################################
    QImage::Read("data/fonts/din14.tga")
    QImage::Read("data/fonts/arial24.tga")
    QLicensePool (RMGR:Create):
    QImage::Read("data/images/counter.tga")
    QImage::Read("data/images/skidmark.tga")
    QImage::Read("data/images/rain01.tga")
    QImage::Read("data/images/smap_whitesun_add.tga")
    QImage::Read("data/images/track_lt.tga")
    QImage::Read("data/images/track_rt.tga")
    QImage::Read("data/images/track_up.tga")
    QImage::Read("data/images/track_dn.tga")
    QImage::Read("data/images/track_fw.tga")
    QImage::Read("data/images/track_bw.tga")
    QImage::Read("data/images/sun_lt.tga")
    QImage::Read("data/images/sun_rt.tga")
    QImage::Read("data/images/sun_up.tga")
    QImage::Read("data/images/sun_dn.tga")
    QImage::Read("data/images/sun_fw.tga")
    QImage::Read("data/images/sun_bw.tga")
    RAutoJoin:Create()
    Autojoin: we are the master/server
    QImage::Read("data/images/repbuts.tga")
    Audio: setting speakermode to 2 (stereo, system default is stereo)
    ** [racer/16793] Can't open log file (QLOG)
    Can't init FMOD (audio system)
    ** [racer/16793] Can't open log file (QLOG)
    QObjMgr: object 'data/images/counter.tga' still around with 1 reference(s)
    ** [racer/16793] Can't open log file (QLOG)
    QObjMgr: object 'data/images/rain01.tga' still around with 1 reference(s)
    ** [racer/16793] Can't open log file (QLOG)
    
    Vielleicht kennt jemand das Problem oder kann aus dem Text etwas schließen?? wenn ja könnte mir jemand helfen?

    Schonmal vielen dank,

    grüße

    kimi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

problem mit racer

Die Seite wird geladen...

problem mit racer - Ähnliche Themen

  1. SW Racer bzw. Videoproblem

    SW Racer bzw. Videoproblem: Hallo ich habe mir Star Wars Racer (Episode 1 - Die Dunkle Bedrohung) mit wine aufgespielt. Das Spiel läuft auch (spielen geht Wunderbar), jedoch...
  2. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  3. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  4. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  5. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...