Problem mit Nimbus Roman

Dieses Thema im Forum "Gentoo" wurde erstellt von Libby, 27.01.2005.

  1. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo allerseits :-)

    Ich habe ein Problem mit der "Nimbus Roman"-Schriftart. Es sind zwei Varianten installiert "Medium", was aber fett ist und "Regular", was normal ist. Firefox benutzt z.B. bei meinem Gentoo nur "Medium", das heißt, der Ganze serife Text erscheint Fett, und fetter Text ist nicht mehr hervorgehoben. OpenOffice hingegen benutzt nur "Regular", und als fett formatierter Text erscheint nicht fett.
    Bei meiner SuSE-9.0-Installation sind auch nur diese beiden Varianten installiert, aber alle Programme wählen die richtige Schriftart. Was muß ich einstellen, damit das auch unter Gentoo der Fall ist? Kann das was mit fonts.conf zu tun haben?

    MfG, Libby
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  4. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Ich hab grad die Anleitung befolgt, hat aber nichts gebracht ... nach wie vor benutzt Fx nur das fette Nimbus Roman und OO das normale ...
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hast du mal versucht die Systemschriften im OO zu installieren ?
     
  6. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Naja, Nombus Roman ist ja als Schriftart in OO verfügbar - also müßte ich's ja nicht nochmal extra installieren müssen, oder?
     
  7. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    emerge urw-fonts hat das Problem mit Open Office beseitigt. Aber der Rest des Systems benutzt immernoch nur die bold-Variante von Nimbus Roman ... muß ich das evtl. noch irgendwo reinschreiben? Open Office benutzt doch ein eigenes Font-Management-System, oder?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Nimbus Roman

Die Seite wird geladen...

Problem mit Nimbus Roman - Ähnliche Themen

  1. Linkerproblem mit MXE

    Linkerproblem mit MXE: Hallo Leute :winke:, ich war echt lange nicht mehr hier... Wie auch immer, ich schreibe gerade ein Programm, das sowohl Qt5, als auch OpenMP...
  2. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  3. Shell Script Problem

    Shell Script Problem: Hallo zusammen, ich arbeite momentan mit einem Plagiat Tool, die ich über Git Bash ausführe. Es wird im Endeffekt ein Link generiert, die ich...
  4. Problem mit Registry Shares

    Problem mit Registry Shares: Hallo zusammen, ich habe ein AD auf Samba-4-Basis aufgebaut. Bisher hat alles soweit geklappt. Das AD läuft, ich kann Rechner hinzufügen, GPOs...
  5. SFLC veröffentlicht Whitepaper zur ZFS-Problematik

    SFLC veröffentlicht Whitepaper zur ZFS-Problematik: Das Software Freedom Law Center hat in einem Whitepaper die rechtliche Situation der freien Lizenzen GPLv2 und CDDL noch einmal genau analysiert....