Problem mit Nimbus Roman

Dieses Thema: "Problem mit Nimbus Roman" im Forum "Gentoo" wurde erstellt von Libby, 27.01.2005.

  1. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo allerseits :-)

    Ich habe ein Problem mit der "Nimbus Roman"-Schriftart. Es sind zwei Varianten installiert "Medium", was aber fett ist und "Regular", was normal ist. Firefox benutzt z.B. bei meinem Gentoo nur "Medium", das heißt, der Ganze serife Text erscheint Fett, und fetter Text ist nicht mehr hervorgehoben. OpenOffice hingegen benutzt nur "Regular", und als fett formatierter Text erscheint nicht fett.
    Bei meiner SuSE-9.0-Installation sind auch nur diese beiden Varianten installiert, aber alle Programme wählen die richtige Schriftart. Was muß ich einstellen, damit das auch unter Gentoo der Fall ist? Kann das was mit fonts.conf zu tun haben?

    MfG, Libby
     
  2. Anzeige

    schau mal hier --> (hier klicken). Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  4. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Ich hab grad die Anleitung befolgt, hat aber nichts gebracht ... nach wie vor benutzt Fx nur das fette Nimbus Roman und OO das normale ...
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hast du mal versucht die Systemschriften im OO zu installieren ?
     
  6. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Naja, Nombus Roman ist ja als Schriftart in OO verfügbar - also müßte ich's ja nicht nochmal extra installieren müssen, oder?
     
  7. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    emerge urw-fonts hat das Problem mit Open Office beseitigt. Aber der Rest des Systems benutzt immernoch nur die bold-Variante von Nimbus Roman ... muß ich das evtl. noch irgendwo reinschreiben? Open Office benutzt doch ein eigenes Font-Management-System, oder?
     
Thema:

Problem mit Nimbus Roman

Die Seite wird geladen...

Problem mit Nimbus Roman - Ähnliche Themen

  1. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  2. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  3. Probleme mit der Sicherheit von WebKit

    Probleme mit der Sicherheit von WebKit: Gnome-Entwickler Michael Catanzaro berichtet in seinem Blog über den desaströsen Zustand der WebKit-Varianten unter Linux. Seit einigen Wochen...
  4. Broadcom 5715 verursacht grosse Probleme mit POE-Switch

    Broadcom 5715 verursacht grosse Probleme mit POE-Switch: Hallo zusammen Habe gerade festgestellt dass der in meiner Sun Ultra45 verbaute Broadcom BCM5715 ziemlich Probleme hat wenn man über einen POE...
  5. [Gelöst] PostScript-Probleme

    [Gelöst] PostScript-Probleme: Drucker: Kyocera Mita FS-1010 Cups: 2.1 PPD: Kyocera Mita FS-1010 (German) Fehlerausgabe beim Drucken der Testseite (Druckausgabe): ERROR:...