Problem mit Manriva 2005LE und nVidia Treiber

Dieses Thema im Forum "Mandriva" wurde erstellt von OculusAquilae, 07.05.2005.

  1. #1 OculusAquilae, 07.05.2005
    OculusAquilae

    OculusAquilae ...

    Dabei seit:
    21.12.2004
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Laboe
    Hallo,
    ich habe auch meinem Zweitrechner mal Mandriva 2005 LE Download zum testen installiert (sonst Kubuntu). Da die Download-Version ja den NVIDIA-Treiber nicht mitbringt habe ich ihn mir von der nvidia-Seite heruntergeladen und ihn installiert. Wenn ich mein System nun aber startet, flackert mein Monitor nur einmal kurz schwarz auf, wenn er X laden soll und später komm ich dann auf die Konsole. Wenn ich mich hier jedoch als root anmelde und kurz "init 3" "init 5" mache ist alles so wie es sein sollte. Auch "startx" funktioniert. Weiß jemand, wie ich das beheben kann oder ob ich den Treiber irgendwie Mandriva-Konform installieren kann?
    Ich hab übrigens eine Geforce 4 ti 4200.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 hoernchen, 07.05.2005
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    ersetze in der config datei bei der treiberbezeichnung "nv" durch nvidia, das könnts erstmal gewesen sein !
     
  4. #3 OculusAquilae, 08.05.2005
    OculusAquilae

    OculusAquilae ...

    Dabei seit:
    21.12.2004
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Laboe
    Das hab ich natürlich auch gemacht, der nVidia Treiber läuft ja, er startet den X-Server nur nicht mehr automatisch.
     
  5. Kaiw

    Kaiw Grünschnabel

    Dabei seit:
    08.05.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo.
    Ich habe genau das gleiche Problem, und das ist wirklich ein Problem für mich, weil ich mich gerne in Linux einarbeiten möchte. Das Nvidia Modul ist auf jeden Fall geladen, aber wie gesagt, der X-Server startet irgendwie nicht.
     
  6. usul

    usul Jungspund

    Dabei seit:
    08.05.2004
    Beiträge:
    17
    Zustimmungen:
    0
    Dann schaut doch mal in /var/log/Xorg.0.log nach, was da schiefgeht. Dazu sind doch Logfiles da.
     
  7. #6 OculusAquilae, 11.05.2005
    OculusAquilae

    OculusAquilae ...

    Dabei seit:
    21.12.2004
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Laboe
    Er schreibt irgend etwas von "Failed to initialize the NVIDIA graphics device!", aber das hilft mir so nicht weiter, aber seht doch selbst:

    /var/log/Xorg.0.log
    Code:
    X Window System Version 6.8.2
    Release Date: 9 February 2005
    X Protocol Version 11, Revision 0, Release 6.8.2
    Build Operating System: Linux 2.6.3-25mdk-i686-up-4GB i686 [ELF] 
    Current Operating System: Linux localhost 2.6.11-6mdk #1 Tue Mar 22 16:04:32 CET 2005 i686
    Build Date: 02 May 2005
    	Before reporting problems, check http://wiki.X.Org
    	to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Wed May 11 20:34:03 2005
    (==) Using config file: "/etc/X11/xorg.conf"
    (==) ServerLayout "layout1"
    (**) |-->Screen "screen1" (0)
    (**) |   |-->Monitor "monitor1"
    (**) |   |-->Device "device1"
    (**) |-->Input Device "Keyboard1"
    (**) Option "XkbModel" "logiciink"
    (**) XKB: model: "logiciink"
    (**) Option "XkbLayout" "de"
    (**) XKB: layout: "de"
    (**) Option "XkbOptions" "compose:rwin"
    (**) XKB: options: "compose:rwin"
    (==) Keyboard: CustomKeycode disabled
    (**) |-->Input Device "Mouse1"
    (**) FontPath set to "unix/:-1"
    (==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
    (==) ModulePath set to "/usr/X11R6/lib/modules"
    (**) Option "AllowMouseOpenFail"
    (II) Open APM successful
    (II) Module ABI versions:
    	X.Org ANSI C Emulation: 0.2
    	X.Org Video Driver: 0.7
    	X.Org XInput driver : 0.4
    	X.Org Server Extension : 0.2
    	X.Org Font Renderer : 0.4
    (II) Loader running on linux
    (II) LoadModule: "bitmap"
    (II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
    (II) Module bitmap: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.0
    	Module class: X.Org Font Renderer
    	ABI class: X.Org Font Renderer, version 0.4
    (II) Loading font Bitmap
    (II) LoadModule: "pcidata"
    (II) Loading /usr/X11R6/lib/modules/libpcidata.a
    (II) Module pcidata: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.0
    	ABI class: X.Org Video Driver, version 0.7
    Using vt 7
    (--) using VT number 7
    
    (II) PCI: PCI scan (all values are in hex)
    (II) PCI: 00:00:0: chip 10de,01e0 card 0000,0000 rev a2 class 06,00,00 hdr 80
    (II) PCI: 00:00:1: chip 10de,01eb card 1695,1000 rev a2 class 05,00,00 hdr 80
    (II) PCI: 00:00:2: chip 10de,01ee card 1695,1000 rev a2 class 05,00,00 hdr 80
    (II) PCI: 00:00:3: chip 10de,01ed card 1695,1000 rev a2 class 05,00,00 hdr 80
    (II) PCI: 00:00:4: chip 10de,01ec card 1695,1000 rev a2 class 05,00,00 hdr 80
    (II) PCI: 00:00:5: chip 10de,01ef card 1695,1000 rev a2 class 05,00,00 hdr 80
    (II) PCI: 00:01:0: chip 10de,0060 card 1695,1000 rev a3 class 06,01,00 hdr 80
    (II) PCI: 00:01:1: chip 10de,0064 card 1695,1000 rev a2 class 0c,05,00 hdr 80
    (II) PCI: 00:02:0: chip 10de,0067 card 1695,1000 rev a3 class 0c,03,10 hdr 80
    (II) PCI: 00:02:1: chip 10de,0067 card 1695,1000 rev a3 class 0c,03,10 hdr 80
    (II) PCI: 00:02:2: chip 10de,0068 card 1695,1000 rev a3 class 0c,03,20 hdr 80
    (II) PCI: 00:04:0: chip 10de,0066 card 1695,1000 rev a1 class 02,00,00 hdr 00
    (II) PCI: 00:05:0: chip 10de,006b card 1695,1000 rev a2 class 04,01,00 hdr 00
    (II) PCI: 00:06:0: chip 10de,006a card 1695,1000 rev a1 class 04,01,00 hdr 00
    (II) PCI: 00:08:0: chip 10de,006c card 0000,0000 rev a3 class 06,04,00 hdr 01
    (II) PCI: 00:09:0: chip 10de,0065 card 1695,1000 rev a2 class 01,01,8a hdr 00
    (II) PCI: 00:0d:0: chip 10de,006e card 1695,1000 rev a3 class 0c,00,10 hdr 00
    (II) PCI: 00:1e:0: chip 10de,01e8 card 0000,0000 rev a2 class 06,04,00 hdr 01
    (II) PCI: 02:00:0: chip 10de,0281 card 0000,0000 rev a1 class 03,00,00 hdr 00
    (II) PCI: End of PCI scan
    (II) Host-to-PCI bridge:
    (II) Bus 0: bridge is at (0:0:0), (0,0,2), BCTRL: 0x0008 (VGA_EN is set)
    (II) Bus 0 I/O range:
    	[0] -1	0	0x00000000 - 0x0000ffff (0x10000) IX[B]
    (II) Bus 0 non-prefetchable memory range:
    	[0] -1	0	0x00000000 - 0xffffffff (0x0) MX[B]
    (II) Bus 0 prefetchable memory range:
    	[0] -1	0	0x00000000 - 0xffffffff (0x0) MX[B]
    (II) PCI-to-ISA bridge:
    (II) Bus -1: bridge is at (0:1:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
    (II) PCI-to-PCI bridge:
    (II) Bus 1: bridge is at (0:8:0), (0,1,1), BCTRL: 0x0202 (VGA_EN is cleared)
    (II) PCI-to-PCI bridge:
    (II) Bus 2: bridge is at (0:30:0), (0,2,2), BCTRL: 0x000a (VGA_EN is set)
    (II) Bus 2 non-prefetchable memory range:
    	[0] -1	0	0xe6000000 - 0xe7ffffff (0x2000000) MX[B]
    (II) Bus 2 prefetchable memory range:
    	[0] -1	0	0xe0000000 - 0xe3ffffff (0x4000000) MX[B]
    (--) PCI:*(2:0:0) nVidia Corporation NV28 [GeForce4 Ti 4200 AGP 8x] rev 161, Mem @ 0xe6000000/24, 0xe0000000/26
    (II) Addressable bus resource ranges are
    	[0] -1	0	0x00000000 - 0xffffffff (0x0) MX[B]
    	[1] -1	0	0x00000000 - 0x0000ffff (0x10000) IX[B]
    (II) OS-reported resource ranges:
    	[0] -1	0	0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    	[1] -1	0	0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    	[2] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[3] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[4] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[5] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[6] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
    (II) PCI Memory resource overlap reduced 0xe4000000 from 0xe5ffffff to 0xe3ffffff
    (II) Active PCI resource ranges:
    	[0] -1	0	0xe8085000 - 0xe808503f (0x40) MX[B]
    	[1] -1	0	0xe8084000 - 0xe80847ff (0x800) MX[B]
    	[2] -1	0	0xe8082000 - 0xe8082fff (0x1000) MX[B]
    	[3] -1	0	0xe8000000 - 0xe807ffff (0x80000) MX[B]
    	[4] -1	0	0xe8080000 - 0xe8080fff (0x1000) MX[B]
    	[5] -1	0	0xe8087000 - 0xe80870ff (0x100) MX[B]
    	[6] -1	0	0xe8086000 - 0xe8086fff (0x1000) MX[B]
    	[7] -1	0	0xe8081000 - 0xe8081fff (0x1000) MX[B]
    	[8] -1	0	0xe4000000 - 0xe3ffffff (0x0) MX[B]O
    	[9] -1	0	0xe0000000 - 0xe3ffffff (0x4000000) MX[B](B)
    	[10] -1	0	0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    	[11] -1	0	0x0000f000 - 0x0000f00f (0x10) IX[B]
    	[12] -1	0	0x0000dc00 - 0x0000dc7f (0x80) IX[B]
    	[13] -1	0	0x0000d800 - 0x0000d8ff (0x100) IX[B]
    	[14] -1	0	0x0000d400 - 0x0000d407 (0x8) IX[B]
    	[15] -1	0	0x0000d000 - 0x0000d01f (0x20) IX[B]
    (II) Active PCI resource ranges after removing overlaps:
    	[0] -1	0	0xe8085000 - 0xe808503f (0x40) MX[B]
    	[1] -1	0	0xe8084000 - 0xe80847ff (0x800) MX[B]
    	[2] -1	0	0xe8082000 - 0xe8082fff (0x1000) MX[B]
    	[3] -1	0	0xe8000000 - 0xe807ffff (0x80000) MX[B]
    	[4] -1	0	0xe8080000 - 0xe8080fff (0x1000) MX[B]
    	[5] -1	0	0xe8087000 - 0xe80870ff (0x100) MX[B]
    	[6] -1	0	0xe8086000 - 0xe8086fff (0x1000) MX[B]
    	[7] -1	0	0xe8081000 - 0xe8081fff (0x1000) MX[B]
    	[8] -1	0	0xe4000000 - 0xe3ffffff (0x0) MX[B]O
    	[9] -1	0	0xe0000000 - 0xe3ffffff (0x4000000) MX[B](B)
    	[10] -1	0	0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    	[11] -1	0	0x0000f000 - 0x0000f00f (0x10) IX[B]
    	[12] -1	0	0x0000dc00 - 0x0000dc7f (0x80) IX[B]
    	[13] -1	0	0x0000d800 - 0x0000d8ff (0x100) IX[B]
    	[14] -1	0	0x0000d400 - 0x0000d407 (0x8) IX[B]
    	[15] -1	0	0x0000d000 - 0x0000d01f (0x20) IX[B]
    (II) OS-reported resource ranges after removing overlaps with PCI:
    	[0] -1	0	0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    	[1] -1	0	0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    	[2] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[3] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[4] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[5] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[6] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
    (II) All system resource ranges:
    	[0] -1	0	0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    	[1] -1	0	0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    	[2] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[3] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[4] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[5] -1	0	0xe8085000 - 0xe808503f (0x40) MX[B]
    	[6] -1	0	0xe8084000 - 0xe80847ff (0x800) MX[B]
    	[7] -1	0	0xe8082000 - 0xe8082fff (0x1000) MX[B]
    	[8] -1	0	0xe8000000 - 0xe807ffff (0x80000) MX[B]
    	[9] -1	0	0xe8080000 - 0xe8080fff (0x1000) MX[B]
    	[10] -1	0	0xe8087000 - 0xe80870ff (0x100) MX[B]
    	[11] -1	0	0xe8086000 - 0xe8086fff (0x1000) MX[B]
    	[12] -1	0	0xe8081000 - 0xe8081fff (0x1000) MX[B]
    	[13] -1	0	0xe4000000 - 0xe3ffffff (0x0) MX[B]O
    	[14] -1	0	0xe0000000 - 0xe3ffffff (0x4000000) MX[B](B)
    	[15] -1	0	0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    	[16] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[17] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
    	[18] -1	0	0x0000f000 - 0x0000f00f (0x10) IX[B]
    	[19] -1	0	0x0000dc00 - 0x0000dc7f (0x80) IX[B]
    	[20] -1	0	0x0000d800 - 0x0000d8ff (0x100) IX[B]
    	[21] -1	0	0x0000d400 - 0x0000d407 (0x8) IX[B]
    	[22] -1	0	0x0000d000 - 0x0000d01f (0x20) IX[B]
    (II) LoadModule: "dbe"
    (II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
    (II) Module dbe: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 0.2
    (II) Loading extension DOUBLE-BUFFER
    (II) LoadModule: "v4l"
    (II) Loading /usr/X11R6/lib/modules/drivers/linux/v4l_drv.o
    (II) Module v4l: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 0.0.1
    	ABI class: X.Org Video Driver, version 0.7
    (II) LoadModule: "extmod"
    (II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
    (II) Module extmod: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 0.2
    (II) Loading extension SHAPE
    (II) Loading extension MIT-SUNDRY-NONSTANDARD
    (II) Loading extension BIG-REQUESTS
    (II) Loading extension SYNC
    (II) Loading extension MIT-SCREEN-SAVER
    (II) Loading extension XC-MISC
    (II) Loading extension XFree86-VidModeExtension
    (II) Loading extension XFree86-Misc
    (II) Loading extension XFree86-DGA
    (II) Loading extension DPMS
    (II) Loading extension TOG-CUP
    (II) Loading extension Extended-Visual-Information
    (II) Loading extension XVideo
    (II) Loading extension XVideo-MotionCompensation
    (II) Loading extension X-Resource
    (II) LoadModule: "type1"
    (II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
    (II) Module type1: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.2
    	Module class: X.Org Font Renderer
    	ABI class: X.Org Font Renderer, version 0.4
    (II) Loading font Type1
    (II) Loading font CID
    (II) LoadModule: "freetype"
    (II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
    (II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
    	compiled for 6.8.2, module version = 2.1.0
    	Module class: X.Org Font Renderer
    	ABI class: X.Org Font Renderer, version 0.4
    (II) Loading font FreeType
    (II) LoadModule: "/usr/X11R6/lib/modules/extensions/libglx.a" (glx)
    (WW) LoadModule: given non-canonical module name "/usr/X11R6/lib/modules/extensions/libglx.a"
    (II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
    (EE) Unable to open /usr/X11R6/lib/modules/extensions/libglx.a
    (II) UnloadModule: "glx"
    (EE) Failed to load module "/usr/X11R6/lib/modules/extensions/libglx.a" (open failed, 2)
    (II) LoadModule: "/usr/X11R6/lib/modules/extensions/libglx.so" (glx)
    (WW) LoadModule: given non-canonical module name "/usr/X11R6/lib/modules/extensions/libglx.so"
    (II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
    (II) Module glx: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.7174
    	Module class: XFree86 Server Extension
    	ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension GLX
    (II) LoadModule: "nvidia"
    (II) Loading /usr/X11R6/lib/modules/drivers/nvidia_drv.o
    (II) Module nvidia: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.7174
    	Module class: XFree86 Video Driver
    (II) LoadModule: "nvidia"
    (II) Reloading /usr/X11R6/lib/modules/drivers/nvidia_drv.o
    (II) UnloadModule: "nvidia"
    (EE) Failed to load module "nvidia" (once-only module, 136670088)
    (II) LoadModule: "keyboard"
    (II) Loading /usr/X11R6/lib/modules/input/keyboard_drv.o
    (II) Module keyboard: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.0
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 0.4
    (II) LoadModule: "mouse"
    (II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
    (II) Module mouse: vendor="X.Org Foundation"
    	compiled for 6.8.2, module version = 1.0.0
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 0.4
    (II) v4l driver for Video4Linux
    (II) NVIDIA X Driver  1.0-7174  Tue Mar 22 06:48:37 PST 2005
    (II) NVIDIA Unified Driver for all NVIDIA GPUs
    (II) Primary Device is: PCI 02:00:0
    (--) Assigning device section with no busID to primary device
    (--) Chipset NVIDIA GPU found
    (II) resource ranges after xf86ClaimFixedResources() call:
    	[0] -1	0	0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    	[1] -1	0	0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    	[2] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[3] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[4] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[5] -1	0	0xe8085000 - 0xe808503f (0x40) MX[B]
    	[6] -1	0	0xe8084000 - 0xe80847ff (0x800) MX[B]
    	[7] -1	0	0xe8082000 - 0xe8082fff (0x1000) MX[B]
    	[8] -1	0	0xe8000000 - 0xe807ffff (0x80000) MX[B]
    	[9] -1	0	0xe8080000 - 0xe8080fff (0x1000) MX[B]
    	[10] -1	0	0xe8087000 - 0xe80870ff (0x100) MX[B]
    	[11] -1	0	0xe8086000 - 0xe8086fff (0x1000) MX[B]
    	[12] -1	0	0xe8081000 - 0xe8081fff (0x1000) MX[B]
    	[13] -1	0	0xe4000000 - 0xe3ffffff (0x0) MX[B]O
    	[14] -1	0	0xe0000000 - 0xe3ffffff (0x4000000) MX[B](B)
    	[15] -1	0	0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    	[16] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[17] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
    	[18] -1	0	0x0000f000 - 0x0000f00f (0x10) IX[B]
    	[19] -1	0	0x0000dc00 - 0x0000dc7f (0x80) IX[B]
    	[20] -1	0	0x0000d800 - 0x0000d8ff (0x100) IX[B]
    	[21] -1	0	0x0000d400 - 0x0000d407 (0x8) IX[B]
    	[22] -1	0	0x0000d000 - 0x0000d01f (0x20) IX[B]
    (II) resource ranges after probing:
    	[0] -1	0	0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    	[1] -1	0	0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    	[2] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[3] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[4] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[5] -1	0	0xe8085000 - 0xe808503f (0x40) MX[B]
    	[6] -1	0	0xe8084000 - 0xe80847ff (0x800) MX[B]
    	[7] -1	0	0xe8082000 - 0xe8082fff (0x1000) MX[B]
    	[8] -1	0	0xe8000000 - 0xe807ffff (0x80000) MX[B]
    	[9] -1	0	0xe8080000 - 0xe8080fff (0x1000) MX[B]
    	[10] -1	0	0xe8087000 - 0xe80870ff (0x100) MX[B]
    	[11] -1	0	0xe8086000 - 0xe8086fff (0x1000) MX[B]
    	[12] -1	0	0xe8081000 - 0xe8081fff (0x1000) MX[B]
    	[13] -1	0	0xe4000000 - 0xe3ffffff (0x0) MX[B]O
    	[14] -1	0	0xe0000000 - 0xe3ffffff (0x4000000) MX[B](B)
    	[15] -1	0	0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    	[16] 0	0	0x000a0000 - 0x000affff (0x10000) MS[B]
    	[17] 0	0	0x000b0000 - 0x000b7fff (0x8000) MS[B]
    	[18] 0	0	0x000b8000 - 0x000bffff (0x8000) MS[B]
    	[19] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[20] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
    	[21] -1	0	0x0000f000 - 0x0000f00f (0x10) IX[B]
    	[22] -1	0	0x0000dc00 - 0x0000dc7f (0x80) IX[B]
    	[23] -1	0	0x0000d800 - 0x0000d8ff (0x100) IX[B]
    	[24] -1	0	0x0000d400 - 0x0000d407 (0x8) IX[B]
    	[25] -1	0	0x0000d000 - 0x0000d01f (0x20) IX[B]
    	[26] 0	0	0x000003b0 - 0x000003bb (0xc) IS[B]
    	[27] 0	0	0x000003c0 - 0x000003df (0x20) IS[B]
    (II) Setting vga for screen 0.
    (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
    (==) NVIDIA(0): RGB weight 888
    (==) NVIDIA(0): Default visual is TrueColor
    (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    (**) NVIDIA(0): Option "IgnoreEDID" "1"
    (**) NVIDIA(0): Ignoring EDIDs
    (--) NVIDIA(0): Linear framebuffer at 0xE0000000
    (--) NVIDIA(0): MMIO registers at 0xE6000000
    (EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
    (EE) NVIDIA(0):  *** Aborting ***
    (II) UnloadModule: "nvidia"
    (EE) Screen(s) found, but none have a usable configuration.
    
    Fatal server error:
    no screens found
    
    Please consult the The X.Org Foundation support 
    	 at http://wiki.X.Org
     for help. 
    Please also check the log file at "/var/log/Xorg.0.log" for additional information.
    Außerdem poste ich hier auch einmal meine xorg.conf:
    Code:
    # File generated by XFdrake.
    
    # **********************************************************************
    # Refer to the XF86Config man page for details about the format of
    # this file.
    # **********************************************************************
    
    Section "Files"
        # Multiple FontPath entries are allowed (they are concatenated together)
        # By default, Mandrake 6.0 and later now use a font server independent of
        # the X server to render fonts.
        FontPath "unix/:-1"
    EndSection
    
    Section "ServerFlags"
        #DontZap # disable <Crtl><Alt><BS> (server abort)
        AllowMouseOpenFail # allows the server to start up even if the mouse does not work
        #DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
    EndSection
    
    Section "Module"
        Load "dbe" # Double-Buffering Extension
        Load "v4l" # Video for Linux
        Load "extmod"
        Load "type1"
        Load "freetype"
        Load "/usr/X11R6/lib/modules/extensions/libglx.a"
        Load "/usr/X11R6/lib/modules/extensions/libglx.so"
    EndSection
    
    Section "InputDevice"
        Identifier "Keyboard1"
        Driver "keyboard"
        Option "XkbModel" "logiciink"
        Option "XkbLayout" "de"
        Option "XkbOptions" "compose:rwin"
    EndSection
    
    Section "InputDevice"
        Identifier "Mouse1"
        Driver "mouse"
        Option "Protocol" "ExplorerPS/2"
        Option "Device" "/dev/mouse"
        Option "ZAxisMapping" "6 7"
    EndSection
    
    Section "Monitor"
        Identifier "monitor1"
        VendorName "Generic"
        ModelName "1024x768 @ 70 Hz"
        HorizSync 31.5-57.0
        VertRefresh 50-70
    EndSection
    
    Section "Device"
        Identifier "device1"
        VendorName "nVidia"
        BoardName "NVIDIA GeForce4 (generic)"
        Driver "nvidia"
        Option "DPMS"
        Option "IgnoreEDID" "1"
    EndSection
    
    Section "Screen"
        Identifier "screen1"
        Device "device1"
        Monitor "monitor1"
        DefaultColorDepth 24
        
        Subsection "Display"
            Depth 8
            Virtual 1024 768
        EndSubsection
        
        Subsection "Display"
            Depth 15
            Virtual 1024 768
        EndSubsection
        
        Subsection "Display"
            Depth 16
            Virtual 1024 768
        EndSubsection
        
        Subsection "Display"
            Depth 24
            Virtual 1024 768
        EndSubsection
    EndSection
    
    Section "ServerLayout"
        Identifier "layout1"
        InputDevice "Keyboard1" "CoreKeyboard"
        InputDevice "Mouse1" "CorePointer"
        Screen "screen1"
    EndSection
    Vielen Dank schon mal für die bisherigen Tipps.
     
  8. #7 hoernchen, 12.05.2005
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    das duerfte es sein. koennte an den hertz liegen bzw. hau mal die zeile "Option "IgnoreEDID" "1"" raus.
     
  9. #8 OculusAquilae, 14.05.2005
    OculusAquilae

    OculusAquilae ...

    Dabei seit:
    21.12.2004
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Laboe
    Das Auskommentieren der Zeile brachte auch nichts. Eigenltich läuft der XServer ja, nur leider nicht beim Start.
     
  10. #9 IceHand, 15.05.2005
    IceHand

    IceHand 42

    Dabei seit:
    15.05.2005
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Schleswig-Holstein
    Ich hatte das gleiche Problem. Unter "/etc/modprobe.preload" müsstest du "nvidia" hinzufügen, dann sollte es funktionieren (evtl. den PC danach *ganz* ausschalten).
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 OculusAquilae, 16.05.2005
    OculusAquilae

    OculusAquilae ...

    Dabei seit:
    21.12.2004
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Laboe
    Wunderbar, danke, hat funktioniert. :-)
     
  13. #11 Flipper, 05.07.2006
    Zuletzt bearbeitet: 05.07.2006
    Flipper

    Flipper Verspielter Fischjäger

    Dabei seit:
    04.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Berlin
    Hallo ^^

    *alten Thread ausbuddel*

    Eigentlich wollte ich verhindern was zu posten. Weil nicht gut in sowas.
    Ich lese hier nun schon seit Tagen das Forum durch und habe mich letztenendes doch registriert um fragen zu können. ^^
    Ich habe etliche Tricks probiert die ich hier gelesen habe, um meine Nvidia-Treiber in gang zu bekommen.
    Aber bevor ich jetzt hier ellenlange configs & logs poste, würde ich doch gerne wissen, ob überhaupt jemand mir helfen kann bzw. möchte.


    Zu meinem Problem:
    Nvidia-Graka-Treiber, was auch sonst.... ^^
    Ich versuche auf Krampf von Win... wegzukommen, und eine etwas vernünftigere alternative zu finden. Leider bin ich seit '95 an Win... gewöhnt und hatte große Probleme, mich in Linux reinzudenken. Aber ich komme vorran.
    Ich habe mir die Nvidia-Treiber (8762) installiert und bekomme sie nicht in gang.
    Wenn ich beim installieren sage, das ich die xorg.conf selber konfigurieren will, kann ich nachher einstellen was ich mag, es klappt nicht....
    xorg/nv

    NVIDIA Legacy

    NVIDIA / NVIDIA Geforce 4 (generic)

    es bleibt alles Softwaregerendert.
    Wenn ich in der "xorg.conf" bei "Driver" den Eintrag mit "mcedit" von "nv" auf "nvidia" umschreib, startet X nicht mehr.
    Wenn ich bei "nv" bleibe, habe ich nur Software3D.

    Installiere ich die Grakatreiber so, das der installer für mich die nötigen konfigurationen vornimmt, startet X sofort nicht mehr.
    Hab dann mit "mcedit" den Eintrag bei "Driver" von "nvidia" auf "nv" geändert und ich habe wenigstens X wieder.

    Ich habe mehrmals das OS neu aufgesetzt, weil ich dachte, ich habe da vielleicht nen Fehler gemacht bei, aber es klappt nach wie vor nicht.

    Jetzt weiß ich nimmer weiter. ^^

    OS= Mandriva in der aktuellen Version (Free / CD-Edition)
    Graka=Geforce 4 TI 4200 (64MB)
    CPU=1400Mhz Intel-Celeron
    RAM=256MB SDRAM
    MB=Compag Evo

    ---Flipper---

    ^^
     
Thema:

Problem mit Manriva 2005LE und nVidia Treiber

Die Seite wird geladen...

Problem mit Manriva 2005LE und nVidia Treiber - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...