Problem mit externer Festplatte

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von esilux, 26.05.2007.

  1. esilux

    esilux Grünschnabel

    Dabei seit:
    26.05.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo
    Ich habe ein externe Festplatte (Lacie 250GB), die mein Laptop nicht erkennt. Ich verwende Suse 10.2
    kann mir jemand helfen?
    Vielen Dank im Voraus
    Esilux
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pascal42, 26.05.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Was meinst du mit "nicht erkennen"?
     
  4. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    die fehlermeldung von mount währe hilfreich oder solln wir davon aus gehen das einfach nur das datenkabel zwischen platte und laptop fehlt?

    ohne genauere fehlerbeschreibung, kann ich jedenfals, nur ins blaue schiessen *peng*

    btw. google hat mich auf anhieb hierher gebracht http://gentoo-wiki.com/HOWTO_USB_Mass_Storage_Device
     
  5. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Mich würde mal interessieren, welche Fehlermeldungen "mount" so alles ausgibt.

    Wenn, dann wären die Ausgaben von
    Code:
    tail /var/log/messages 
    interessant.
     
  6. #5 Jonny Mulandros, 31.05.2007
    Jonny Mulandros

    Jonny Mulandros Doppel-As

    Dabei seit:
    12.05.2007
    Beiträge:
    128
    Zustimmungen:
    0
    Ort:
    Kiel
    Hallo

    ich wollte nicht extra einen neuen Thread starten, habe ebenfalls ein Problem mit meiner Externen unter Suse 10.2... Dateisystem ist ntfs, sie wird auch korrekt gemountet, kann allesdings nur als root darauf zugreifen, jedoch nur im Ordner /media/Externer Datenträger, nicht von "Speichermedien" oder sonstiges
    Ebenfalls ist es mir als root verwehrt, die Zugriffsrechte zu ändern, wenn ich als user darauf zugreifen will, kommt die Meldung, dass der Datenträger nicht existiert...
    Könnt ihr mir helfen???
     
  7. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    benutzt du ntfs-3g soll angeblich gut mit ntfs können!
     
  8. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    Benutzt eigentlich irgendwer die Suchfunktion!!!????
    Das Thema ist doch in jüngster Zeit mehrfach diskutiert worden. Allein GESTERN!!!!
     
  9. #8 Jonny Mulandros, 31.05.2007
    Jonny Mulandros

    Jonny Mulandros Doppel-As

    Dabei seit:
    12.05.2007
    Beiträge:
    128
    Zustimmungen:
    0
    Ort:
    Kiel
    das steht in meiner fstab, der fehler bleibt...
    bei mount kommt
    bei tail /var/log/messages:

    May 31 21:11:04 linux-Sebastian kernel: NTFS volume version 3.1.
    May 31 21:11:04 linux-Sebastian kernel: NTFS-fs error (device sda1): load_system _files(): Volume is dirty. Mounting read-only. Run chkdsk and mount in Windows .
    May 31 21:11:04 linux-Sebastian hald: mounted /dev/sda1 on behalf of uid 0
    May 31 21:17:36 linux-Sebastian dhclient: DHCPREQUEST on eth0 to 192.168.5.10 po rt 67
    May 31 21:17:36 linux-Sebastian dhclient: DHCPACK from 192.168.5.10
    May 31 21:17:36 linux-Sebastian dhclient: bound to 192.168.5.22 -- renewal in 13 78 seconds.
    May 31 21:28:03 linux-Sebastian syslog-ng[2353]: STATS: dropped 0
    May 31 21:40:34 linux-Sebastian dhclient: DHCPREQUEST on eth0 to 192.168.5.10 po rt 67
    May 31 21:40:34 linux-Sebastian dhclient: DHCPACK from 192.168.5.10
    May 31 21:40:34 linux-Sebastian dhclient: bound to 192.168.5.22 -- renewal in 15 18 seconds.

    Wäre nett wenn mir jemand weiterhelfen könnte...
     
  10. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    May 31 21:11:04 linux-Sebastian kernel: NTFS-fs error (device sda1): load_system _files(): Volume is dirty. Mounting read-only. Run chkdsk and mount in Windows .

    ist das problem

    kenne mich mit ntfs nicht aus würde aber 'fsck.ntfs /dev/sda1' mal probieren!

    UND deine fstab sagt vfat du willst aber ntfs?

    zur not: platte mit neuem dateisystem versehen!
     
  11. #10 Jonny Mulandros, 31.05.2007
    Jonny Mulandros

    Jonny Mulandros Doppel-As

    Dabei seit:
    12.05.2007
    Beiträge:
    128
    Zustimmungen:
    0
    Ort:
    Kiel
    hab das mit vfat übernommen wusste gar nicht wofür das jetzt steht...
    hab den eintrag komplett rausgenommen, wird er mit erneutem mounten neu eingetragen...
    werde jetzt wahrscheinlich auf fat32 umstellen, das müsste doch sicher gehen, oder???
     
  12. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    der eintrag wird beim mounten nicht neu eingeschrieben
    ABER 'mount' gibt immer eine aktuelle liste aus!

    vfat -F32 == fat32

    vfat sollte problemlos funktionieren!
     
  13. #12 Jonny Mulandros, 31.05.2007
    Jonny Mulandros

    Jonny Mulandros Doppel-As

    Dabei seit:
    12.05.2007
    Beiträge:
    128
    Zustimmungen:
    0
    Ort:
    Kiel
    Also was müsste ich denn dann komplett in die fstab eintragen???
     
  14. #13 z-shell, 31.05.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Jonny Mulandros, 02.06.2007
    Jonny Mulandros

    Jonny Mulandros Doppel-As

    Dabei seit:
    12.05.2007
    Beiträge:
    128
    Zustimmungen:
    0
    Ort:
    Kiel
    Also Suse erkennt jetzt zwar die platte problemlos, ich hab lese und auch schreibzugriff, allerdings wird bei jedem Systemstart komischerweise ein neuer Mountpoint erstellt...
    Der erste war "Externer Datenträger", dann "Externer Datenträger-1" u.s.w. mittlerweile bin ich bei für....
    Woran liegt das, wie kann ich einstellen dass er beim gleichen bleibt, dass werden ja immer mehr, und die alten verschwinden ja auch nicht...
     
  17. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    die verzeichnisse sollten eigentlich beim 'umount' entfernt werden ... warum die das auf deinem system nicht werden kann ich dir sagen wenn du mir ein ssh-root-login gibts :D

    Code:
    dmesg
    cat /var/log/messages
    
    könnten helfen
     
Thema:

Problem mit externer Festplatte

Die Seite wird geladen...

Problem mit externer Festplatte - Ähnliche Themen

  1. Problem mit externer Festplatte

    Problem mit externer Festplatte: Hallo, Linuxuser aus aller Welt... Ich habe heute von einer Freundin eine Festplatte erhalten, von der ich Daten extrahieren soll. Das hübsche...
  2. Externer MySQL Zugriff Problem

    Externer MySQL Zugriff Problem: Hi Leute habe derzeit folgendes Problem: Ich habe einen MySQL server laufen und würde gerne via OpenOffice und anderen Programm von aussen auf...
  3. Probleme mit externer Festplatte

    Probleme mit externer Festplatte: Moin! Also folgendes: Kollege kam gestern Abend mit ner Festplatte an die erst nen Monat alt ist (1 TB WD irgendwas) und hat mich gefragt ob ich...
  4. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  5. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...