Problem mit Einrichten von virtueller Addresse

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von tr0nix, 13.07.2007.

  1. #1 tr0nix, 13.07.2007
    Zuletzt bearbeitet: 13.07.2007
    tr0nix

    tr0nix der-mit-dem-tux-tanzt

    Dabei seit:
    11.07.2003
    Beiträge:
    1.585
    Zustimmungen:
    0
    Ort:
    Schweiz, Opfikon/Glattbrugg
    Moin zusammen

    Ich bräuchte nebst meinem internen Netz eine virtuelle Addresse, die über DHCP bezogen wird.

    Aktuell habe ich folgendes: /etc/sysconfig/network-scripts/ifcfg-eth0.0
    # nVidia Corporation MCP61 Ethernet
    DEVICE=eth0:0
    BOOTPROTO=DHCP
    #HWADDR=00:00:00:00:00:00
    ONBOOT=yes
    TYPE=Ethernet

    Leider passiert bei einem "service network restart" gar nüx :(. Hab nur meine fest definierte eth0 addresse.

    Hat jemand eine Idee?

    Gruss
    Joel

    P.S. Wenn ichs manuell mache funktionierts..
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. moev

    moev Eroberer

    Dabei seit:
    02.03.2007
    Beiträge:
    63
    Zustimmungen:
    0
Thema:

Problem mit Einrichten von virtueller Addresse

Die Seite wird geladen...

Problem mit Einrichten von virtueller Addresse - Ähnliche Themen

  1. Probleme beim einrichten vom Linksys wrt120n

    Probleme beim einrichten vom Linksys wrt120n: Moin! Ich habe mir heute den Router von Linksys wrt120n angeklemmt. Mit dem Kabel komme ich zwar ins Internet, aber um mein wlan einzurichten,...
  2. Probleme beim Einrichten

    Probleme beim Einrichten: Moin, ich hab hier meinen Pc mit Vista Home Premium 64 bit und mein Notebook mit Kubuntu 9.04, auf dem ich gestern Samba 3.3.2 installiert habe,...
  3. Probleme beim einrichten von OpenLDAP

    Probleme beim einrichten von OpenLDAP: Hallo, bin gerade dabei meine ersten Schritte mit Ldap zumachen. Ich verwende Arch Linux und bin nach dem HowTo hier vorgegangen:...
  4. statische IP einrichten - Problem

    statische IP einrichten - Problem: Hallo Linuxgemeinde, ich habe ein Problem und zwar möchte ich eine statische IP vergeben und habe mich dabei an diverse Anleitungen gehalten (...
  5. Probleme mit dem erkennen uen einrichten von eth0 und eth1

    Probleme mit dem erkennen uen einrichten von eth0 und eth1: Hallo, ich habe vor kurzem mein Linux from Scratch aufgesetzt und bin auch soweit durch. leider bekomm ich meine beiden PCMCIA netzwerkkarten von...