Problem mit Devede

Dieses Thema im Forum "Anwendungen" wurde erstellt von thei, 21.03.2008.

  1. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Hallo,

    wollte heute ein video mit Devede umwandeln, hat bis jetzt immer funktioniert, nur jetzt startet devede aufeinmal nicht mehr! :think: Aufruf über die Konsole ergab folgendes:
    Code:
    thei@linux:~> devede
    Traceback (most recent call last):
      File "/usr/bin/devede", line 27, in <module>
        import gtk
      File "/usr/lib/python2.5/site-packages/gtk-2.0/gtk/__init__.py", line 48, in <module>
        from gtk import _gtk
    ImportError: /usr/lib/python2.5/site-packages/gtk-2.0/gtk/_gtk.so: undefined symbol: pyg_gerror_exception_check
    
    Keine ahnung an was das nun wieder liegt! ;( Ach ja benutze Suse 10.3 und die Devede Version ist 3.6 vom packman repo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 21.03.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Und du hast vorher welche updates gemacht?

    Schon mal deine python-gtk* packages geupdatet?

    Wenn das den Fehler behebt, solltest du eine email an den Maintainer des Pakets schicken, dann hat der nämlich vergessen, das als Abhängigkeit im Paket anzugeben.
     
  4. #3 thei, 21.03.2008
    Zuletzt bearbeitet: 21.03.2008
    thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    ja hab python-gtk ein update am montag verpasst, stammte aus der gnome-community, also nicht stable... hab ein "downgrade" gemacht, jetzt geht's wieder, aber was meinst du mit maintainer? Den typen der das gtk schrieb oder den typ der devede schrieb?! :D
     
  5. #4 Bâshgob, 21.03.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Den Maintainer, der das Packman-Paket geschnürt hat. Wen denn sonst?
     
  6. #5 gropiuskalle, 21.03.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Das aktuelle python-gtk aus dem Gnome-Community-Repo ist absoluter Schrott - ich bin mir sicher, dass die Paketebauer schon darauf hingewiesen wurden (nur entfernt haben sie es leider noch nicht).
     
Thema:

Problem mit Devede

Die Seite wird geladen...

Problem mit Devede - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...