Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt)

Dieses Thema im Forum "Anwendungen" wurde erstellt von pommespaula, 22.06.2004.

  1. #1 pommespaula, 22.06.2004
    pommespaula

    pommespaula Mitglied

    Dabei seit:
    25.05.2004
    Beiträge:
    40
    Zustimmungen:
    0
    Hi again,

    zunächst führe ich folgenden Befehl aus

    perl Makefile.PM

    darauf hin wird eine Standart Makefile erstllt.

    Wenn ich jetzt jedoch versuche "make install" oder "make" auszuführen bekomme ich folgende Meldung:

    make: *** Keine Regel vorhanden, um das Target
    »/usr/lib/perl5/5.8.3/i386-linux-thread-multi/CORE/config.h«,
    benötigt von »Makefile«, zu erstellen. Schluss.

    Die config.h existiert auch nicht.

    Bin ziemlicher Newbie also was ich trottel mal wieder falsch und werde ich jemals lernen meine Programme selbst zu compilieren. Tja wer weiß das schon!!

    Danke schonmal für alle Antworten!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 pommespaula, 22.06.2004
    pommespaula

    pommespaula Mitglied

    Dabei seit:
    25.05.2004
    Beiträge:
    40
    Zustimmungen:
    0
    So mein Problem hab ich bereits gelöst mir fehlte nur das perl-devl paket

    aber trotzdem Danke
     
Thema:

Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt)

Die Seite wird geladen...

Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt) - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...