Problem mit Apt

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Emess, 27.12.2006.

  1. #1 Emess, 27.12.2006
    Zuletzt von einem Moderator bearbeitet: 28.12.2006
    Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Habe seit installation von Java ein Problem mit Apt. Das problem ist am Ende des Logs.
    Code:
    debian:/home/michael# apt-get update
    Hole:1 [url]http://ftp.de.debian.org[/url] etch Release.gpg [378B]
    OK   [url]http://ftp.de.debian.org[/url] etch Release
    OK   [url]http://ftp.de.debian.org[/url] etch/main Packages/DiffIndex
    Hole:2 [url]http://security.debian.org[/url] etch/updates Release.gpg [189B]
    OK   [url]http://ftp.de.debian.org[/url] etch/main Sources/DiffIndex
    OK   [url]http://security.debian.org[/url] etch/updates Release
    Ign [url]http://security.debian.org[/url] etch/updates/main Packages/DiffIndex
    Ign [url]http://security.debian.org[/url] etch/updates/main Sources/DiffIndex
    OK   [url]http://security.debian.org[/url] etch/updates/main Packages
    OK   [url]http://security.debian.org[/url] etch/updates/main Sources
    Es wurden 2B in 3s geholt (1B/s)
    Paketlisten werden gelesen... Fertig
    debian:/home/michael# apt-get dist-upgrade
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut... Fertig
    Berechne Upgrade...Fertig
    Die folgenden Pakete werden aktualisiert:
      console-data initramfs-tools po-debconf xserver-xorg-video-i810
      xserver-xorg-video-mga
    5 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    1 nicht vollständig installiert oder entfernt.
    Es müssen 1513kB Archive geholt werden.
    Nach dem Auspacken werden 28,7kB Plattenplatz freigegeben worden sein.
    Möchten Sie fortfahren [J/n]? j
    Hole:1 [url]http://ftp.de.debian.org[/url] etch/main console-data 2:1.01-5 [1096kB]
    Hole:2 [url]http://ftp.de.debian.org[/url] etch/main initramfs-tools 0.85e [62,5kB]
    Hole:3 [url]http://ftp.de.debian.org[/url] etch/main po-debconf 1.0.8 [111kB]
    Hole:4 [url]http://ftp.de.debian.org[/url] etch/main xserver-xorg-video-i810 2:1.7.2-3 [161kB]
    Hole:5 [url]http://ftp.de.debian.org[/url] etch/main xserver-xorg-video-mga 1:1.4.4.dfsg.1-2 [82,3kB]
    Es wurden 1513kB in 4s geholt (335kB/s)
    Vorkonfiguration der Pakete ...
    (Lese Datenbank ... 171391 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereiten zum Ersetzen von console-data 2:1.01-4 (durch .../console-data_2%3a1.01-5_all.deb) ...
    Entpacke Ersatz für console-data ...
    Vorbereiten zum Ersetzen von initramfs-tools 0.85c (durch .../initramfs-tools_0.85e_all.deb) ...
    Entpacke Ersatz für initramfs-tools ...
    Vorbereiten zum Ersetzen von po-debconf 1.0.7 (durch .../po-debconf_1.0.8_all.deb) ...
    Entpacke Ersatz für po-debconf ...
    Vorbereiten zum Ersetzen von xserver-xorg-video-i810 2:1.7.2-1 (durch .../xserver-xorg-video-i810_2%3a1.7.2-3_i386.deb) ...
    Entpacke Ersatz für xserver-xorg-video-i810 ...
    Vorbereiten zum Ersetzen von xserver-xorg-video-mga 1:1.4.4.dfsg.1-1 (durch .../xserver-xorg-video-mga_1%3a1.4.4.dfsg.1-2_i386.deb) ...
    Entpacke Ersatz für xserver-xorg-video-mga ...
    Richte sun-java5-doc ein (1.5.0-10-1) ...
    This package is an installer package, it does not actually contain the
    J2SDK documentation.  You will need to go download one of the
    archives:
    
        jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip
    
    (choose the non-update version if this is the first installation).
    Please visit
    
        [url]http://java.sun.com/j2se/1.5.0/download.html[/url]
    
    now and download.  The file should be owned by root.root and be copied
    to /tmp.
    
    [Press RETURN to try again, 'no' + RETURN to abort]           
    
    was kann man da tun?


    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schwedenmann, 27.12.2006
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    apt

    hallo

    Den Anweisungen folgen
    Ist dir die docu so wichtig?

    mfg
    schwedenmann
     
  4. #3 kbdcalls, 27.12.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Das tun was da steht. Seite besuchen und herunterladen. ALlerdings nur wenn du auch mit einer Doku in Kanji zurechtkommst.
     
  5. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Ich weiss noch garnicht was Kanji überhaupt ist. Also brauchen tu ich die Doku auch nicht.
    Nur wie sag ich es meinem Apt?
     
  6. #5 kbdcalls, 27.12.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
  7. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Gut zu wissen, doch wie bekomm ich den Eintrag weg. Ich geh davon aus, dass Apt einen Cache hat den man löschen kann. Oder gibt es andere Möglichkeiten?
    Bitte lasst mich nicht hängen!

    Michael
     
  8. #7 Mµ*e^13.5_?¿, 27.12.2006
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    "apt-get remove sun-java5-doc"
    würde ich mal sagen.
     
  9. #8 Nemesis, 27.12.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    [offtopic]
    bitte setz doch auch die ausgabe in
    Code:
    -tags ...
    [/offtopic]
     
  10. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    das war es.:D :D

    Danke
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
     
  13. #11 Goodspeed, 28.12.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Ich war mal so frei ...
     
Thema:

Problem mit Apt

Die Seite wird geladen...

Problem mit Apt - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...