Problem mit Apache/Open-Exchange

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von m.molitor, 22.01.2009.

  1. #1 m.molitor, 22.01.2009
    m.molitor

    m.molitor Mitglied

    Dabei seit:
    17.04.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Guten Morgen miteinander

    Ich habe ein kleines Problem mit meinem Apache2.

    Ich habe Open-Xchange nach dieser Anleitung installiert:
    Anleitung

    Dabei habe ich die Datei /etc/apache2/conf.d/proxy_ajp.conf angelegt mit folgendem Inhalt:
    Code:
    <Proxy *>
    Order deny,allow
    allow from all
    </Proxy>
    
    ProxyPass /axis2 ajp://127.0.0.1:8009/axis2 smax=0 ttl=60 retry=5
    ProxyPass /ajax ajp://127.0.0.1:8009/ajax smax=0 ttl=60 retry=5
    ProxyPass /servlet ajp://127.0.0.1:8009/servlet smax=0 ttl=60 retry=5
    ProxyPass /infostore ajp://127.0.0.1:8009/infostore smax=0 ttl=60 retry=5
    
    Starte ich den Apache nun neu, erhalte ich folgende Fehlermeldung:
    Code:
    Syntax error on line 6 of /etc/apache2/conf.d/proxy_ajp.conf
    ProxyPass unknown Worker parameter
    Die Module mod_proxy und mod_proxy_ajp sind geladen.

    Hat jemand dazu eine Idee?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 22.01.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Ist die Error-Log evtl. etwas aussagekräftiger darüber welcher Parameter ihn stört? Ansonsten mal die ProxyPass-Direktiven erstmal ohne zusätzliche Parameter reinnehmen und diese dann nach und nach einfügen um zu sehen an welchem Parameter er sich stört.
     
  4. #3 m.molitor, 23.01.2009
    m.molitor

    m.molitor Mitglied

    Dabei seit:
    17.04.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Code:
    ProxyPass /axis2 ajp://127.0.0.1:8009/axis2 #smax=0 ttl=60 retry=5
    ProxyPass /ajax ajp://127.0.0.1:8009/ajax #smax=0 ttl=60 retry=5
    ProxyPass /servlet ajp://127.0.0.1:8009/servlet #smax=0 ttl=60 retry=5
    ProxyPass /infostore ajp://127.0.0.1:8009/infostore #smax=0 ttl=60 retry=5
    hab ich schon versucht. Das war leider ohne Erfolg.

    An das Error-Log komm ich grade nicht dran, PC steht momentan ausgeschaltet 25km von mir entfernt ;-)
     
  5. Akendo

    Akendo 4k3nd0

    Dabei seit:
    05.02.2008
    Beiträge:
    396
    Zustimmungen:
    0
    hm ich hab mir schon mal vor einer Weil ueberlegt auch ein Open-Xchange Server auf zusetzten. Bis her aber wenig Zeit dafuer, wie lange brauch die einrichtung so in der Regel? Wie stabile ist das System oder auch alles nur ein Versuch ?
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Apache/Open-Exchange

Die Seite wird geladen...

Problem mit Apache/Open-Exchange - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...