problem beim laden von x

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von bjb, 17.06.2004.

  1. bjb

    bjb NOOOOB

    Dabei seit:
    17.06.2004
    Beiträge:
    16
    Zustimmungen:
    0
    hallo
    ich habe fedora core 2 auf einer vmware workstation installiert
    beim laden der grafischen oberfläche erhalte ich folgende fehlermeldung:
    Code:
    VMware Linux Guest X Server - Version 10.3, build 
    Found SVGA adapter (0x1460,0x1461). 
    (**) VMware: Option „hw_cursor“ 
    (--) VMware: bpp 32, depth 24, weight 888 
    (--) VMware: Maximum allowed dot-clock: 1000.000 MHz 
    (**) VMware: Mode „1280x1024“: mode clock = 100.000 
    (--) VMware: Virtual resolution: 1280x1024 
    Visual: vid 32 dass 4 red OxOOff 0000 green Ox0000ff 00 blue Ox000000ff 
    error opening security policy file /usr/X11B6/lib/X11/xserver/SecurityPolicy 
    Fatal server error: 
    Cannot open mouse (No such file or directory) 
    When reporting a problem related to a server crash, please send 
    the full server output, not just the last messages 
    XIO: fatal IO error 104 (Connection reset by peer) on X server „:0.0“ after 0 requests (0 known processed) with 0 events remaining. 
    
    (ocr über screenshot laufen lassen, deshalb evtl kleinere fehler)
    kann mir jeand weiterhelfen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 17.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Ja das prob hatte ich auch aber echt kA warum das so is also bei mir gings auch nich
    ich hatte mir das dann richtig installiert naja so schnell war ne distri noch nie wieder runter :D

    GrEeTz

    Dennis
     
  4. bjb

    bjb NOOOOB

    Dabei seit:
    17.06.2004
    Beiträge:
    16
    Zustimmungen:
    0
    naja
    zwei verschieden distributionen getestet
    beide nicht gefunzt
    lassen wir das mit linux :dagegen:
     
  5. #4 Luzifer, 18.06.2004
    Luzifer

    Luzifer Schachspieler

    Dabei seit:
    09.03.2004
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Alpha Quadrant
    kannst du mal sagen, was du für eine Grafikkarte hast?
     
  6. bjb

    bjb NOOOOB

    Dabei seit:
    17.06.2004
    Beiträge:
    16
    Zustimmungen:
    0
    wie gesagt, es läuft (bzw. läuft nicht) in einer vmware-workstation, also einem "virtuellen computer"
    ->vmware.com
    der fehler scheint aber eher bei der maus zu liegen
     
  7. #6 DennisM, 18.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    ähm die graka wird von vmware emuliert deswegen heißt die so :D

    //edit: ich würde aber an deiner stelle ma gucken viell is das maus protokoll falsch das hatte ich auch mal bei debian ich musste das dann auf psaux setzen

    GrEeTz

    Dennis
     
  8. bjb

    bjb NOOOOB

    Dabei seit:
    17.06.2004
    Beiträge:
    16
    Zustimmungen:
    0
    kannst du mir das genauer erklären?
    wie du links siehst ("grünschnabel"), hab ich keine ahnung
     
  9. #8 DennisM, 19.06.2004
    Zuletzt bearbeitet: 19.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    das is der auszug aus meiner /etc/X11/XF86Config-4
    so solltest du es viell setzen : Option "Device" "/dev/psaux"

    //edit: aber mit vim kannst du umgehen oda?

    GrEeTz

    Dennis
     
  10. bjb

    bjb NOOOOB

    Dabei seit:
    17.06.2004
    Beiträge:
    16
    Zustimmungen:
    0
    danke erstmal
    die gibts bei mir nicht :frage: :help:
    vim kann ich ein bisschen (ist ja nicht wirklich schwer)
    folgende datei habe ich gefunden und wie von dir gesagt editiert: /etc/X11/xorg.conf
    allerdings bekomme ich danach immer noch den maus fehler (s.o.)
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. bjb

    bjb NOOOOB

    Dabei seit:
    17.06.2004
    Beiträge:
    16
    Zustimmungen:
    0
    falls es jemanden interessiert:
    die datei ist /etc/XF86Config
    der eintrag /dev/mouse/ muss zu /dev/input/mice/ geändert werden
     
  13. #11 DennisM, 20.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Achjaaa Fedora benutzt ja das prokekt von x.org stimmt , ich hab gedacht das wäre xfree86 naja mit x.org kenn ich mich nich aus ich weiß nich ob das dieselbe konfig is?

    GrEeTz

    Dennis
     
Thema:

problem beim laden von x

Die Seite wird geladen...

problem beim laden von x - Ähnliche Themen

  1. Probleme beim installieren

    Probleme beim installieren: Moin! Ich habe mir vor ein paar Wochen einen Hyrican Intel® i5, 8192MB DDR3-RAM, 1TB Speicher + 120GB SSD,GF GTX750Ti »Military 4610 PC gekauft....
  2. Probleme beim Ubuntu-Update

    Probleme beim Ubuntu-Update: Bei der Aktualisierung von Ubuntu 13.04 auf die neueste Ubuntu-Version 13.10 kann es unter bestimmten Konstellationen zu Problemen kommen....
  3. KSH: Problem beim Umleiten des Fehlerkanals

    KSH: Problem beim Umleiten des Fehlerkanals: Hallo, in einen KSH Skript führe ich folgende Befehle aus RESULT=""; ERROR=""; idsldapsearch -h localhost -p $PORT -D $USER -w $PW -s sub -b...
  4. Probleme beim lesen einer CD

    Probleme beim lesen einer CD: Hallo zusammen, ich habe eine Daten-CD mit xfburn unter Fedora 15 erstellt. Diese muss ich bei uns in der Uni-Bibliothek abgeben. Auf der CD...
  5. Probleme beim mounten eines Serververzeichnisses auf einen Client

    Probleme beim mounten eines Serververzeichnisses auf einen Client: Hallo zusammen, ich habe folgendes Problem: Wir haben einen NIS-Server mit einem User root und PW xyz. Auf diesem wurde ein Verzeichnis...