Problem bei Slackware Current ( oder 9.1 ) und KDE 3.2.3

Dieses Thema im Forum "Slackware" wurde erstellt von LinuxSchwedy, 09.06.2004.

  1. #1 LinuxSchwedy, 09.06.2004
    LinuxSchwedy

    LinuxSchwedy ehem. Mod

    Dabei seit:
    12.12.2002
    Beiträge:
    1.797
    Zustimmungen:
    0
    Moin liebe Slackware-Gemeinde,

    habe vor kurzem KDE 3.2.3 für Slack 9.1 gesaugt und installiert mit upgradepkg .

    Eigentlich lief die Geschichte einwandfrei durch, nur nach dem Neustart des X-Servers kommt die Meldung :

    Could not start kdeinit ... :rolleyes:

    Echt toll ... :(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 qmasterrr, 10.06.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    wie sagt man da noch slackware cd rein und dann upgradepkg auf das alte file oder mal gucken ob du kdeinit noch hast
     
  4. #3 MagiC_Creator, 10.06.2004
    MagiC_Creator

    MagiC_Creator Doppel-As

    Dabei seit:
    09.05.2004
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Bayern / Oberpfalz
    Bei mir hat es zuerst auch nicht funktioniert (selber Fehler wie bei LinuxSchwedy), habe dann XFree auf 4.4.0 upgedatet und das Qt 3.2.3 package das bei KDE 3.2.3 dabei ist mit nem aktuellen 3.3.2 von linuxpackages.net ausgetauscht und nen upgradepkg *.tgz gemacht... läuft perfekt :).

    cya, MagiC
     
  5. XeonX

    XeonX Suchender

    Dabei seit:
    21.09.2003
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    H-U/HH
    Es reicht schon einfach das Qt 3.2.3 package mit dem Qt 3.3.2 zu wechseln :tongue: dann klapt es auch mit dem kde 3.2.3 :D
     
  6. #5 MagiC_Creator, 10.06.2004
    MagiC_Creator

    MagiC_Creator Doppel-As

    Dabei seit:
    09.05.2004
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Bayern / Oberpfalz
    Naja nen aktueller X-Server kann auch nicht schaden ;) solang er läuft.

    cya :)
     
  7. #6 LinuxSchwedy, 13.06.2004
    LinuxSchwedy

    LinuxSchwedy ehem. Mod

    Dabei seit:
    12.12.2002
    Beiträge:
    1.797
    Zustimmungen:
    0
    Muss ja stimmen, weil im Current-Zweig von Slackware auch die Version (Qt 3.3.2) erwähnt wird. :)

    Nur warum ist dann bei KDE 3.2.3 für Slackware die "falsche" Version dabei ? :sly:
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem bei Slackware Current ( oder 9.1 ) und KDE 3.2.3

Die Seite wird geladen...

Problem bei Slackware Current ( oder 9.1 ) und KDE 3.2.3 - Ähnliche Themen

  1. [Slackware-Lilo] Übliche Win-Linux-Problem

    [Slackware-Lilo] Übliche Win-Linux-Problem: Sooo, hab schon n bissl in Foren rumgestöbert, bisher nix gefunden. Als ich einen Blick in die man lilo.conf warf, tauchten einige Fragen auf....
  2. slackware disketteninstallations problem

    slackware disketteninstallations problem: hallo! ich hab folgendes problem.. ich hab nen alten laptop 8mb-ram und ner 250mb festplatte (ok, das ist schon ein problem aber nicht das welches...
  3. Problem bei der Installation des ATI Treibers unter Slackware

    Problem bei der Installation des ATI Treibers unter Slackware: Hallo zusammen! Ich versuche jetzt schon seit einigen Stunden den Treiber von ATI zum laufen zu bekommen aber es will absolut nicht werden. :(...
  4. Slackware 10.1 und Gnome 2.4 - Gleich 2 Probleme

    Slackware 10.1 und Gnome 2.4 - Gleich 2 Probleme: Hallo liebe Community, ich habe 2 Probleme mit Gnome 2.4 und Slackware 10.1. 1.) Wenn ich eine Session speichern will, dann kann ich mich...
  5. Probleme mit Slackware und KDE bzw Internet

    Probleme mit Slackware und KDE bzw Internet: Hallo, ich hab gestern mehr oder weniger unfreiwillig Slackware auf meinem PC installiert und hab jetzt einige Probleme, die ich mit Slack auf...