Problem bei der Installation des ATI Treibers unter Slackware

Dieses Thema im Forum "Grafik / Video" wurde erstellt von morbid-X, 19.06.2006.

  1. #1 morbid-X, 19.06.2006
    morbid-X

    morbid-X Jungspund

    Dabei seit:
    09.01.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo zusammen!
    Ich versuche jetzt schon seit einigen Stunden den Treiber von ATI zum laufen zu bekommen aber es will absolut nicht werden. :(
    Meine Grafikkarte ist eine Radeon X800 Pro und ich arbeite mit Slackware 10.2.

    In der Xorg.0.log sind einige Erroreinträge wobei ich ehrlich gesagt keine Ahnung habe was mir da mitgeteilt wird. Ins Auge gesorungen ist mir der Eintrag: "(EE) fglrx(0): Hardware already been locked." (Ich habe die ganze Datei mal hintendran gehängt)

    Ich dachte zuerst, das vielleicht der agpgart die Hardware blockiet - mittlerweile habe ich das modul jedoch raus genommen aber funktionieren tut immer noch nix und eine Suche mit altavista brachte auch nichts.

    Hat vielleicht jemand ähnliche Probleme?
    Über Hilfestellungen wäre ich dankbar.
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 19.06.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Kannst du das Modul manuell laden?

    MFG

    Dennis
     
  4. #3 morbid-X, 19.06.2006
    morbid-X

    morbid-X Jungspund

    Dabei seit:
    09.01.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Das agpgart-modul?
    Ich dachte laut ATI darf agpgart gar nicht mit kompiliert werden:

    "In order to use the fglrx internal AGP support, you have to make sure that the kernel agpgart support is not active, i.e. it is not compiled into the kernel and the kernel modules are not loaded. If the fglrx kernel module detects that the kernel agpgart support is active, it will automatically use that even if its internal AGP support is requested in order to avoid conflicts that can cause problems under some circumstances."

    Oder habe ich da etwas falsch verstanden?
     
  5. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Es stimmt, dass ATI meint, man braeuchte agpgart aus dem Kernel nicht. Ich glaube, ich habe es mal ohne versucht, und der Treiber funktionierte auch nicht. Du solltest agpgart aus dem Kernel sowie das zugehoerige spezielle Modul (auch aus dem Kernel, z.B. intel-agp, ati-agp) fuer Deinen Chip laden, bevor Du fglrx laedst und dann X startest.
     
  6. #5 morbid-X, 21.06.2006
    morbid-X

    morbid-X Jungspund

    Dabei seit:
    09.01.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Ok, das habe ich eben mal ausprobiert - jedoch ohne Erfolg.
    Kann mir denn vielleicht jemand sagen, was diese Fehlermeldungen beim X-Start bedeuten? Vielleicht hilft das ja weiter.
    Aber danke trozdem.
     
  7. z00k

    z00k I love my slack! Do u?

    Dabei seit:
    24.01.2005
    Beiträge:
    302
    Zustimmungen:
    0
    Ort:
    earth.getLocation("z00k");
    hatte das prob auch vor einiger zeit.... hab dadurch die feststellung gemacht, dass ATI unter Linux echt nur ein K(r)ampf ist...

    bin dann doch wieder auf Nvidia umgestiegen und mein Slack rennt wieder ohne probs mit schoenem 3D support...

    gReetZ
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem bei der Installation des ATI Treibers unter Slackware

Die Seite wird geladen...

Problem bei der Installation des ATI Treibers unter Slackware - Ähnliche Themen

  1. Problem bei Ubuntu 13.10 installation neben Windows 7

    Problem bei Ubuntu 13.10 installation neben Windows 7: Hallo liebe Gemeinde, ich bin absoluter Linux-Neuling und habe versucht Ubuntu 13.10 neben meinem Windows 7 zu installieren. Ich habe vor...
  2. Problem mit HSPA+ Modem Huawei E353 - Installation unmöglich?

    Problem mit HSPA+ Modem Huawei E353 - Installation unmöglich?: Hallo, Ich hoffe sehr dass mir hier jemand helfen kann :) ich versuche seit einiger Zeit leider erfolglos ein Huawei E353 USB-Modem unter Ubuntu...
  3. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  4. LinuxMint: Installations Problem

    LinuxMint: Installations Problem: Hey Leute, wollte grad mal LinuxMint auf meinem Laptop installieren, aber leider bleibt die Installation irgendwann hängen. Ich habe die Disc...
  5. Probleme mit Installation von Software [MySQL LogIn Faild]

    Probleme mit Installation von Software [MySQL LogIn Faild]: Hi Leute, ich bin neu hier un über Googel auf euch gestoßen. Ich hab mir einen Vserver bei 1blue gemietet und möchte mich mit dem Thema Linux...