Problem bei ausführen von Javaprogramm in eclipse

Dieses Thema im Forum "Java/Mono/dotGNU" wurde erstellt von munuel, 24.08.2005.

  1. munuel

    munuel Eroberer

    Dabei seit:
    11.09.2004
    Beiträge:
    53
    Zustimmungen:
    0
    hallo ich hab folgendes Problem:

    Ich bin neu unter debian und möchte dort mit ecllipse programmieren.
    Ich habe mir mit apt-get eine Javaversion installiert!
    Und eclipse, dieser lässt sich auch starten, ginge ja ohne Java auch nicht!
    Beim ausführen eines Javaprogrammes bekomme ich nun folgende Fehlermeldung:

    >Specified VM install not found: type Standard VM, name jdk15002<

    das heisst die VM ist nicht installiert worden oder liegt nicht am richtigen Ort, denke ich!
    weiss einer wo sie normal liegen sollte bzw. wo sie liegt wenn ich sie mit apt-get installiert habe,
    vielleicht sucht der eclipse am falschen Ort oder sie wurde nicht installiert.

    oder es liegt an was ganz anderem!

    Vielleicht jemand ne Idee :hilfe2:
    Viele grüsse munuel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bytepool, 23.01.2006
    Zuletzt bearbeitet: 23.01.2006
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    hi,
    die Frage ist zwar schon ziemlich alt, aber der Vollstaendigkeit halber antworte ich trotzdem mal ;)
    In eclipse 3.1 findest du unter

    window-->preferences-->java-->installed jre's

    eine liste der in eclipse bekannten jre's (ich meine in eclipse 3.0 war das aehnlich). D.h. wenn du z.b. so wie ich ein jre unter /opt/java/jre liegen hast, kannst du das dort einfach mit add... hinzufuegen, und dann nur noch das haekchen richtig setzen ;)

    edit:
    ich seh grad, das ich deine frage gar nicht wirklich beantwortet hab... :/
    Wo genau apt-get den kram hinschreibt weiss ich so auf anhieb auch nicht, ich installiere meinen ganzen java kram immer ueber die sun packages, nicht mit apt-get...
    Andererseits wird bei eclipse eigentlich auch immer ein jre mitgeliefert, und im eclipse ordner installiert um eclipse zu starten. Deswegen ist die fehlermeldung schon etwas komisch.
    mfg,
    bytepool
     
Thema:

Problem bei ausführen von Javaprogramm in eclipse

Die Seite wird geladen...

Problem bei ausführen von Javaprogramm in eclipse - Ähnliche Themen

  1. LimeWire Problem beim Ausführen

    LimeWire Problem beim Ausführen: Ich habe auf meinem Mandriva 2006 LimeWire installiert.. Beim Ausführen des Programms kommt nur der SplashScreen und dann passiert nichts.....
  2. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  3. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  4. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  5. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...