pmount Problem (Kubuntu 6.10)

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von wertach86, 11.01.2007.

  1. #1 wertach86, 11.01.2007
    wertach86

    wertach86 Jungspund

    Dabei seit:
    14.10.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo!

    Ich habe folgendes Problem: Auf meiner USB-Festplatte habe ich 4 Partitionen angelegt. Diese werden auch unter /dev richtig angezeigt und vom System erkannt.

    Allerdings: Auf dem Desktop erscheinen nur zwei mit dem richtigen Symbol, zwei immer als Ordner. Und eine USB_Festplatten-Partition wird ganz seltsam auto-gemountet: als _PNG..-irgendwas.

    Beim Unmount passiert folgendes: alle mit usbdisk-1 bis x bezeichneten Partitonen (und mit dem richtigen Symbol angezeigten) lassen sich per Mouse unmounten.

    Die seltsame _PNG...-Partition muss ich über die Konsole und pumount aushängen.

    Frage: Woher nimmt pmount überhaupt seine Mountpunkte? Im fstab stehen die ja nicht (im man von pmount hab ich dazu nix gefunden).

    Kann man die Mountpunkte für pmount auch über ein Skript manuell festlegen und benennen? Dann wäre das mit diesem nervigen _PNG... endlich vergangenheit.

    grüße

    PS: Dieses Problem habe ich unter Kanotix-Debian nicht, da klappt pmount problemlos!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    was passiert wenn du die platten mit

    Code:
    sudo mount /dev/<deine platte>
    mountest?

    wenn das geht kannst du das ja in die boot.local eintragen
     
  4. #3 wertach86, 13.01.2007
    wertach86

    wertach86 Jungspund

    Dabei seit:
    14.10.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Klar, das geht. Mir geht es um die Automount-Funktion, d.h. wenn KDE mir meldet, dass es ein USB-Wechselfestplatten-Device entdeckt hat. Nur da wird eine Partition unter dem komischen Namen _PNG... eingebunden.

    Manuell über die Konsole: Alles kein Problem, mounten jeder Partition problemlos möglich.

    Denke, dass es ein Kubuntu spezifisches Problem ist (da es ja bei Kanotix-Debian & KDE funktioniert)

    grüße
     
Thema:

pmount Problem (Kubuntu 6.10)

Die Seite wird geladen...

pmount Problem (Kubuntu 6.10) - Ähnliche Themen

  1. pmount-Fehlermeldung

    pmount-Fehlermeldung: Hallo, ich habe vor einer Weile meine Programme auf den neusten Stand gebracht. Leider konnte ich die verschlüsselte Partition auf meiner...
  2. pmount konnte nicht...

    pmount konnte nicht...: hi... bin seit einigen tagen ubuntu newbe hab aber ein fettes prob da sich mein windows dass ich parallel zu ubuntu installiert hatte sein...
  3. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  4. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  5. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...