pmount-Fehlermeldung

Dieses Thema im Forum "Gentoo" wurde erstellt von Barade, 29.07.2008.

  1. Barade

    Barade Kellerkind

    Dabei seit:
    14.12.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo,
    ich habe vor einer Weile meine Programme auf den neusten Stand gebracht. Leider konnte ich die verschlüsselte Partition auf meiner externen Festplatte danach nicht mehr per pmount mounten.
    Als ich versuchte dies zu tun, wurde der Befehl einfach ausgeführt und das wars - es tat sich nichts. Also habe ich kurzerhand mein pmount auf die maskierte Version 0.9.17 aktualisiert, woraufhin beim Mounten folgende Fehlermeldung angezeigt wurde:
    Error: invalid file system name 'crypt_LUKS'
    mount: wrong fs type, bad option, bad superblock on /dev/sda2,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    Wie daran unschwer zu erkennen ist, wurde die Partition (Nicht von mir) mit cryptsetup bzw. LUKS verschlüsselt.
    Da derjenige, der das für mich gemacht hat momentan leider im Urlaub bzw. unterwegs ist, bin ich jetzt auf eure Hilfe angwiesen.
    Ich habe schon ein wenig gegoogelt und auch mein cryptsetup mal aktualisiert, was leider ebenso wenig brachte.
    Ich hoffe ihr könnte mir weiterhelfen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 29.07.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Evtl. mittels Cryptsetup den Namen im System bekannt geben?

    Code:
    cryptsetup luksOpen /dev/<dein-device> crypt_LUKS
    
    Und dann das Mapper-Device mounten:

    Code:
    mount -t <fstype> /dev/mapper/crypt_LUKS /gewuenschter/mountpoint
    
     
Thema:

pmount-Fehlermeldung