Plugin für vlc gesucht

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Emess, 07.07.2008.

  1. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Welches plugin brauch ich denn, damit ich wmv-dateien abspielen kann?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    hi,
    das hat nix mit plugin zu tun, du brauchst die codecs dafür :>
    schau dir mal ffmpeg an ob da wav dabei ist, anderst musste noch einen installieren aber auf alle fälle ist das kein plugin, sondern codecs :>

    gruss
     
  4. daboss

    daboss Keine Macht für niemand!

    Dabei seit:
    05.01.2007
    Beiträge:
    1.294
    Zustimmungen:
    0
    Ort:
    sydney.australia.world
    afaik spielt der vlc doch "alles" out of the box?
    mir zumindest neu, das bei dem dafür extra codecs / plugins braucht?
     
  5. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    soweit ich weis benutzt vlc die codecs die inst. sind ...
    habs noch nie ohne versucht
     
  6. #5 Bâshgob, 07.07.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
  7. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Hier nach sollte er eigentlich wmv abspielen, macht er aber nicht.

    Das Programm öffnet sich zwar und der Fortschrittbalken bewegt sich auch, jedoch ohne Bild und Ton
     
  8. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Hast du ffmpeg von debian-multimedia installiert?
     
  9. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    ja
     
  10. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Dann hast du ein Problem.
    Dann darf die Version von vlc nicht größer als 0.8.6.e-2 sein. Alle neueren Version haben das, von Dir geschilderte, Problem.
     
  11. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Und nun? Wenn ich jetzt eine ältere Version installiere, geht die doch bei jedem Systemupgrade wieder flöten, oder?
     
  12. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Schonmal was von hold gehört?
     
  13. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    nein aber das könnte bestimmt helfen.
    kannst du mir das mit 1-2 Sätzen erklären?
     
  14. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Man darf sowas auch im apt-howto nachlesen!
    Aber ich will mal nicht so sein:

    Code:
    echo vlc hold | dpkg --set-selections
    würde vlc für apt-get auf hold setzen
    Code:
    aptitude hold vlc
    tut das Gleiche für aptitude.

    Und wer Debian nutzt, sollte sowas eigentlich wissen.
    Das Ganze liese sich dann auch über Pinning realisieren, wie das geht, wirst Du aber sicher per
    google herausfinden.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Vielen Dank war ja nicht so viel und mir haste ne Stunde suche gespart.
    Vielleicht willst du ja auch mal was von mir wissen, dann helfe ich dir auch gerne weiter!
     
  17. #15 Bâshgob, 08.07.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
Thema:

Plugin für vlc gesucht

Die Seite wird geladen...

Plugin für vlc gesucht - Ähnliche Themen

  1. Blender: Kostenloses Plugin für Renderman erschienen

    Blender: Kostenloses Plugin für Renderman erschienen: Nachdem Pixar seine mit diversen Preisen ausgezeichnete Rendering-Suite »RenderMan« allen nichtkommerziellen Nutzern kostenlos zur Verfügung...
  2. thunderbird plugin für unterschiedliche mail absender (postifx)

    thunderbird plugin für unterschiedliche mail absender (postifx): rm me rm me:devil:
  3. Firefox Plugin ? für http://www.dict.cc/

    Firefox Plugin ? für http://www.dict.cc/: Hallo, ich möchte auf Jaunty mit Browser Firefox mir hier die Sprachausgabe anhören http://www.dict.cc/ geht aber leider nicht, woran könnte...
  4. Probleme bei Plugininstallation für XMMS

    Probleme bei Plugininstallation für XMMS: Hallo. wollte für XMMS ein Plugin für eine Media Library installieren. Hab die Datei in mein Documentsverzeichniss runtergeladen und entpackt....
  5. Java-Firefox-Plugin für 64-Bit von Sun

    Java-Firefox-Plugin für 64-Bit von Sun: Dieser Beitrag soll nicht noch ein weiterer hilfe das Java-plugin im Firefox.... Betrag sein, sondern nur ein Hinweis! Sun hat eine...