Ping befehl arbeitet nicht richtig

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von sirjayjay, 27.10.2006.

  1. #1 sirjayjay, 27.10.2006
    sirjayjay

    sirjayjay Mitglied

    Dabei seit:
    18.09.2006
    Beiträge:
    25
    Zustimmungen:
    0
    Habe Suse 10.0 OSS und Windows XP, Kann auf beiden System einwandfrei im Internet arbeiten. Wenn ich unter Linux pinge bekomme ich jedoch keine Zeitüberschreitungen unter Windows schon.

    In Windows sieht ein typischer Ping so aus:

    Code:
    Ping www.l.google.com [64.233.183.99] mit 32 Bytes Daten:
    
    Antwort von 64.233.183.99: Bytes=32 Zeit=38ms TTL=241
    Antwort von 64.233.183.99: Bytes=32 Zeit=33ms TTL=241
    Antwort von 64.233.183.99: Bytes=32 Zeit=32ms TTL=241
    Antwort von 64.233.183.99: Bytes=32 Zeit=34ms TTL=241
    
    Ping-Statistik für 64.233.183.99:
        Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    Ca. Zeitangaben in Millisek.:
        Minimum = 32ms, Maximum = 38ms, Mittelwert = 34ms
    
    
    Ping www.orf.at [194.232.104.26] mit 32 Bytes Daten:
    
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    
    Ping-Statistik für 194.232.104.26:
        Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
    Unter Linux bleibt der Cursor bei bei der ersten Anfrage hängen. Etwa so als ob er ewig auf warten würde oder keine Zeitüberschreitung zurück gibt.

    Habe es schon mit ping -i 1 hostname und ping -W 1 hostname probiert. Da soll laut einem Linux nur eine 1 Sekunde gewartet werden. Aber das funktioniert auch nicht.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 27.10.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    du sagt im internet hast du keine probleme mit deiner suse config?
    wie sehen den die nameserver und routing konfigurationen unter suse aus bei dir?

    suse ping-ausgabe:
    orf blockt wohl pings :]
     
  4. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Nutze einfach mal traceroute. Dann siehst du, wo's hängt. Der Befehl 'ping' "arbeitet" nämlich garantiert richtig. Eher "arbeitet" dein Netzwerk nicht richtig.
     
Thema: Ping befehl arbeitet nicht richtig
Besucher kamen mit folgenden Suchen
  1. linux ping Befehl 6 5000 bytes

    ,
  2. ping dest unreachable bad code 10

Die Seite wird geladen...

Ping befehl arbeitet nicht richtig - Ähnliche Themen

  1. Artikel: Web Scraping mit R

    Artikel: Web Scraping mit R: Moderne Web Scraping Tools und APIs erleichtern die gezielte Extraktion von Informationen und Elementen aus dem Internet ganz wesentlich,...
  2. ProtoCam - Prototyping-Board mit Kameramodul für den RPi

    ProtoCam - Prototyping-Board mit Kameramodul für den RPi: Der Engländer Richard Saville hat eine Crowdfunding-Kampagne ins Leben gerufen, um für den Minicomputer Raspberry Pi ein Prototyping-Board rund um...
  3. Großbritannien: Ubuntu Shopping-Linse ist rechtskonform

    Großbritannien: Ubuntu Shopping-Linse ist rechtskonform: Die zuständige Behörde in Großbritannien hat eine Beschwerde gegen die Shopping-Linse in Ubuntu verworfen. Spätestens seit der Anzeige der...
  4. Kein SSH/Ping über WLAN mit gentoo

    Kein SSH/Ping über WLAN mit gentoo: Hallo zusammen, ich habe ein folgendes Problem mit meinem WLAN- stick (LevelOne WNC-0305USB USB wlan stick). Ich bekomme kein Ping bzw. ich...
  5. Minidrohnen Jumping Sumo und Rolling Spider kommen in den Handel

    Minidrohnen Jumping Sumo und Rolling Spider kommen in den Handel: Der US-amerikanische Spielzeugdrohnenhersteller Parrot S.A. hat auf der CES 2014 im Januar zwei Minidrohnen vorgestellt. In Kürze werden »Jumping...