Pidgin (ICQ Version zu alt)

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von kartoffel200, 09.03.2009.

  1. #1 kartoffel200, 09.03.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Moin,
    ich komm heut von der Arbeit nach hause, da lief Pidgin auf einem Fedora7 noch und nun hier @home auf Debian Lenny kommt die Fehlermeldung, die es damals gab bevor Pidgin 2.4.3 rauskam, nur ich hab ne viel neuere Version. Das Problem besteht auch erst seit heute. Hat jemand eine Idee ?
    libpurple ist Versionkompatibel zum Rest und ich finde einfach keine Erklärung, außer das AOL wieder mal nen tollen Einfall hatte, oder die Putze im Serverraum bei denen was kaputt gemacht hat.
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hm ...

    Schon mal daran gedacht der Meldung zu folgen, und einfach die aktuellste Version von Pidgin zu nutzen?
     
  4. marcc

    marcc Tripel-As

    Dabei seit:
    19.07.2007
    Beiträge:
    247
    Zustimmungen:
    0
    Ort:
    Traunstein, D
    ich hab das selbe problem unter ubuntu 8.10.

    vor ner stunde gings noch !

    edit: hab Pidgin 2.5.2
     
  5. #5 kartoffel200, 09.03.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Hab ja schon 2.5.4 und so lang ich nicht genau weiß woher das problem kommt mach ich mir nicht die mühe das zu kompilieren. Komisch war nur gestern hat mein ICQ Client (original ICQ auf Vista) ein Update gemacht, war bei dem Problem vor 2.4.3 ähnlich.
     
  6. #6 Dizzy, 09.03.2009
    Zuletzt bearbeitet: 09.03.2009
    Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    ich habe auch (paar Min nach meinem Post) das Problem. Auch Ubuntu 8.10
    Ich spiel mich gerade mit: http://www.getdeb.net/release/3960

    Beim Kompilieren wird man ein Schwammerl, viel zu viele Abhängigkeiten.

    Edit:
    Geile Scheiße, hab jetzt 2.5.5 ... der Fehler besteht aber noch.

    Edit2:
    Geile Scheiße, jetzt konnte ich mich anmelden.

    Edit3:
    Vlt gibt's ein paar Leseratten: http://szenenews.net
     
  7. #7 kartoffel200, 09.03.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Hehe hatte ich das richtige Gefühl ^^. (AOL und die Weltherrschaft) :D
     
  8. marcc

    marcc Tripel-As

    Dabei seit:
    19.07.2007
    Beiträge:
    247
    Zustimmungen:
    0
    Ort:
    Traunstein, D
  9. #9 kartoffel200, 09.03.2009
    Zuletzt bearbeitet: 09.03.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Thx marcc, werd es gleich mal testen.

    Hmmm Blöde Gnome abhängigkeiten ... bei sonem kram Ärger ich mich warum Debian so träge ist im vergleich zu Ubuntu...
     
  10. SiS

    SiS Routinier

    Dabei seit:
    12.02.2007
    Beiträge:
    318
    Zustimmungen:
    0
    Was ich komisch finde ist, dass bei diesem Update andere Clients nicht betroffen sind...(QIP geht z.B. immer noch)
     
  11. JBR

    JBR Fichtenschonung

    Dabei seit:
    18.03.2007
    Beiträge:
    561
    Zustimmungen:
    0
    Ort:
    Nolop
  12. #12 BloodyMary, 09.03.2009
    BloodyMary

    BloodyMary Pornophon

    Dabei seit:
    15.03.2005
    Beiträge:
    615
    Zustimmungen:
    1
    Ort:
    Bayern
    Ich habs versucht mit debian lenny (allerdings kein upgrade seit dem offiziellen release gemacht) zu kompilieren da nervt checkinstall mit irgendwelchne icons rum die nicht an ihrem platz sind... argh sowas nervt mich immer.
    @kartoffel hast du n paket gebastelt(i386) kannst du mir das zukommen lassen?
     
  13. #13 kartoffel200, 09.03.2009
    Zuletzt bearbeitet: 09.03.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    hmm da sind in den Paketen von Debian Unstable und denen von Ubuntu zu viele Abhängigkeiten ^^ kommt ja schon fast einem dist-upgrade gleich :D.
    So.. kompiliert jetzt mal ^^, sind zwar auch Sau viele Abhängigkeiten aber dann läuft es, hoffentlich.

    LOOOOOL einfach nur geil.
    Also kompiliert, da wollt er libpurple net finden :D, warum auch immer hatte er auf jendenfall mit kompiliert. Dann war ich sauer hau den ganzen Rotz runter installiert Pidgin wieder aus dem Paketmanager und ICQ geht wieder nur diesmal Gfire nicht mehr.
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #14 r34ln00b, 09.03.2009
    r34ln00b

    r34ln00b Tripel-As

    Dabei seit:
    22.02.2007
    Beiträge:
    169
    Zustimmungen:
    0
    Vielleicht eine Fehlermeldung.
    Probleme häufen sich in letzter Zeit, unabhängig vom Client.
     
  16. #15 kartoffel200, 10.03.2009
    Zuletzt bearbeitet: 10.03.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Naja jetzt gehts ^^ never change a running pidgin ^^.
    Ka vllt hat der linker was falsch gemacht oder so, nu gehts.
     
Thema:

Pidgin (ICQ Version zu alt)

Die Seite wird geladen...

Pidgin (ICQ Version zu alt) - Ähnliche Themen

  1. Slackware Security Advisory - Pidgin Updates

    Slackware Security Advisory - Pidgin Updates: Slackware Security Advisory - New pidgin packages are available for Slackware 12.2, 13.0, 13.1, 13.37, and -current to fix security issues....
  2. Pidgin merkt sich nicht die Chatfensterpostion

    Pidgin merkt sich nicht die Chatfensterpostion: Hi! ich habe hier ein Debian Squeeze am laufen mit Pidgin 2.7.3-1+squeeze2. Ich platziere meine Kontaktliste unten rechts am Bildschirm und...
  3. Pidgin und ICQ im Debian

    Pidgin und ICQ im Debian: Hi,ich habe habe folgendes Pob,immer wen ich versuche mich im Debian mit meinem ICQ ACC anzumelden sagt er mir das ich mich zu oft an und...
  4. webpidgin über mod_proxy

    webpidgin über mod_proxy: Hi, ich würde gerne über mod_proxy webpidgin tunneln, da dies kein https kann. ich habe dazu folgendes eingefügt: ProxyPass /pidgin/...
  5. Pidgins MSN-Funktion tot? - Hier die Lösung

    Pidgins MSN-Funktion tot? - Hier die Lösung: Good evening, vermutlich wurde mit dem neuen MSN Messenger ein neues Format eingefügt, das dem ursprünglichen Pidgin-Protokoll inkompatibel...