php5 install aka verzweiflung

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von kaio!, 22.04.2007.

  1. #1 kaio!, 22.04.2007
    Zuletzt bearbeitet: 22.04.2007
    kaio!

    kaio! Mitglied

    Dabei seit:
    10.04.2007
    Beiträge:
    36
    Zustimmungen:
    0
    hallo

    ich versuch heut shcon den ganzen tag php5 zu installieren

    compilen klappt bis auf den error:

    Code:
    checking for FreeType 1 support... no - FreeType 2.x is to be used instead
    checking for T1_StrError in -lt1... no
    configure: error: Problem with libt1.(a|so). Please check config.log for more information.
    
    google sagte mir ich soll php5-gd isntallieren

    schön...

    wenn aptitude es nurmal finden würde ...
    Code:
    No candidate version found for php5-gd
    
    fein..
    sources.list:
    Code:
    deb http://ftp.uni-stuttgart.de/debian sarge main contrib non-free
    deb http://security.debian.org/ sarge/updates main contrib non-free
    deb http://ftp2.de.debian.org/debian/ sarge main contrib non-free
    deb http://ftp.at.debian.org/debian/ sarge main contrib non-free
    deb http://ftp.uk.debian.org/debian/ sarge main contrib non-free
    deb http://http.us.debian.org/debian/ sarge main contrib non-free
    da is auf jedenfall 3mal das package drin
    egal per .deb installieren...

    da kommen wieder 100000 depends

    bis zu libc6 bin ich gekommen

    da sagt mir das dpkg aber wieder:
    Code:
    dpkg: regarding libc6_2.3.6.ds1-13_i386.deb containing libc6:
     libc6 conflicts with initrd-tools (<< 0.1.84.1)
      initrd-tools (version 0.1.81.1) is installed.
    dpkg: error processing libc6_2.3.6.ds1-13_i386.deb (--install):
     conflicting packages - not installing libc6
    Errors were encountered while processing:
     libc6_2.3.6.ds1-13_i386.deb
    
    Nun hab ichs satt un frag mal euch ^^


    hoffe ihr könnt helfen

    is nen debian 3.1 (32)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 22.04.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Warum machste kein Upgrade auf Etch? Ist seit 8.4. stable ... und hat u.a. PHP5 an Board ...
     
  4. kaio!

    kaio! Mitglied

    Dabei seit:
    10.04.2007
    Beiträge:
    36
    Zustimmungen:
    0
    weil ich ein minimales system wollte und vom hoster (issn root)

    wird das etch nur mit lamp nageboten

    im mysql etc muss ich jedoch version 4

    nehmen

    bei den alten ging php5 etc auch immer desween frag ich mich wiso jetzt nicht
     
  5. #4 Goodspeed, 22.04.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Ich weiß ja nicht, welches deb Du gezogen hast, aber das ist garantiert nicht für Sarge, sonste gäbe es den Konflikt mit der libc6 nicht. Außerdem sind min. 3 Deiner Einträge in der sources.list überflüssig, da es egal ist, ob Du einen de, us oder uk Mirror nimmst.
    Und wo bitte schön ist denn das Problem, das aktuelle System auf Etch zu heben???
     
  6. #5 kaio!, 22.04.2007
    Zuletzt bearbeitet: 22.04.2007
    kaio!

    kaio! Mitglied

    Dabei seit:
    10.04.2007
    Beiträge:
    36
    Zustimmungen:
    0
    1: weil dort viele dienste / foren drauf laufen die ich nicht UNBEDINGT offline nehmen kann gibt es den keinen anderen weg?

    2: ich finde aber auch kein sargeun apt sagt ja da es das nicht gibt

    edit:

    das bietet hoster an:

    # Debian Etch(4.0) minimal
    # Debian Etch(4.0) LAMP
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ok danke google mein freund hat das prob gelöst

    ein paar packaes von dort:
    http://packages.dotdeb.org/dists/sarge/php5/binary-i386/
    und alles geht ^^
     
  7. #6 kbdcalls, 22.04.2007
    Zuletzt bearbeitet: 22.04.2007
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Ein Deb für Etch

    Sarge wäre Oldstable.

    http://packages.debian.org/cgi-bin/...names&subword=1&version=oldstable&release=all
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .


    Was ist das für ne Obskure Quelle ? Wer steckt dahinter ? Wenn dann würde ich die Pakete von http://www.backports.org vorziehen.
     
  8. #7 Goodspeed, 22.04.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 kbdcalls, 22.04.2007
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Naja das kommt von der automatischen Beitragszusammenführung. Obskur meinte ich http://packages.dotdeb.org .

    Selbst wenn man sich http://www.dotdeb.org angesehen hat ist man nicht wesentlich schlauer. Außer das der Server in Frankreich wohl steht.
     
  11. #9 Goodspeed, 22.04.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Kannst Du bitte nochmals lesen, worauf ich geantwortet habe (dafür sind quotes da)??
     
Thema:

php5 install aka verzweiflung

Die Seite wird geladen...

php5 install aka verzweiflung - Ähnliche Themen

  1. PhP5 Install Probleme

    PhP5 Install Probleme: guten tag ich habe hier ein problem bei der installation von php5 auf meinem opensuse 10.0 server ich habe schon einiges probiert und auch...
  2. PHP5: MySQL-Extension nachinstallieren (MySQL nicht lokal installiert!)

    PHP5: MySQL-Extension nachinstallieren (MySQL nicht lokal installiert!): Servus zusammen, ich habe einen Solaris-Server und auf diesem läuft PHP5. Ich möchte PHP nun mit den MySQL-Funktionen erweitern. Wie auf der...
  3. parallele Installation von PHP4/PHP5 ->phpswitcher

    parallele Installation von PHP4/PHP5 ->phpswitcher: Hallo, ich benötige sowohl PHP4 sowie PHP5 auf meinem Apache Webserver. Was muss ich tun damit PHP5 zusätzlich zu PHP4 installiert wird? Wenn...
  4. php3 nach php5

    php3 nach php5: Hallo zusammen, ich habe die Aufgabe eine in php3 gestrickte Anwendung nach php5 zu heben. Soweit ich das lese sollte auch alles...
  5. apache2-mod_php5 will nicht.

    apache2-mod_php5 will nicht.: Hi, ich habe hier einen apache2 mit installiertem PHP5 und Apache-Modul unter SuSE 10. PHP selbst funktioniert zwar, jedoch spuckt mir der...