php4 upgrade

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von ilja, 27.08.2003.

  1. ilja

    ilja Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    86
    Zustimmungen:
    0
    Ort:
    New York City
    hallo,

    ich versuche den php4 zu upgraden, weil ich die alte version von apt-get install php4 gekriegt habe!

    so ich gebe dies ein "apt-get upgrade php4"

    und der zeigt mir laute fehler dies:

    was machen? wie kann ich den php4 jetzt upgraden? wenn es ueber apt-get upgrade net geht, wie soll ich das manuel machen?
    ich besitze z.z. den php4.1.2

    danke vorraus
    ilja
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    mach mal ein "apt-get update"
    und versuch es dann nochmal....
    vieleicht hat sich die version geändert oder änliches.....
     
  4. ilja

    ilja Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    86
    Zustimmungen:
    0
    Ort:
    New York City
    supi, vielen dank andre, hast recht!

    funz, der hat das downloaded und angefangen zu installiere, jetzt fragt er mich dies:

    Do you want man and mandb to be installed setuid man?

    was heisst das? bzw. was bedeutet dies?
    danke

    ilja
     
  5. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Da kannst du eigentlich den standart (nein) übernehmen....
    setuid setzt einen flag,der festlegt, ob das die mandb unter dem Benutzernamen des Eigentümers laufen soll...
    hier mal ein link zur Vertiefung:
    http://linuxwiki.de/SetUid

    Gruss Andre...
     
  6. ilja

    ilja Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    86
    Zustimmungen:
    0
    Ort:
    New York City
    danke andre!

    trozdem nach der ganzer installation, habe auch den server rebootet, zeit er mir PHP Version 4.1.2 ! was machen?

    ilja
     
  7. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
  8. ilja

    ilja Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    86
    Zustimmungen:
    0
    Ort:
    New York City
    sicher, sonst wueder dies net gehen
    PHP:
    <?php phpinfo(); ?>
    das habe ich schon langer her eingestellt... muss nur die php4 version aktualisieren! was gibts da noch fuer moeglichkeiten?
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
  11. ilja

    ilja Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    86
    Zustimmungen:
    0
    Ort:
    New York City
    vielen dnake Andre!!! jetzt funz es!!!!
     
Thema:

php4 upgrade

Die Seite wird geladen...

php4 upgrade - Ähnliche Themen

  1. Apache2 mit PHP4 und PHP5 (Debian Etch)

    Apache2 mit PHP4 und PHP5 (Debian Etch): Hallo, ich suche nun schon seit einiger Zeit im Internet eine gute Anleitung wie ich unter Debian Etch mit Apache2 mit der PHP-Version 4 und 5...
  2. libphp4.so fehlt

    libphp4.so fehlt: hallo zusammen, nach ewig langem rumprobieren und stundenlangen quaelerein mit fehlenden abhaengigkeiten habe ich es endlich wieder geschafft,...
  3. Debian Etch und Apache2 + Php4 oder 5

    Debian Etch und Apache2 + Php4 oder 5: Hallo Leutz, hab ein Problem und zwar habe ich mir vor tagen Debian Etch installiert mit Apache2 php4 php5 und modul apache2-mod-php5 nun lief...
  4. Apache2 PHP4 mysql Fedora @ RS6000

    Apache2 PHP4 mysql Fedora @ RS6000: Eigendlich kenne ich mich mit Fedora garnicht aus, aber wie es der Zufall will kann ich auf meinem RS6000 kein Debian Installieren und musste...
  5. PHP4 unter SuSE 10.x

    PHP4 unter SuSE 10.x: Hallöchen, ich bin normal Ubuntu-User und wollt mir das neue SuSE 10.3Alpha1 anschauen. Hat sich ja wirklich viel getan seit 8.0 ;) Nun aber...