php4 update / dev-lang/php-4.4.4-r8 failed

Dieses Thema im Forum "Gentoo" wurde erstellt von hso, 12.01.2007.

  1. hso

    hso Jungspund

    Dabei seit:
    07.03.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    beim update von php bekomme ich eine nicht so tolle Fehlermeldung. X(

    * php4.4.4-wordwrap_wrong_wrap_typo.patch ... [ ok ]
    * php4.4.4-zero_modulus.patch ... [ ok ]
    * Done with patching
    * Running aclocal

    TSRM/tsrm.m4:71: file `TSRM/TSRM/threads.m4' does not exist

    !!! ERROR: dev-lang/php-4.4.4-r8 failed.
    Call stack:
    ebuild.sh, line 1539: Called dyn_unpack
    ebuild.sh, line 711: Called src_unpack
    php-4.4.4-r8.ebuild, line 162: Called php4_4-sapi_src_unpack
    php4_4-sapi.eclass, line 324: Called die

    Weis jemand einen Rat, was hier zu tun ist?

    Danke schon mal für Eure Hilfe.

    Grüße

    HSO
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 GendoIkari, 12.01.2007
    GendoIkari

    GendoIkari Routinier

    Dabei seit:
    04.12.2006
    Beiträge:
    336
    Zustimmungen:
    0
    Ort:
    Dort wo die Sonne aufgeht...
    Was hast'n du für emerge optionen angehängt?
     
  4. hso

    hso Jungspund

    Dabei seit:
    07.03.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    keine.
    Einfach mit emerge php
    In die package.use habe dich die ganzen Programme wie calendar cdb cgi etc. aufgeführt.

    Gruß

    HSO
     
Thema:

php4 update / dev-lang/php-4.4.4-r8 failed

Die Seite wird geladen...

php4 update / dev-lang/php-4.4.4-r8 failed - Ähnliche Themen

  1. [Suse 9.3]Update von PHP4 auf PHP5

    [Suse 9.3]Update von PHP4 auf PHP5: Hi, ich habe bei Server4You einen VServer mit Suse Linux 9.3 gemietet, nun würde ich gerne die mittlerweile schon recht alte PHP4 Version durch...
  2. Apache2 mit PHP4 und PHP5 (Debian Etch)

    Apache2 mit PHP4 und PHP5 (Debian Etch): Hallo, ich suche nun schon seit einiger Zeit im Internet eine gute Anleitung wie ich unter Debian Etch mit Apache2 mit der PHP-Version 4 und 5...
  3. libphp4.so fehlt

    libphp4.so fehlt: hallo zusammen, nach ewig langem rumprobieren und stundenlangen quaelerein mit fehlenden abhaengigkeiten habe ich es endlich wieder geschafft,...
  4. Debian Etch und Apache2 + Php4 oder 5

    Debian Etch und Apache2 + Php4 oder 5: Hallo Leutz, hab ein Problem und zwar habe ich mir vor tagen Debian Etch installiert mit Apache2 php4 php5 und modul apache2-mod-php5 nun lief...
  5. Apache2 PHP4 mysql Fedora @ RS6000

    Apache2 PHP4 mysql Fedora @ RS6000: Eigendlich kenne ich mich mit Fedora garnicht aus, aber wie es der Zufall will kann ich auf meinem RS6000 kein Debian Installieren und musste...