PHP nachinstallieren

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von jenny79, 08.02.2007.

  1. #1 jenny79, 08.02.2007
    jenny79

    jenny79 Mitglied

    Dabei seit:
    19.05.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Hallo leute,
    wollte mir gerade SugarCRM insatllieren und der meckert das meine PHP Version ( ver 4.3.10 ) zu alt ist.
    Nun würde ich gerne eine aktuelle PHP Version draufspielen.
    Kann mir jemand sagen wie ich das am einfachsten mache? (Yast,Rpm?)

    Vielen Dank bin für jede hilfe dankbar

    PS: habe SUSe 9.3

    Lg
    Jenny
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 08.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Warum machst du das nicht über Yast?

    - PHP 4 deinstallieren
    - PHP 5 installieren

    im Prinzip kannst du auch einfach upgraden.
     
  4. #3 jenny79, 08.02.2007
    jenny79

    jenny79 Mitglied

    Dabei seit:
    19.05.2006
    Beiträge:
    32
    Zustimmungen:
    0
    yast rufe ich über die shell auf, oder...
    Soweit war ich auch schonmal, aber wie mache ich da sin Yast?

    lg
    Jenny
     
  5. #4 gropiuskalle, 08.02.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    YaST lässt sich auch über die Konsole aufrufen, aber es gibt doch im K-Menü unter 'System' --> 'Konfiguration' das ganz normale YaST GUI-Werkzeug. Dort gibst Du unter 'Software installieren oder löschen' Deine Wünsche einfach per Suchzeile ein, wenn Du die entsprechenden Quellen hast, solltest Du problemlos upgraden können.
     
  6. #5 supersucker, 08.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Äh,

    warum rufst du yast nicht einfach über das Startmenü auf?

    Und sorry, aber yast ist ja in der graphischen Variante wohl wirklich selbsterklärend, oder?

    -> Software-management (oder so ähnlich heisst der Menüpunkt)
     
  7. #6 gropiuskalle, 08.02.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    @jenny79: Ich habe gerade mal ein wenig in Deinen bisherigen threads gestöbert - diese SuSE 9.3 ist nicht zufälligerweise auf einem Server installiert? Du solltest Dich unbedingt mit den Grundlagen von SuSE beschäftigen, wenn Du schon einen Server betreibst...
     
  8. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Versuch auf eigenes Risiko!
    Einfach
    Code:
    [URL]http://software.opensuse.org/download/server:/php/SUSE_Linux_9.3/[/URL]
    
    als Quelle im Yast hinzufügen.
    Dann hast du das neuesen PHP5 zum installieren ... allerdings wirst du dann wohl auch gleich Apache mittels
    Code:
    [URL]http://software.opensuse.org/download/Apache/SUSE_Linux_9.3/[/URL]
    
    und eventl
    Code:
    [URL]http://software.opensuse.org/download/Apache:/Modules/SUSE_Linux_9.3/[/URL]
    
    mitziehen müssen :/

    Versuch auf eigenes Risiko!
     
  9. #8 jenny79, 09.02.2007
    Zuletzt bearbeitet: 09.02.2007
    jenny79

    jenny79 Mitglied

    Dabei seit:
    19.05.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Ja ist auf einem Server installiert.
    Ich habe jetzt mit dem Befehl
    'yast -i url' die von dir geposteten Pakete geladen.
    Wie kann ich diese jetzt installieren?

    Ist das egal das die Pakete von "OpenSuse" sind?
     
  10. #9 jenny79, 12.02.2007
    jenny79

    jenny79 Mitglied

    Dabei seit:
    19.05.2006
    Beiträge:
    32
    Zustimmungen:
    0
    @ devilz

    Habe die Pfade hinzugefügt, bekomme aber die Fehlermeldung:
    unable to create Installationsource ERROR: instsrc:E_no_instsrc_on_media

    Weisst du eine lösung...?
    Habe http als Protocol angewählt.
    ServerName: software.opensuse.org
    Directory: /download/server:/php/SUSE_Linux_9.3/src/

    Oder muss ich da noch was verändern?

    Viele Grüße
    jenny
     
  11. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ja, nicht /src hinten drann ;)
     
  12. #11 jenny79, 12.02.2007
    jenny79

    jenny79 Mitglied

    Dabei seit:
    19.05.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Geht auch nicht...
    hier mal der Screenshot!!
    [​IMG]

    Komisch oder....

    PS: am doppel// liegts nicht , hab inzwischen auch ohne Probiert...
     
  13. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Und wieso nun ftp:/ ?

    Nimm Quelle HTTP und trage in das Feld NUR "software.opensuse.org" ein ...
    dann in den Pfad "/download/server:/php/SUSE_Linux_9.3"
     
  15. #13 jenny79, 12.02.2007
    Zuletzt bearbeitet: 12.02.2007
    jenny79

    jenny79 Mitglied

    Dabei seit:
    19.05.2006
    Beiträge:
    32
    Zustimmungen:
    0
    ok,
    das habe ich gemacht... trotzdem bekomme ich die Fehlermeldung.

    Siehe:
    [​IMG]

    Ist zum verrückt werden!

    Nur nochmal der Sicherheitshalber meinen Verlauf:
    Bin auf Yast, dann "Software"--> dann "change source of installation"

    Lg
    Jenny
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    keine Idee?
     
Thema:

PHP nachinstallieren

Die Seite wird geladen...

PHP nachinstallieren - Ähnliche Themen

  1. Suse 11 KDE nachinstallieren

    Suse 11 KDE nachinstallieren: Ich habe mir Suse 11 heruntergeladen und auf meinem Laptop mit KDE installiert leider lief das ganze nur mir externem Monitor, also das ganze nach...
  2. Grub aktivieren/nachinstallieren

    Grub aktivieren/nachinstallieren: Moin, ich hab bei meinem Windows ne Reperatur-Installation duchgeführt und dabei wurde wieder der Bootmanager von Windows als Standard...
  3. 2.4er Kernel nachinstallieren

    2.4er Kernel nachinstallieren: Ich hab mir durch Unkenntnis den 2.4 er kernel deinstalliert und hätt ihn gerne wieder drin, weil ich ihn beim nächsten distri-upgrade brauche,...
  4. Treiber nachinstallieren für Intel-Netzwerkkarte (SLES10-SP1)

    Treiber nachinstallieren für Intel-Netzwerkkarte (SLES10-SP1): Hallo. Wie installiert man denn einen Treiber nach bei SLES10-SP1? Es geht um das Onboard-LAN des HP DC7800 ("8086-10BD-2818103C-02 Intel...
  5. Immer alles nachinstallieren

    Immer alles nachinstallieren: Bin vor ein paar Monaten auf Linux umgestiegen und total begeistert. Das einzige was mich nervt, wenn ich auf eine neue Version (wie jetzt z.B....