PHP 5.2 via 3-Satz

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von sim4000, 02.02.2007.

  1. #1 sim4000, 02.02.2007
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Guten Abend.

    Ich hab mir direkt von php.net mal die neuste PHP-Version gesaugt, und via 3-Satz installiert.
    Code:
    # ./configure
    # make
    # make install
    Vorher hab ich alles ausser das Apache-PHP-Modul was mit der alten PHP-Version zu tun hatte mit Yast deinstalliert. Als er mit der installertion fertig war, hab ich den Apache neu gestartet. Es funktioniert aber nicht. Wenn ich eine PHP-Datei aufrufe will er sie immer mit einem Editor öffnen. Also findet er die PHP-Version nicht.
    Was mache ich falsch?

    Lg, sim4000.

    //edit[
    Hat sich erledigt. Ich habe folgende Paketquelle für Yast gefunden:
    http://repos.opensuse.org/server:/php/SUSE_Linux_10.0/ (Nutze im moment 10.0)
    Gibt es aber auch für alle anderen Versionen.

    Lg, sim4000.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

PHP 5.2 via 3-Satz