PGP oder GnuPG

Dieses Thema: "PGP oder GnuPG" im Forum "Security Talk" wurde erstellt von miret, 02.09.2002.

  1. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Nutzt von euch jemand Verschlüsselungfssoftware beim mailen?
    Ich habe mich unter win schon vor einiger Zeit mal damit befasst und installiert.
    Leider gab es niemanden im Bekanntenkreis der ähnliches benutzte, also war alles nicht nutzbar.
    Würde trotzdem unter Linux wenigstens die Vorraussetzungen schaffen. Teste gerade PGP und GnuPG, bzw. sauge gerade die rpm's!
    hat da jemand von euch Erfahrung????(
     
  2. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Bei der Installation, bzw. bei test in kpackage, zeigt er mir beim Versuch pgp-5.0i-1.rpm zu installieren, folgenden Fehler an:

    failed dependencies:
    libm. so.5 is needed
    libc. so.5 is needed

    RESULT=1

    Was sind das für Files, die da fehlen und wie und wo kann ich was dagegen tun?
     
  3. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    benutze auch gnupg...und hatte unter debian keine probs das zu installieren...


    was für ne distri benutzt du nochmal??
     
  4. ookami

    ookami Haudegen

    Dabei seit:
    06.07.2002
    Beiträge:
    543
    Zustimmungen:
    0
  5. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    SuSE 8.0

    Mit GnuPG hab ich noch mehr fehlende Abhängigkeiten.;(
     
Thema:

PGP oder GnuPG

Die Seite wird geladen...

PGP oder GnuPG - Ähnliche Themen

  1. Artikel: Webzugang für Gäste: Per Kiosk-Browser oder Porteus

    Artikel: Webzugang für Gäste: Per Kiosk-Browser oder Porteus: Wer eine allgemein zugängliche Surfstation anbietet, will den Verwaltungsaufwand so gering wie möglich halten. Dieser Beitrag zeigt und gewichtet...
  2. Linux.Encoder: Das Laster der fehlerhaften Kryptografie

    Linux.Encoder: Das Laster der fehlerhaften Kryptografie: Der mittlerweile in der dritten Generation nun vorliegende Ransomware »Linux.Encoder« kann immer noch kaum Schrecken unter Linux verbreiten -...
  3. Warsow 2.0 modernisiert Grafik

    Warsow 2.0 modernisiert Grafik: Die Warsow-Entwickler haben ihren First-Person-Shooter in der Version 2.0 veröffentlicht. Das Spiel mit einer bunten, comichaft wirkenden Grafik...
  4. Linux.Encoder.1: Verschlüsselungstrojaner unter Linux

    Linux.Encoder.1: Verschlüsselungstrojaner unter Linux: Einem Bericht von Dr.Web zur Folge sorgt ein Verschlüsselungstrojaner unter Linux für Ärger. Der Schädling verschlüsselt Dateien und fordert von...
  5. Warum wird meine Antwort von den Moderatoren nicht freigegeben

    Warum wird meine Antwort von den Moderatoren nicht freigegeben: Hallo, ich habe am 02.08. im Unterforum Shell-Skripte den Beitrag "Kurzzusammenfassung der Befehle und Progr. für die shell" erstellt....