Perl 5.8.7

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Waldlinux, 31.07.2006.

  1. #1 Waldlinux, 31.07.2006
    Waldlinux

    Waldlinux Grünschnabel

    Dabei seit:
    31.07.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Ich benutze Suse 10.1 und wollte mir DVDshrink installieren, das unter anderem die Perl-Glib verlangt, die widerum will Perl 5.8.7. Gesagt - getan; nur will Yast, wenn ich Perl installieren will, eine ganze Menge Komponenten deinstallieren im Gegenzug - hat jemand die gleiche Erfahrung gemacht? Obwohl ich damit - was DVDshrink angeht - kurz vorm Ziel war, hab ich die Sache an der Stelle abgebrochen, denn ich wollte hinterher kein funktionsunfähiges System haben.:hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 31.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Was will denn Yast alles deinstallieren?
     
  4. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    YaST will dann u.a. eine Menge essentieller Programme deinstallieren, da vieles die Bibliotheken von Perl oder Perl fuer Startskripte u.ae. nutzt. Perl-Update auf SuSE ist wirklich ein Problem. Mein Tip: Einfach perl-5.8.7 in einen extra Ordner installieren (also dem configure eine --prefix=/dahin/installieren' uebergeben und den Interpreter direkt von dort aufrufen. Damit ersparst du dir das Kuddelmuddel mit YaST und hast eine Perl-Version, die du jederzeit ohne Risiken aendern und aktualisieren kannst.
     
  5. toga

    toga Grünschnabel

    Dabei seit:
    06.08.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Per-5.8.7

    Ich habe ein ähnliches Problem. Ich versuche mythtv-0-19-1(alle RPMs von Packman runtergeladen) auf ein FJS Amilo D mit Suse Linux 10.1 zum laufen zu bringen, und kann xmltv nicht installieren. Dafür brauche ich laut Installer , u.a., perl-5.8.7. Ich finde es fragwürdig das ich etwas installieren soll das für Suse 10.0 oder älter gedacht ist. Ich bekomme die information, daß falls ich perl-5.8.7 installieren will folgenden Sachen deinstalliert werden soll:

    perl-gettext-1.05.11
    perl-Parsec-RecDescent-1.80-257
    perl-Crypt-SmbHash-0.12-11
    SDL_perl-1.20.0-371
    perl-TimeDate-1.16-134
    perl-Digest-MD4-1.5-11
    perl-X500-DN-0.28-131
    perl-DateManip-5.44-10
    perl-XML-Parser-2.34-41
    rrdtrool-1.2.12-13
    perl-TermReadLine-Gnu-1.15-11
    perl-HTML-Tagset-3.10-10
    perl-DBD-SQLite-1.11-13
    perl-Data-ShowTable-3.3-582
    perl-PIRPC-0.2018.11
    perl-libwww-perl-5.805-10
    perl-File-Tail-0.99.3-10
    perl-Compress-Zlib-1.35-12
    perl-TermReadKey-2.30-11
    perl-XML-LibXML-Common-0.13-17
    perl-HTML-Parser-3.48-10
    frozen-bubble-1.0.0-350
    perl-DBD-mysql-3.0002-13
    perl-Unicode-String-2.09-10
    perl-Digest-SHA1-2.10-13
    perl-URI-1.35-13
    yast2-core-2.13.22-3
    perl-HTML-Tree-3.1901-10
    perl-Net-Daemon-0.38-59
    perl-XML-Writer-0.600-11
    perl-Bootloader-0.2.20-7
    perl-DBI-1.50-11

    Weiter, habe ich was über sicherheits Probleme mit perl-5.8.7 gelesen. Was soll ich machen?
     
  6. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Dann such dir halt ein Paket fuer die 10.1.
    Wo hast du denn das gelesen?
     
Thema:

Perl 5.8.7

Die Seite wird geladen...

Perl 5.8.7 - Ähnliche Themen

  1. Linux Foundation: Hyperledger-Projekt startet mit 30 Mitgliedern

    Linux Foundation: Hyperledger-Projekt startet mit 30 Mitgliedern: Das Hyperledger-Projekt der Linux Foundation will eine neue Form der dezentralisierten Kontoführung nach dem Prinzip der »distributed ledger« bei...
  2. Perl 6 offiziell vorgestellt

    Perl 6 offiziell vorgestellt: Wie erwartet, ist die Version C(hristmas) von Perl 6 veröffentlicht worden. Perl 6 stellt nicht, wie der Name suggeriert, einen Nachfolger von...
  3. Perl: 20 Jahre CPAN

    Perl: 20 Jahre CPAN: Vor 20 Jahren wurde das erste Modul in das Comprehensive Perl Archive Network (CPAN) hochgeladen, woran Neil Bowers mit einem Abriss der...
  4. Perl 5.22.0 freigegeben

    Perl 5.22.0 freigegeben: Die neue Version 5.22 von Perl bringt den Anwendern mehr Sicherheit bei Eingabedateien, Unicode 7.0 und zahlreiche weitere Verbesserungen....
  5. [Perl] Perl OO Methodenaufruf in anderem Objekt

    [Perl] Perl OO Methodenaufruf in anderem Objekt: Hallo, Ich bin dabei in Perl ein Pokerspiel zu programmieren, hänge aber momentan an einem Problem, wo ich nicht weiterkomme. Ich habe die...