pcmcia Problem unter Ubuntu

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Zylinder K.D., 08.02.2006.

  1. #1 Zylinder K.D., 08.02.2006
    Zylinder K.D.

    Zylinder K.D. Kallisti

    Dabei seit:
    08.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nordhessen
    hi,

    ich habe mir eine orinoco gold/hermes1 pcmcia-funklankarte für mein amilo A7645 notebook besorgt. als os nutze ich ubuntu 5.10 breezy. doch leider bekomme ich die karte nicht zum laufen. ich habe mittlerweile so ziemlich alles ausprobiert, in diversen foren schon hilfen angefordert etc.
    bisher leider ohne erfolg. da ich alle module/treiber geladen habe, überlege ich nun, ob das problem nicht ganz woanders liegt. beim einstecken der karte tut sich nämlich überhaupt gar nix. kein piepton oä.
    könnte es daran liegen, dass mein pcmcia generell gar nicht erkannt wird unter ubuntu? dass da evtl einige änderungen am kernel oder so notwenig sind? damit kenne ich mich leider noch zu wenig aus, um da spontane experimente zu wagen. kann mir hier vielleicht jemand helfen, der mit der problembeschreibung etwas anfangen kann?? schonmal danke im vorfeld. gruß zkd
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Ubuntu unterstuetzt PCMCIA eigentlich problemlos. Was kommen denn in der /var/log/messages fuer Meldungen, wenn du die Karte einsteckst?
     
  4. nic

    nic typeT

    Dabei seit:
    25.01.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Ich kenn mich jetzt mit Ubuntu nicht aus, aber schau mal nach einem Tool names "cardctl".
    Als root per "cardctl info" ausgefuehrt sollte es dir einige Infos zu der Karte anzeigen (evtl. ejecten und neu einstecken).
    Falls ja weisst du zumindest dass hier das Problem nicht liegt, falls nein...
     
  5. #4 Zylinder K.D., 09.02.2006
    Zylinder K.D.

    Zylinder K.D. Kallisti

    Dabei seit:
    08.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nordhessen
    Also, 'cardctl info' gab mir folgendes:
    Code:
    PRODID_1=""
    PRODID_2=""
    PRODID_3=""
    PRODID_4=""
    MANFID=0000,0000
    FUNCID=255
    PRODID_1=""
    PRODID_2=""
    PRODID_3=""
    PRODID_4=""
    MANFID=0000,0000
    FUNCID=255
    Damit kann ich leider nix anfangen. Und die aktuellen var/log/messages Eintragungen bringen mich auch nicht wirklich weiter. Jedenfalls konnte ich dort noch keine Informationen bezgl der PCMCIA Karte entdecken :(
     
  6. nic

    nic typeT

    Dabei seit:
    25.01.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Bist du denn sicher, dass du die richtigen Option im Kernel aktiviert hast?
    Was spricht denn dmesg so bezueglich pcmcia/pccard/... ?
     
  7. #6 Zylinder K.D., 09.02.2006
    Zylinder K.D.

    Zylinder K.D. Kallisti

    Dabei seit:
    08.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nordhessen
    Ne, sicher bin ich mir da nicht. Ich poste einfach mal meine dmeg Ausgabe. Vielleicht kannst du dem etwas entnehmen:

    Code:
    000] Kernel command line: root=/dev/hda1 ro quiet splash
    [4294667.296000] mapped APIC to ffffd000 (fee00000)
    [4294667.296000] mapped IOAPIC to ffffc000 (fec00000)
    [4294667.296000] Initializing CPU#0
    [4294667.296000] PID hash table entries: 2048 (order: 11, 32768 bytes)
    [4294667.296000] Detected 798.286 MHz processor.
    [4294667.296000] Using pmtmr for high-res timesource
    [4294667.296000] Console: colour VGA+ 80x25
    [4294669.578000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)[4294669.578000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    [4294669.592000] Memory: 478596k/491328k available (1416k kernel code, 12100k reserved, 762k data, 224k init, 0k highmem)
    [4294669.592000] Checking if this processor honours the WP bit even in supervisor mode... Ok.
    [4294669.592000] Calibrating delay loop... 1585.15 BogoMIPS (lpj=792576)
    [4294669.615000] Security Framework v1.0.0 initialized
    [4294669.615000] SELinux:  Disabled at boot.
    [4294669.615000] Mount-cache hash table entries: 512
    [4294669.615000] CPU: After generic identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
    [4294669.615000] CPU: After vendor identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
    [4294669.615000] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    [4294669.615000] CPU: L2 Cache: 512K (64 bytes/line)
    [4294669.615000] CPU: After all inits, caps: 078bfbff e3d3fbff 00000000 00000010 00000001 00000000 00000001
    [4294669.615000] CPU: AMD Turion(tm) 64 Mobile Technology MT-28 stepping 02
    [4294669.615000] Enabling fast FPU save and restore... done.
    [4294669.615000] Enabling unmasked SIMD FPU exception support... done.
    [4294669.615000] Checking 'hlt' instruction... OK.
    [4294669.619000] Checking for popad bug... OK.
    [4294669.619000] checking if image is initramfs... it is
    [4294670.573000] Freeing initrd memory: 5172k freed
    [4294670.574000] ACPI: Looking for DSDT in initrd... not found!
    [4294670.679000]  not found!
    [4294670.694000] ENABLING IO-APIC IRQs
    [4294670.694000] ..TIMER: vector=0x31 pin1=2 pin2=-1
    [4294670.805000] NET: Registered protocol family 16
    [4294670.805000] EISA bus registered
    [4294670.805000] ACPI: bus type pci registered
    [4294670.805000] PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
    [4294670.805000] PCI: Using configuration type 1
    [4294670.805000] mtrr: v2.0 (20020519)
    [4294670.806000] ACPI: Subsystem revision 20050729
    [4294670.815000] ACPI: Interpreter enabled
    [4294670.815000] ACPI: Using IOAPIC for interrupt routing
    [4294670.815000] ACPI: PCI Root Bridge [PCI0] (0000:00)
    [4294670.815000] PCI: Probing PCI hardware (bus 00)
    [4294670.815000] ACPI: Assume root bridge [\_SB_.PCI0] segment is 0
    [4294670.819000] Uncovering SIS963 that hid as a SIS503 (compatible=0)
    [4294670.819000] Enabling SiS 96x SMBus.
    [4294670.820000] Boot video device is 0000:01:00.0
    [4294670.868000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    [4294670.869000] burst-mode-ec-10-Aug
    [4294670.869000] ACPI: Embedded Controller [EC0] (gpe 2)
    [4294670.875000] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
    [4294670.876000] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 *5 7 10 11 12 14 15)
    [4294670.876000] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 7 *10 11 12 14 15)
    [4294670.877000] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 7 10 11 12 14 15)
    [4294670.877000] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 *4 5 7 10 11 12 14 15)
    [4294670.877000] ACPI: PCI Interrupt Link [LNKF] (IRQs *3 4 5 7 10 11 12 14 15)
    [4294670.878000] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 7 10 11 12 14 15) *0, disabled.
    [4294670.878000] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 *5 7 10 11 12 14 15)
    [4294670.879000] Linux Plug and Play Support v0.97 (c) Adam Belay
    [4294670.879000] pnp: PnP ACPI init
    [4294670.882000] pnp: PnP ACPI: found 9 devices
    [4294670.882000] PnPBIOS: Disabled by ACPI PNP
    [4294670.882000] PCI: Using ACPI for IRQ routing
    [4294670.882000] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    [4294670.888000] audit: initializing netlink socket (disabled)
    [4294670.888000] audit: initialized
    [4294670.888000] VFS: Disk quotas dquot_6.5.1
    [4294670.888000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [4294670.888000] devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
    [4294670.888000] devfs: boot_options: 0x0
    [4294670.888000] Initializing Cryptographic API
    [4294670.889000] isapnp: Scanning for PnP cards...
    [4294671.242000] isapnp: No Plug & Play device found
    [4294671.272000] PNP: PS/2 Controller [PNP030b:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    [4294671.276000] i8042.c: Detected active multiplexing controller, rev 1.0.
    [4294671.277000] serio: i8042 AUX0 port at 0x60,0x64 irq 12
    [4294671.277000] serio: i8042 AUX1 port at 0x60,0x64 irq 12
    [4294671.277000] serio: i8042 AUX2 port at 0x60,0x64 irq 12
    [4294671.277000] serio: i8042 AUX3 port at 0x60,0x64 irq 12
    [4294671.277000] serio: i8042 KBD port at 0x60,0x64 irq 1
    [4294671.277000] Serial: 8250/16550 driver $Revision: 1.90 $ 54 ports, IRQ sharing enabled
    [4294671.280000] ACPI: PCI Interrupt 0000:00:02.6[C] -> GSI 18 (level, low) -> IRQ 18
    [4294671.280000] ACPI: PCI interrupt for device 0000:00:02.6 disabled
    [4294671.280000] io scheduler noop registered
    [4294671.280000] io scheduler anticipatory registered
    [4294671.280000] io scheduler deadline registered
    [4294671.280000] io scheduler cfq registered
    [4294671.281000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
    [4294671.281000] EISA: Probing bus 0 at eisa.0
    [4294671.281000] EISA: Detected 0 cards.
    [4294671.281000] NET: Registered protocol family 2
    [4294671.289000] input: AT Translated Set 2 keyboard on isa0060/serio0
    [4294671.291000] IP: routing cache hash table of 4096 buckets, 32Kbytes
    [4294671.291000] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    [4294671.291000] TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
    [4294671.291000] TCP: Hash tables configured (established 16384 bind 16384)
    [4294671.291000] NET: Registered protocol family 8
    [4294671.291000] NET: Registered protocol family 20
    [4294671.291000] ACPI wakeup devices:
    [4294671.291000]  LID  MAC AC97 MC97 SLPB
    [4294671.291000] ACPI: (supports S0 S1 S3 S4 S5)
    [4294671.292000] Freeing unused kernel memory: 224k freed
    [4294671.314000] vga16fb: initializing
    [4294671.314000] vga16fb: mapped to 0xc00a0000
    [4294671.397000] Console: switching to colour frame buffer device 80x30
    [4294671.397000] fb0: VGA16 VGA frame buffer device
    [4294672.498000] Capability LSM initialized
    [4294672.516000] NET: Registered protocol family 1
    [4294672.538000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    [4294672.538000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    [4294672.538000] ACPI: bus type ide registered
    [4294672.555000] SIS5513: IDE controller at PCI slot 0000:00:02.5
    [4294672.555000] SIS5513: chipset revision 0
    [4294672.555000] SIS5513: not 100% native mode: will probe irqs later
    [4294672.555000] SIS5513: SiS 962/963 MuTIOL IDE UDMA133 controller
    [4294672.555000]     ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
    [4294672.555000]     ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:DMA
    [4294672.555000] Probing IDE interface ide0...
    [4294672.819000] hda: TOSHIBA MK6025GAS, ATA DISK drive
    [4294673.431000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    [4294673.431000] Probing IDE interface ide1...
    [4294674.103000] hdc: HL-DT-ST DVD-RW GCA-4080N, ATAPI CD/DVD-ROM drive
    [4294674.409000] ide1 at 0x170-0x177,0x376 on irq 15
    [4294674.409000] Probing IDE interface ide2...
    [4294674.922000] Probing IDE interface ide3...
    [4294675.434000] Probing IDE interface ide4...
    [4294675.946000] Probing IDE interface ide5...
    [4294676.463000] hda: max request size: 128KiB
    [4294676.511000] hda: 117210240 sectors (60011 MB), CHS=65535/16/63, UDMA(33)
    [4294676.511000] hda: cache flushes supported
    [4294676.511000]  /dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 >
    [4294676.552000] hdc: ATAPI 24X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache
    [4294676.552000] Uniform CD-ROM driver Revision: 3.20
    [4294677.019000] Attempting manual resume
    [4294677.061000] swsusp: Suspend partition has wrong signature?
    [4294677.174000] usbcore: registered new driver usbfs
    [4294677.174000] usbcore: registered new driver hub
    [4294677.175000] ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    [4294677.175000] ACPI: PCI Interrupt 0000:00:03.0[A] -> GSI 20 (level, low) -> IRQ 20
    [4294677.175000] ohci_hcd 0000:00:03.0: Silicon Integrated Systems [SiS] USB 1.0 Controller
    [4294677.207000] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 1
    [4294677.207000] ohci_hcd 0000:00:03.0: irq 20, io mem 0xdfffd000
    [4294677.260000] hub 1-0:1.0: USB hub found
    [4294677.260000] hub 1-0:1.0: 3 ports detected
    [4294677.263000] ACPI: PCI Interrupt 0000:00:03.1[B] -> GSI 21 (level, low) -> IRQ 21
    [4294677.263000] ohci_hcd 0000:00:03.1: Silicon Integrated Systems [SiS] USB 1.0 Controller (#2)
    [4294677.274000] ohci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 2
    [4294677.274000] ohci_hcd 0000:00:03.1: irq 21, io mem 0xdfffe000
    [4294677.327000] hub 2-0:1.0: USB hub found
    [4294677.327000] hub 2-0:1.0: 3 ports detected
    [4294677.359000] ACPI: PCI Interrupt 0000:00:03.3[D] -> GSI 23 (level, low) -> IRQ 23
    [4294677.359000] ehci_hcd 0000:00:03.3: Silicon Integrated Systems [SiS] USB 2.0 Controller
    [4294677.359000] ehci_hcd 0000:00:03.3: new USB bus registered, assigned bus number 3
    [4294677.359000] ehci_hcd 0000:00:03.3: irq 23, io mem 0xdffff000
    [4294677.359000] PCI: cache line size of 64 is not supported by device 0000:00:03.3
    [4294677.359000] ehci_hcd 0000:00:03.3: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
    [4294677.359000] hub 3-0:1.0: USB hub found
    [4294677.359000] hub 3-0:1.0: 6 ports detected
    [4294677.396000] sis900.c: v1.08.08 Jan. 22 2005
    [4294677.396000] ACPI: PCI Interrupt 0000:00:04.0[A] -> GSI 19 (level, low) -> IRQ 19
    [4294677.398000] 0000:00:04.0: Realtek RTL8201 PHY transceiver found at address 1.
    [4294677.408000] 0000:00:04.0: Using transceiver found at address 1 as default
    [4294677.409000] eth0: SiS 900 PCI Fast Ethernet at 0xd800, IRQ 19, 00:03:0d:32:3e:17.
    [4294677.940000] usb 1-2: new low speed USB device using ohci_hcd and address 2
    [4294679.576000] usbcore: registered new driver hiddev
    [4294679.584000] input: USB HID v1.00 Mouse [USB Mouse] on usb-0000:00:03.0-2
    [4294679.584000] usbcore: registered new driver usbhid
    [4294679.584000] drivers/usb/input/hid-core.c: v2.01:USB HID core driver
    [4294680.153000] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
    [4294680.155000] ACPI: Thermal Zone [THRM] (13 C)
    [4294680.352000] Attempting manual resume
    [4294680.383000] swsusp: Suspend partition has wrong signature?
    [4294680.425000] kjournald starting.  Commit interval 5 seconds
    [4294680.425000] EXT3-fs: mounted filesystem with ordered data mode.
    [4294681.969000] md: md driver 0.90.1 MAX_MD_DEVS=256, MD_SB_DISKS=27
    [4294686.027000] Adding 1421712k swap on /dev/hda5.  Priority:-1 extents:1
    [4294686.338000] EXT3 FS on hda1, internal journal
    [4294695.870000] lp: driver loaded but no devices found
    [4294695.916000] mice: PS/2 mouse device common for all mice
    [4294695.983000] ieee1394: Initialized config rom entry `ip1394'
    [4294695.992000] SCSI subsystem initialized
    [4294696.038000] sbp2: $Rev: 1219 $ Ben Collins <bcollins@debian.org>
    [4294696.696000] Synaptics Touchpad, model: 1, fw: 5.9, id: 0x6eb1, caps: 0xa04711/0x40a
    [4294696.700000] input: SynPS/2 Synaptics TouchPad on isa0060/serio2
    [4294697.116000] ts: Compaq touchscreen protocol output
    [4294699.793000] device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
    [4294700.824000] cdrom: open failed.
    [4294703.010000] Linux agpgart interface v0.101 (c) Dave Jones
    [4294703.023000] agpgart: Detected SiS 760 chipset
    [4294703.038000] agpgart: AGP aperture is 4M @ 0xe0000000
    [4294703.216000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [4294703.232000] shpchp: shpc_init : shpc_cap_offset == 0
    [4294703.232000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [4294703.462000] i2c-sis96x version 1.0.0
    [4294703.467000] sis96x_smbus 0000:00:02.1: SiS96x SMBus base address: 0x0c00
    [4294703.935000] ACPI: PCI Interrupt 0000:00:02.7[C] -> GSI 18 (level, low) -> IRQ 18
    [4294704.498000] intel8x0_measure_ac97_clock: measured 49448 usecs
    [4294704.498000] intel8x0: clocking to 48000
    [4294705.333000] ohci1394: $Rev: 1250 $ Ben Collins <bcollins@debian.org>
    [4294705.333000] ACPI: PCI Interrupt 0000:00:06.0[A] -> GSI 19 (level, low) -> IRQ 19
    [4294705.390000] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[19]  MMIO=[dfffb800-dfffbfff]  Max Packet=[2048]
    [4294705.579000] Linux Kernel Card Services
    [4294705.579000]   options:  [pci] [cardbus] [pm]
    [4294705.599000] ACPI: PCI Interrupt 0000:00:09.0[A] -> GSI 17 (level, low) -> IRQ 17
    [4294705.599000] Yenta: CardBus bridge found at 0000:00:09.0 [1734:106c]
    [4294705.599000] Yenta O2: res at 0x94/0xD4: 00/ea
    [4294705.599000] Yenta O2: enabling read prefetch/write burst
    [4294705.719000] Yenta: ISA IRQ mask 0x0000, PCI irq 17
    [4294705.719000] Socket status: 00000000
    [4294705.741000] ACPI: PCI Interrupt 0000:00:09.1[A] -> GSI 17 (level, low) -> IRQ 17
    [4294705.741000] Yenta: CardBus bridge found at 0000:00:09.1 [1734:106c]
    [4294705.861000] Yenta: ISA IRQ mask 0x0000, PCI irq 17
    [4294705.861000] Socket status: 00000000
    [4294706.649000] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00030d53255bfec7][4294708.269000] Real Time Clock Driver v1.12
    [4294708.611000] input: PC Speaker
    [4294711.740000] eth0: Media Link On 100mbps full-duplex
    [4294711.976000] NET: Registered protocol family 10
    [4294711.977000] Disabled Privacy Extensions on device c02eb280(lo)
    [4294711.977000] IPv6 over IPv4 tunneling driver
    [4294713.166000] ACPI: AC Adapter [AC0] (on-line)
    [4294713.241000] ACPI: Battery Slot [BAT0] (battery present)
    [4294713.275000] ACPI: Power Button (FF) [PWRF]
    [4294713.275000] ACPI: Lid Switch [LID]
    [4294713.275000] ACPI: Sleep Button (CM) [SLPB]
    [4294713.275000] ACPI: Power Button (CM) [PWRB]
    [4294713.448000] ibm_acpi: ec object not found
    [4294713.643000] ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
    [4294722.371000] eth0: no IPv6 routers present
    [4294724.893000] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
    [4294724.893000] apm: overridden by ACPI.
    [4294726.305000] cs: IO port probe 0x100-0x4ff: excluding 0x480-0x48f 0x4d0-0x4d7
    [4294726.307000] cs: IO port probe 0x100-0x4ff: excluding 0x480-0x48f 0x4d0-0x4d7
    [4294726.310000] cs: IO port probe 0xc00-0xcf7: clean.
    [4294726.311000] cs: IO port probe 0xc00-0xcf7: clean.
    [4294726.312000] cs: IO port probe 0xa00-0xaff: clean.
    [4294726.313000] cs: IO port probe 0xa00-0xaff: clean.
    [4294726.669000] powernow-k8: Found 1 AMD Athlon 64 / Opteron processors (version 1.40.4)
    [4294726.670000] powernow-k8:    0 : fid 0x8 (1600 MHz), vid 0xa (1300 mV)
    [4294726.670000] powernow-k8:    1 : fid 0x0 (800 MHz), vid 0x16 (1000 mV)
    [4294726.671000] cpu_init done, current fid 0x0, vid 0x16
    [4294728.126000] Bluetooth: Core ver 2.7
    [4294728.126000] NET: Registered protocol family 31
    [4294728.126000] Bluetooth: HCI device and connection manager initialized
    [4294728.126000] Bluetooth: HCI socket layer initialized
    [4294728.280000] Bluetooth: L2CAP ver 2.7
    [4294728.280000] Bluetooth: L2CAP socket layer initialized
    [4294728.340000] Bluetooth: RFCOMM ver 1.5
    [4294728.340000] Bluetooth: RFCOMM socket layer initialized
    [4294728.340000] Bluetooth: RFCOMM TTY layer initialized
    
     
  8. #7 nic, 09.02.2006
    Zuletzt bearbeitet: 09.02.2006
    nic

    nic typeT

    Dabei seit:
    25.01.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Poste mal die Ausgabe von egrep PCMCIA /usr/src/linux/.config bzw deiner Kernel-Config Datei.
    Ansonsten schau mal hier vorbei.

    Gruß
    Nic

    [edit]
    sehe grade das das Howto ziemlich alt ist, evtl halt ein anderes suchen.
     
  9. #8 Zylinder K.D., 10.02.2006
    Zylinder K.D.

    Zylinder K.D. Kallisti

    Dabei seit:
    08.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nordhessen
    Hier die egrep Ausgabe:

    Code:
    # Bus options (PCI, PCMCIA, EISA, MCA, ISA)
    # PCCARD (PCMCIA/CardBus) support
    # CONFIG_PCMCIA_DEBUG is not set
    CONFIG_PCMCIA=m
    CONFIG_PCMCIA_PROBE=y
    # CONFIG_MTD_PCMCIA is not set
    CONFIG_PARPORT_PC_PCMCIA=m
    # PCMCIA SCSI adapter support
    CONFIG_PCMCIA_AHA152X=m
    CONFIG_PCMCIA_FDOMAIN=m
    CONFIG_PCMCIA_NINJA_SCSI=m
    CONFIG_PCMCIA_QLOGIC=m
    CONFIG_PCMCIA_SYM53C500=m
    CONFIG_PCMCIA_XIRCOM=m
    CONFIG_PCMCIA_XIRTULIP=m
    CONFIG_PCMCIA_WAVELAN=m
    CONFIG_PCMCIA_NETWAVE=m
    CONFIG_PCMCIA_RAYCS=m
    CONFIG_PCMCIA_HERMES=m
    CONFIG_PCMCIA_ATMEL=m
    CONFIG_PCMCIA_WL3501=m
    # PCMCIA network device support
    CONFIG_NET_PCMCIA=y
    CONFIG_PCMCIA_3C589=m
    CONFIG_PCMCIA_3C574=m
    CONFIG_PCMCIA_FMVJ18X=m
    CONFIG_PCMCIA_PCNET=m
    CONFIG_PCMCIA_NMCLAN=m
    CONFIG_PCMCIA_SMC91C92=m
    CONFIG_PCMCIA_XIRC2PS=m
    CONFIG_PCMCIA_AXNET=m
    CONFIG_PCMCIA_IBMTR=m
    CONFIG_HISAX_AVM_A1_PCMCIA=y
    # HiSax PCMCIA card service modules
    CONFIG_ISDN_DRV_AVMB1_B1PCMCIA=m
    CONFIG_PHONE_IXJ_PCMCIA=m
    # PCMCIA character devices
    # PCMCIA devices
    
     
  10. nic

    nic typeT

    Dabei seit:
    25.01.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Du hast anscheinend PCMCIA als Modul eingebunden, ist jetzt zwar noch nicht weiter schlimm, weil es eigentlich beim booten dann geladen werden sollte.
    Schau mal nach ob es denn wirklich geladen wird (lsmod) und falls nicht mal "modprobe pcmcia" evtl auch pcmcia_core oder so, weiss grade nicht was die genauen Module sind, musst vielleicht nachschauen. Und dann nochmal ein "cardctl info" drueberlaufen lassen.

    Ansonsten wuerd ich mal versuchen das Ganze gleich direkt mit in den Kernel zu nehmen, kann nicht schaden...

    gruß
    Nic
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Zylinder K.D., 10.02.2006
    Zylinder K.D.

    Zylinder K.D. Kallisti

    Dabei seit:
    08.12.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Nordhessen
    Das Problem konnte ich lösen. Und zwar muss man folgendermaßen vorgehen:

    Bei Benutzung des Grub Bootloaders muss man in /boot/grub/menu.lst "reserve=0x1e000000,0x2000000" einfügen, und zwar direkt hinter den Eintrag "kernel /boot/vmlinuz root=/dev/hda1 ro".
    Speichern, neustarten, Karte einstecken :)
     
  13. #11 Arancia_Rossa, 11.02.2006
    Arancia_Rossa

    Arancia_Rossa Grünschnabel

    Dabei seit:
    11.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    ***Danke***

    Hallo erstmal zusammen,
    ich wollte mich an dieser Stelle mal für die vielen Tipps bedanken die dieses Forum bereithält.

    Durch den Hinweis von Zylinder habe ich jetzt auch mein SubNotebook erfolgreich unter Ubuntu zum laufen bekommen, nachdem mir schon ein langer Bart gewachsen ist :oldman

    Meine Config: Sony Vaio PCG-505SN (P II, 128 MB RAM, 6 GB Festplatte) sämtliche Anschlüsse extern, weshalb ich bei der Installation auch nie ein Netwerk hatte.
    Nach dem Eintrag in Grub (den ich übriegens nur einmal brauchte (also den Eintrag)) konnte ich dann über die PCMCIA Karte mein Netzwerk konfigurieren und jetzt läuft alles bestens.
     
Thema:

pcmcia Problem unter Ubuntu

Die Seite wird geladen...

pcmcia Problem unter Ubuntu - Ähnliche Themen

  1. backtrack2 final +pcmcia problem

    backtrack2 final +pcmcia problem: Ich will mir mal die Backtrack anschauen und da hab ich mit mein pcmcia probleme. erzeigt mir an das er kein pcmcia gefunden hat. gibt es da ein...
  2. problem mit udev & pcmciautils

    problem mit udev & pcmciautils: hallo! nach dem upgrade von pcmciautils auf 013 kommt beim booten folgende fehlermeldung: add_to_rules: unknown key 'MODALIAS' in...
  3. Problem mit PCMCIA Card unter SuSe 10.1

    Problem mit PCMCIA Card unter SuSe 10.1: Hallo !! Ich habe ein Problem mit einer PCMCIA Card unter SUSE Linux 10.1. Ich installiere den Treiber und das nötige Kernel-modul, dieses...
  4. unix neuling hat problem mit install von pcmcia karte

    unix neuling hat problem mit install von pcmcia karte: hab nen laptop mit linux (suse 10.1) und möchte an diesen ne usb 2.0 erweiterung karte instllieren... problem nur win treiber mitgeliefert fragt...
  5. Probleme mit PCMCIA nach Kernelumstieg

    Probleme mit PCMCIA nach Kernelumstieg: Hallo! Ich habe mir neulich eine PCMCIA WLAN Karte von ALLNET (ALL0282A) gekauft. Zum erstenmal laufen lassen habe ich sie gestern in meinem IBM...