Partiamge

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von notaprofi, 19.03.2009.

  1. #1 notaprofi, 19.03.2009
    notaprofi

    notaprofi Jungspund

    Dabei seit:
    12.02.2009
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,

    Ich habe ein Problem bei der Installation von Partimage unter Ubuntu 8.10...
    Und zwar, gehe ich nach dem Linux-Dreisatz
    Code:
    ./configure
    make
    sudo make install
    ..vor und hier liegt auch das Problem, der Befehl make bringt eine Fehlermeldung:
    Code:
    ***Keine Targets gefunden angegeben und keine >>make<<-Seuerdatei gefunden Shluss.
    Was mache ich falsch..??:hilfe:

    mfg notaprofi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    es gibt doch sicher ein ubuntu paket von partimage ... bin mir sogar fast 100% sicher
     
  4. #3 Bâshgob, 19.03.2009
    Zuletzt bearbeitet: 19.03.2009
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    http://wiki.ubuntuusers.de/partimage

    Desweiteren lässt die zitierte Fehlermeldung ohnehin schon darauf schließen, daß schon der Durchlauf von configure in die Hose gegangen ist. Mein Rat: Lass lieber das DIY und installiere das fertige Kunterbuntupaket lt. o.a. Link.
     
  5. daboss

    daboss Keine Macht für niemand!

    Dabei seit:
    05.01.2007
    Beiträge:
    1.294
    Zustimmungen:
    0
    Ort:
    sydney.australia.world
    ...oder was versprichst du dir vom selbstkompilieren? (Sprich: Ich würd auch sagen, geh lieber den einfachen und richtigen Weg via Synaptic/apt-get/...)
     
  6. #5 notaprofi, 20.03.2009
    notaprofi

    notaprofi Jungspund

    Dabei seit:
    12.02.2009
    Beiträge:
    16
    Zustimmungen:
    0
    ICh wollte einfach alle Installationsmöglichkeiten einmal durchprobieren...aber mit PartImage habe ich dabei wohl ein falsches Programm gewählt oder den falschen Installationsweg...
     
  7. #6 daboss, 20.03.2009
    Zuletzt bearbeitet: 20.03.2009
    daboss

    daboss Keine Macht für niemand!

    Dabei seit:
    05.01.2007
    Beiträge:
    1.294
    Zustimmungen:
    0
    Ort:
    sydney.australia.world
    Hier zweiteres, wie gesagt ;)

    Wenndann solltest du statt
    Code:
    make install
    Code:
    checkinstall
    verwenden, und das so entstandene Paket über deinen Paketmanager installlieren. (Wenn du trotzdem weiterkompilieren willst, hat dir ja Bâshgob schon gesagt, woran's hakt).
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Partiamge