pakete unvollständig

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von rootmaster23, 12.05.2006.

  1. #1 rootmaster23, 12.05.2006
    rootmaster23

    rootmaster23 Grünschnabel

    Dabei seit:
    09.05.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Austria
    Hi!

    wollt heut frozen bubble installieren und plötzlich kommt die Fehlermeldung:

    frozen-bubble:
    Hängt ab: libsdl-perl aber es wird nicht installiert
    Hängt ab: libsdl-mixer1.2 (>=1.2.5) but it is not installable

    hab schon auf alle möglichen arten (terminal, paketverwaltung etc.) versucht den fehler zu beheben, aber ich bin einfach noch zu rookie als dass ich kapieren würd warum das alles net klappt! es fehlen einfach immer wieder ein paar notwendige pakete.

    Hmmmm....! Bitte helft mir!
    Danke
    Markus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Von was installierst du ?
    Welche Distro?
    etc. (es fehlen definitiv Infos damit wir dir helfen können!)
     
  4. #3 rootmaster23, 12.05.2006
    rootmaster23

    rootmaster23 Grünschnabel

    Dabei seit:
    09.05.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Austria
    oje! ubuntu 5.10!
    hab das letztens im profil geändert aber wohl net gespeichert! sorry!!
     
  5. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Was passiert wenn du "libsdl-perl" installieren willst ?
     
  6. #5 rootmaster23, 12.05.2006
    Zuletzt bearbeitet: 12.05.2006
    rootmaster23

    rootmaster23 Grünschnabel

    Dabei seit:
    09.05.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Austria
    dann kommt die fehlermeldung:

    libsdl-perl:
    Hängt ab: libsdl-console aber es wird nicht installiert
    Hängt ab: libsdl-image1.2 (>=1.2.3) but it is not installable
    Hängt ab: libsdl-mixer1.2 (>=1.2.6) but it is not installable
    Hängt ab: libsdl-ttf2.0-0 but it is not installable

    wollt das ganze apt-get regeln aber irgendwie klappts net
    hab mir mein ubuntu von einem mirror downgeloadet und wie es scheint
    hat da mit den paketen was net geklappt,
    oder hab ich die falschen online paketmirror eingespeichert?

    gibts gar ka hoffnung mehr? :)
     
Thema:

pakete unvollständig

Die Seite wird geladen...

pakete unvollständig - Ähnliche Themen

  1. Netzwerkaufbau mit simulierten Paketen unter Linux

    Netzwerkaufbau mit simulierten Paketen unter Linux: Hallo, ich habe folgendes Problem. Da ich noch sehr unerfahren in Sachen Linux bzw. Netzwerkaufbau bin, wollte ich fragen, ob Ihr mir vllt etwas...
  2. Adapt ermöglicht Pakete anderer Distributionen bei Ubuntu

    Adapt ermöglicht Pakete anderer Distributionen bei Ubuntu: Im Januar stellte Ubuntu-Entwickler Dustin Kirkland auf einer Konferenz mit Adapt eine interessante Entwicklung vor, die nun in Ubuntu als PPA...
  3. Emacs 24.4 mit Webbrowser und signierten Paketen

    Emacs 24.4 mit Webbrowser und signierten Paketen: Die Emacs-Entwickler haben ihr Editor-Urgestein in der Version 24.4 veröffentlicht. Emacs ist ein plattformunabhängiger, unter der GPL...
  4. Ubuntu forkt Gnome-Pakete für Unity

    Ubuntu forkt Gnome-Pakete für Unity: Ein Ubuntu-Entwickler arbeitet an eigenen Versionen von Gnome-Control-Center und Gnome-Settings-Daemon. Ziel ist ein eigenes Unity-Control-Center....
  5. Sernet bietet Samba4-Komplettpakete für verschiedene Distributionen

    Sernet bietet Samba4-Komplettpakete für verschiedene Distributionen: Der Göttinger Samba-Spezialist Sernet bietet ab sofort fertige, binäre Samba-4-Pakete für verschiedene Distributionen an. Weiterlesen...