Paket nicht installierbar

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von mythos, 05.09.2007.

  1. mythos

    mythos Mitglied

    Dabei seit:
    20.09.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo.

    Ich versuche seit einiger Zeit meinem Laptop wlan beizubringen.

    Bei folgendem Befehl quitiert jedoch aptitude:
    Code:
    aptitude install ipw3945-modules-`uname -r`
    Ich erhalte die Fehlermeldung:
    Code:
    The following NEW packages will be installed:
      ipw3945-modules-2.6.18-4-686 
    0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 327kB of archives. After unpacking 963kB will be used.
    Writing extended state information... Done
    Err [url]http://ftp.at.debian.org[/url] etch/contrib ipw3945-modules-2.6.18-4-686 2.6.18+1.1.2-4+etch1
      404 Not Found
    E: Failed to fetch [url]http://ftp.at.debian.org/debian/pool/contrib/l/linux-modules-contrib-2.6/ipw3945-modules-2.6.18-4-686_2.6.18+1.1.2-4+etch1_i386.deb:[/url] 404 Not Found
    Ich bin auch nicht in der Lage das Paket von einem anderen Mirror (http://packages.debian.org/etch/ipw3945-modules-2.6.18-4-686/i386/download) herunterzuladen.

    Ich nehme mal an er handelt sich um eine Trivialitaet; aber was mach ich falsch?

    mfg mythos
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schlomo76, 05.09.2007
    schlomo76

    schlomo76 Jungspund

    Dabei seit:
    04.09.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Was passiert, wenn Du "apt-get update" laufen läßt?
     
  4. #3 bitmuncher, 05.09.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Hast du vor der Installation mal 'apt-get update' ausgeführt?

    Edit: Da war wohl jemand schneller. :)
     
  5. #4 z-shell, 05.09.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Garnichts.
    Anscheinend existert das Ding wirklich nicht auf den servern. Hab grad geschaut.

    Nimm doch den:
    http://packages.debian.org/etch/ipw3945-modules-2.6-686
     
  6. #5 Goodspeed, 05.09.2007
    Zuletzt bearbeitet: 05.09.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. mythos

    mythos Mitglied

    Dabei seit:
    20.09.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Danke fuer die Antworten.

    Natuerlich hab ich ein "update" durchgefuehrt.

    In der Tat hat sich das Problem aber doch sehr schnell geloest und zwar durch
    Code:
    aptitude dist-upgrade
    gefolgt von einem Neustart. (Ich dachte Linux muss man nicht neustarten?)

    Aber es funktioniert - wunderbar. Vielen Dank :).

    mfg mythos
     
  9. #7 bitmuncher, 05.09.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Sofern ein neuer Kernel oder grundlegende Komponenten wie die libc aktualisiert werden, muß man auch Linux mal neustarten. Ich frag mich allerdings woher du diese "Weisheit" hast. ;)
     
Thema:

Paket nicht installierbar

Die Seite wird geladen...

Paket nicht installierbar - Ähnliche Themen

  1. Paket Updates laufen plötzlich nicht mehr?

    Paket Updates laufen plötzlich nicht mehr?: Hi, Nachdem ich heute wieder ein "yum update" meiner Pakete machen wollte spuckt er mir nur noch diese Fehlermeldung aus: Meine Version:...
  2. Hilfe ! Synaptic_paketverwaltung funktioniert nicht.

    Hilfe ! Synaptic_paketverwaltung funktioniert nicht.: Hey, sry, dass ich schon wieder einen Thread erstelle. Aber ich habe unter Google und Boardsuche nichts gefunden. Meine Synaptic Paketverwaltung...
  3. Deinstallisation von Paketen nicht mehr moeglich

    Deinstallisation von Paketen nicht mehr moeglich: Hallo, Nach langer Zeit wollte ich mein System mal wieder updaten. Leider funktioniert es nicht mehr und ich komme leider nicht mehr weiter....
  4. Compilier findet (vorhandenes!) Paket nicht

    Compilier findet (vorhandenes!) Paket nicht: Hallo... ich versuche gerade Mailgrapf zum laufen zu bekommen... das möchte wiederrum das rddtool (Perl Modul)... um das zu komplieren muss...
  5. apt-get upgrade 16 nicht installierte pakete

    apt-get upgrade 16 nicht installierte pakete: Hi, ich kriege folgenden error wenn ich was installiere oder das system upgrade das nervt xD wie kriege ich das weg? root@ubuntu:~# apt-get...