openSUSE10.3 & NVIDIA8600GT ?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Schroedinger, 30.01.2008.

  1. #1 Schroedinger, 30.01.2008
    Schroedinger

    Schroedinger Grünschnabel

    Dabei seit:
    30.01.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo
    Habe gerade von WinXP auf openSUSE10.3 gewechselt, also bin noch Anfänger und habe eigentlich alles ohne fehler installieren können, aber
    meine Grafikkarte will nicht. ?(
    Bin in Yast rein und habe die TreiberQuelle von Nvidia so angegebn wie es
    im Wiki stand bis auf /10.2 das habe ich auf /10.3 angepaßt und war alles erfolgreich!
    Dann bin ich in Software installieren gegangen und fand die Treiber aber kaum angeklickt kam ein konflicktwarnung. Habe nach einen update nochmal versucht dann gings plötzlich, aber nach den neustart mußte ich ins Yast weil der X11 nichtmehr wollte.X(
    Frage, wie kann ich unter openSUSE10.3 meine Nvidia installieren?

    Mfg.
    Schroedinger
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 tiefengrund, 30.01.2008
    Zuletzt bearbeitet: 30.01.2008
    tiefengrund

    tiefengrund an de wand schmiern

    Dabei seit:
    11.01.2006
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Wolkenstein / Erzgebirge
    warum saugst du den treiber nicht und installierst ihn einfach ?
     
  4. #3 supersucker, 30.01.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Und genau die wäre jetzt interessant gewesen....

    Poste mal die Ausgabe folgeder Befehle (als root auf der Konsole):

    Code:
    lsmod | grep -i nvidia
    Code:
    modinfo nvidia
    Code:
    egrep "(EE|WW)" /var/log/Xorg.0.log
    Desweiteren mal noch die Datei /etc/X11/xorg.conf
     
  5. #4 Gast1, 30.01.2008
    Zuletzt von einem Moderator bearbeitet: 30.01.2008
    Gast1

    Gast1 Guest

    Meine Glaskugel meinte eben zu mir, daß dieser Konflikt auf unterschiedlichen Kernelversionen zwischen laufendem Kernel und der Version, gegen die das kmp-Paket gebaut wurde, beruht haben könnte.

    Code:
    uname -r
    
    sudo zypper se nvidia
    
    grep -i Driver /etc/X11/xorg.conf
    
    rpm -qa |egrep 'nvidia|kernel'
    => Zusätzlich zu den von supersucker geforderten Ausgaben posten.

    Greetz,

    RM
     
  6. #5 Schroedinger, 30.01.2008
    Zuletzt bearbeitet: 30.01.2008
    Schroedinger

    Schroedinger Grünschnabel

    Dabei seit:
    30.01.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hi
    Also den fehlermeldung kann ich nicht wiedergeben sry

    Zum Befehl in der Console:

    Code:
    lsmod | grep -i nvidia

    Kam nix
    -------------------------------------------------------------------------
    Code:
    modinfo nvidia

    filename: /lib/modules/2.6.22.13-0.3-default/weak-updates/nvidia.ko
    license: NVIDIA
    alias: char-major-195-*
    alias: pci:v000010DEd0000028Csv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000028Csv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000289sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000289sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000288sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000288sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000286sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000286sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000282sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000282sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000281sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000281sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000280sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000280sv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000025Bsv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000025Bsv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000259sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000259sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000258sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000258sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000253sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000253sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000251sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000251sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000250sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000250sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000203sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000203sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000202sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000202sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000201sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000201sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000200sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000200sv*sd*bc03sc00i00*
    alias: pci:v000010DEd000001F0sv*sd*bc03sc02i00*
    alias: pci:v000010DEd000001F0sv*sd*bc03sc00i00*
    alias: pci:v000010DEd000001A0sv*sd*bc03sc02i00*
    alias: pci:v000010DEd000001A0sv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000018Csv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000018Csv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000018Bsv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000018Bsv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000018Asv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000018Asv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000188sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000188sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000185sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000185sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000183sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000183sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000182sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000182sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000181sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000181sv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000017Dsv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000017Dsv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000017Csv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000017Csv*sd*bc03sc00i00*
    alias: pci:v000010DEd0000017Asv*sd*bc03sc02i00*
    alias: pci:v000010DEd0000017Asv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000179sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000179sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000178sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000178sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000177sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000177sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000176sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000176sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000175sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000175sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000174sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000174sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000173sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000173sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000172sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000172sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000171sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000171sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000170sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000170sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000113sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000113sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000112sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000112sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000111sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000111sv*sd*bc03sc00i00*
    alias: pci:v000010DEd00000110sv*sd*bc03sc02i00*
    alias: pci:v000010DEd00000110sv*sd*bc03sc00i00*
    depends: agpgart,i2c-core
    supported: external
    vermagic: 2.6.22.16-0.1-default SMP mod_unload 586
    parm: NVreg_VideoMemoryTypeOverride:int
    parm: NVreg_EnableVia4x:int
    parm: NVreg_EnableALiAGP:int
    parm: NVreg_ReqAGPRate:int
    parm: NVreg_NvAGP:int
    parm: NVreg_EnableAGPSBA:int
    parm: NVreg_EnableAGPFW:int
    parm: NVreg_SoftEDIDs:int
    parm: NVreg_Mobile:int
    parm: NVreg_ModifyDeviceFiles:int
    parm: NVreg_DeviceFileUID:int
    parm: NVreg_DeviceFileGID:int
    parm: NVreg_DeviceFileMode:int
    parm: NVreg_ResmanDebugLevel:int
    parm: NVreg_FlatPanelMode:int
    parm: NVreg_DevicesConnected:int
    parm: NVreg_RmLogonRC:int
    parm: NVreg_RemapLimit:int
    parm: NVreg_UseCPA:int
    parm: NVreg_DetectPrimaryVga:int
    parm: NVreg_RegistryDwords:charp
    parm: NVreg_VbiosFromROM:int
    parm: NVreg_EnableBrightnessControl:int
    parm: NVreg_PanelPWMFrequency:int
    parm: NVreg_PanelBrightnessLimits:int
    parm: NVreg_RMEdgeIntrCheck:int
    parm: nv_disable_pat:int
    -------------------------------------------------------------------------
    code
    egrep "(EE|WW)" /var/log/Xorg.0.log

    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW) The directory "/usr/share/fonts/local" does not exist.
    (WW) The directory "/usr/share/fonts/PEX" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/misc" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/baekmuk" does not exist.
    (WW) The directory "/usr/share/fonts/japanese" does not exist.
    (WW) The directory "/usr/share/fonts/kwintv" does not exist.
    (WW) The directory "/usr/share/fonts/CID" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/misc" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/misc" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    (WW) The directory "/usr/share/fonts/xtest" does not exist.
    (II) Loading extension MIT-SCREEN-SAVER
    (WW) NV(0): Probed monitor is 360x270 mm, using Displaysize 340x270 mm
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    -------------------------------------------------------------------------
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    /etc/X11/xorg.conf

    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    EndSection

    Section "Module"
    Load "dbe"
    Load "type1"
    Load "freetype"
    Load "extmod"
    Load "glx"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbModel" "microsoftpro"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "7"
    Option "Device" "/dev/input/mice"
    Option "Name" "Belkin USB Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "Monitor"
    Option "CalcAlgorithm" "XServerPool"
    DisplaySize 340 270
    HorizSync 31-60
    Identifier "Monitor[0]"
    ModelName "1024X768@75HZ"
    VendorName "--> VESA"
    VertRefresh 50-75
    UseModes "Modes[0]"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1280x1024" 108.00 1280 1328 1440 1688 1024 1025 1028 1066 +HSync +VSync
    Modeline "1024x768" 78.80 1024 1040 1136 1312 768 769 772 800
    EndSection

    Section "Screen"
    DefaultDepth 16
    SubSection "Display"
    Depth 15
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection

    Section "Device"
    BoardName "GeForce 8600 GT"
    BusID "1:0:0"
    Driver "nv"
    Identifier "Device[0]"
    VendorName "NVidia"
    EndSection

    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Hi Rain_Maker
    Ja, wer wünscht sich schon nicht eine Glaskugel! :think:
    Habe dein Post leider zuspät geshen warum weiß ich nicht.

    code
    uname -r

    2.6.22.13-0.3-default
    -------------------------------------------------------------------------
    code
    sudo zypper se nvidia

    * Lese installierte Pakete [100%]

    S | Repository | Typ | Name | Version | Architektur
    --+------------+-------+---------------------------+----------------------------+------------
    | 10.3 | Paket | nvidia-gfx-kmp-bigsmp | 96.43.01_2.6.22.16_0.1-0.1 | i586
    i | 10.3 | Paket | nvidia-gfx-kmp-default | 96.43.01_2.6.22.16_0.1-0.1 | i586
    | 10.3 | Paket | nvidia-gfxG01-kmp-bigsmp | 169.09_2.6.22.16_0.1-0.1 | i586
    | 10.3 | Paket | nvidia-gfxG01-kmp-default | 169.09_2.6.22.16_0.1-0.1 | i586
    i | 10.3 | Paket | x11-video-nvidia | 96.43.01-0.1 | i586
    | 10.3 | Paket | x11-video-nvidiaG01 | 169.09-0.1 | i586
    -------------------------------------------------------------------------
    code
    grep -i Driver /etc/X11/xorg.conf

    Driver "kbd"
    Driver "mouse"
    Driver "nv"
    -------------------------------------------------------------------------
    code
    rpm -qa |egrep 'nvidia|kernel'

    kernel-default-2.6.22.13-0.3
    linux-kernel-headers-2.6.22-19
    nvidia-gfx-kmp-default-96.43.01_2.6.22.16_0.1-0.1
    x11-video-nvidia-96.43.01-0.1
    -------------------------------------------------------------------------

    Tut mir leid wens zuviele Daten sind, aber ich weiß nicht was genau an infos Ihr braucht um mir zuhelfen, bin noch Anfänger oder noobi wie viele sagen.

    Mfg.
    Schroedinger
     
  7. Flocke

    Flocke Eroberer

    Dabei seit:
    28.12.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Magdeburg, Germany
    genau das hab ich in meiner openSuSE Zeit auch machen müssen weil der treiber aus der repo nicht funktioniert hat. aber mit dem von hier geladenen treiber hatt's dann geklappt.
     
  8. #7 Gast1, 30.01.2008
    Zuletzt von einem Moderator bearbeitet: 30.01.2008
    Gast1

    Gast1 Guest

    Du bist mir vielleicht Spaßvogel.

    Ich würde mal eher vermuten, daß

    a) Du nicht den Post des TE gelesen hast

    und

    b) dieser die Installationsanleitung nicht vollständig gelesen hat.

    Code:
    Driver "nv"
    Tja, warum läuft das wohl nicht?

    Das abschließende Einrichten des Treibers (z.B. mittels sax2) sollte man natürlich auch noch vornehmen.

    Passt der Treiber auch zur Karte?

    Das sieht mir nach einem Legacy-Treiber aus.

    Lesen:

    http://de.opensuse.org/Proprietäre_NVIDIA-Grafiktreiber

    http://www.suse.de/~sndirsch/nvidia-installer-HOWTO.html

    //edit:

    Allerdings könnte es trotzdem ein Problem geben, da die Versionen nicht ganz übereinstimmen.

    Code:
    kernel-default-2.6.22.[B]13[/B]-0.3
     linux-kernel-headers-2.6.22-19
     nvidia-gfx-kmp-default-96.43.01_2.6.22.[B]16[/B]_0.1-0.1
     x11-video-nvidia-96.43.01-0.1
    Da ist NVidia wohl etwas zu voreilig, denn das wird wahrscheinlich der nächste Distributionskernel für die 10.3 werden, allerdings ist dieser noch gar nicht via Online-Update draussen.

    Vor dem Einrichtungsversuch folgendes als root probieren:

    Code:
    modprobe nvidia
    
    dmesg|tail -n 10
    => Ausgabe posten.

    Bevor man also von Hand rumfrickelt, sollte man zuerst die offensichtlichen Fehler beseitigen, wenn es dann immer noch nicht funktioniert, dann kann man immer noch den Treiber von Hand installieren.

    Greetz,

    RM
     
  9. #8 Schroedinger, 31.01.2008
    Schroedinger

    Schroedinger Grünschnabel

    Dabei seit:
    30.01.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Rain_Maker


    code
    modprobe nvidia

    FATAL: Error inserting nvidia (/lib/modules/2.6.22.13-0.3-default/weak-updates/nvidia.ko): No such device
    ------------------------------------------------------------------------
    code
    dmesg|tail -n 10

    bootsplash: status on console 0 changed to on
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.2.128 DST=224.0.0.251 LEN=64 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.2.128 DST=224.0.0.251 LEN=64 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.2.128 DST=224.0.0.251 LEN=64 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.2.128 DST=224.0.0.251 LEN=64 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
    Linux agpgart interface v0.102 (c) Dave Jones
    nvidia: module license 'NVIDIA' taints kernel.
    NVRM: NVIDIA legacy driver found no supported graphics card!
    NVRM: No NVIDIA graphics adapter probed!
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.2.128 DST=224.0.0.251 LEN=64 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
    -------------------------------------------------------------------------
     
  10. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
  11. #10 Schroedinger, 01.02.2008
    Schroedinger

    Schroedinger Grünschnabel

    Dabei seit:
    30.01.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo
    Also habe mir mal den Treiber von der Nvidia Seite geladen und versucht zu installieren, aber da kommt die Error Meldung, das der selbe Treiber schon installiert ist.
    NVIDIA-Linux-x86-169.09-pkg1.run

    Kann ja mal das gesamte openSuse10.3 runterwerfen und ne openSuse10.2 installieren. Dannach kann ich es ja updaten und habe dann vielleicht mehr Glück.

    Mfg.
    Schroedinger
     
  12. Chiron

    Chiron Guest

    Ne, wahrscheinlich nicht. Ich würde eher mal genau lesen.
     
  13. Flocke

    Flocke Eroberer

    Dabei seit:
    28.12.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Magdeburg, Germany
    Dann führ mal "sh NVIDIA-Linux-x86-169.09-pkg1.run --uninstall" (oder so) aus und versuch dann noch mal neu zu installieren
     
  14. Gast1

    Gast1 Guest

    Oder man installiert den _richtigen_ Treiber über das eingefügte NVidia-Repository, bevor man anfängt von Hand rumzubasteln.

    Greetz,

    RM
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Flocke

    Flocke Eroberer

    Dabei seit:
    28.12.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Magdeburg, Germany
    Wie schon gesagt ...
    Ich hab genau die selbe Karte und bei mir wollte der Treiber aus dem Nvidia-Repo auch nicht.
    Ich hab auch an /etc/X11/xorg.conf rumgebastelt ... hat nix gebracht ... erst als ich den Treiber von der NVidia-Seite drauf gemacht hatte hat's funktioniert.

    mfG Flocke
     
  17. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
    Ich hab gestern den Treiber ausm nvidia repository installiert, trotz riesigen roten Konfliktwarnungen läuft nachdem ich das einfach ignoriert habe alles wunderbar. Ich würde allerdings auch das Paket von Nvidia nehmen, wenn das rpm nicht ganz so will.
     
Thema:

openSUSE10.3 & NVIDIA8600GT ?