[openSuse10.2] WineTools 0.9

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von seim, 20.01.2007.

  1. seim

    seim seim oder nicht seim?

    Dabei seit:
    08.09.2006
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    /mnt/reallife
    Hi,
    ich "nutze" WineTools bzw. hab es isntalliert und schonmal die ganzen Abhängigkeiten installiert, aber da gibts jetz ein Problem:
    Manche Sachen funktionieren nicht bzw. werden nicht herruntergeladen, was wohl an einer geänderten Serveradresse liegen muss...

    Wie kann ich die Serveradressen von den Sachen Editieren?
    Und wie bekomme ich die Einträge in der >installed Software< wieder weg^^ weil der denkt jetz das das schon installiert wäre ?(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Yast und dann Installationsquelle wechseln ...

    Welche Einträge "Installed Software" meinst du? - Mach doch mal ein Screenshot ;)
     
  4. #3 seim, 20.01.2007
    Zuletzt bearbeitet: 20.01.2007
    seim

    seim seim oder nicht seim?

    Dabei seit:
    08.09.2006
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    /mnt/reallife
    War wohl etwas zu ungenau ;)

    Also die WineTools funktionieren schon und ich hab gerade die ganzen sachen wie MS Fonts, Windows Installer, IE6 (auf dem FakeWindows) installiert, aber einige wurden nicht herruntergeladen weil die Softwarequellen (vermutlich) zu alt sind. Deshalb müsste ich eigentlich die Datei von WineTools wissen inder die Serverpfade gespeichert sind, dann gebe ich dort einen funktionierenden Serverpfad an und dann müsste das gehen.

    Allerdings werden die Programme deren Installation fehlschlug trotzdem in die winetools.log eingetragen und folglich als installiert behandelt.

    Code:
    Winetools 0.9 configuration = installed at 20.01.2007 12:22:54
    *new* fake Windows drive = installed at 20.01.2007 12:22:54
    arial32.exe = installed at 20.01.2007 12:24:02
    dcom98.exe = installed at 20.01.2007 12:24:17
    mfc40.dll = installed at 20.01.2007 12:26:36        --> nicht installiert
    mfc42.dll = installed at 20.01.2007 12:26:42        --> nicht installiert
    Microsoft Internet Explorer.* = installed at 20.01.2007 12:28:06
    InstMsiA.exe = installed at 20.01.2007 12:29:15
    vbrun60sp5.exe = installed at 20.01.2007 12:29:32
    vc6redistsetup_deu.exe = installed at 20.01.2007 12:29:46
    vcredist.exe = installed at 20.01.2007 12:29:58
    MDAC_TYP.EXE = installed at 20.01.2007 12:31:30
    Jet40SP8_9xNT.exe = installed at 20.01.2007 12:31:46
    MDAC_TYP.EXE = installed at 20.01.2007 12:33:31
    msxmlger.msi = installed at 20.01.2007 12:34:29
    scr56de.exe = download failed at 20.01.2007 12:34:42        --> nicht installiert
    scr56de.exe = download failed at 20.01.2007 12:37:10        --> nicht installiert
    scr56en.exe = installed at 20.01.2007 12:37:25
    50comupd.exe = installed at 20.01.2007 12:38:05
    andale32.exe = installed at 20.01.2007 13:40:00
    arialb32.exe = installed at 20.01.2007 13:40:15
    comic32.exe = installed at 20.01.2007 13:40:29
    courie32.exe = installed at 20.01.2007 13:40:43
    georgi32.exe = installed at 20.01.2007 13:41:47
    impact32.exe = installed at 20.01.2007 13:43:30
    times32.exe = installed at 20.01.2007 13:43:45
    trebuc32.exe = installed at 20.01.2007 13:49:57
    verdan32.exe = installed at 20.01.2007 13:50:15
    webdin32.exe = installed at 20.01.2007 13:50:29
    mfc40.dll = installed at 20.01.2007 13:51:14        --> nicht installiert
    mfc42.dll = installed at 20.01.2007 13:51:30        --> nicht installiert
    

    Hier mal die wget.errors Datei:
    Code:
    --13:51:24--  http://www.dlldump.com/dllfiles/M/mfc42.dll
               => `mfc42.dll'
    Auflösen des Hostnamen »www.dlldump.com«.... 208.112.10.65
    Verbindungsaufbau zu www.dlldump.com|208.112.10.65|:80... verbunden.
    HTTP Anforderung gesendet, warte auf Antwort... 403 Forbidden
    13:51:24 FEHLER 403: Forbidden.
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

[openSuse10.2] WineTools 0.9

Die Seite wird geladen...

[openSuse10.2] WineTools 0.9 - Ähnliche Themen

  1. [openSuse10.2] WineTools 0.9 - Software installieren

    [openSuse10.2] WineTools 0.9 - Software installieren: Hi, ich habe ein Problem: ich habe WineTools drauf und hab damit schonmal so ein paar Abhängigkeiten installiert wie die Schriftarten etc....