Opensuse Updater findet Quellen nicht

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von ******, 15.03.2008.

  1. ******

    ****** Guest

    Hi,

    habe heute Opensuse 10.3 86x64 frisch aufgesetzt, mein Problem ist das der Opensuseupdater (KDE3) die Quellen nicht finden kann, obwohl ich diese unten aufgeführten eingetragen habe und auch mit Yast nutzen kann.

    Dies ist die Fehlermeldung:
    Code:
    Konnte nicht auf Updates überprüfen.
    
    Bitte benutzen Sie "Updatequellen hinzufügen..."
    aus dem Menu des Tray-Icons, um einen Kanal hinzuzufügen.
    
    Mit Kanal ist doch aber eine Quelle gemeint, irgendwie steh ich grad aufm Schlauch, ich habe keinen Schimmer wo ich nach des Problems Lösung suchen soll?

    Mfg Kili

    zypper lr
    Code:
    #  | Aktiviert | Aktualisieren | Typ    | Alias                                                             | Name                       
    ---+-----------+---------------+--------+-------------------------------------------------------------------+-----------------------------------------------------------
    1  | Ja        | Ja            | rpm-md | VLC                                                               | VLC                        
    2  | Ja        | Ja            | yast2  | http://download.opensuse.org/repositories/openSUSE:10.3/standard/ | Haupt-Repository (Opensource Software - OSS)
    3  | Ja        | Ja            | rpm-md | KDE3                                                              | KDE3                       
    4  | Ja        | Ja            | rpm-md | OpenOffice                                                        | OpenOffice                 
    5  | Ja        | Ja            | rpm-md | Packman                                                           | Packman                    
    6  | Ja        | Ja            | yast2  | http://download.opensuse.org/distribution/10.3/repo/non-oss/      | Haupt-Repository (Nicht-OSS)
    7  | Ja        | Ja            | rpm-md | KDE4                                                              | KDE4                       
    8  | Nein      | Ja            | NONE   | http://download.opensuse.org/distribution/10.3/repo/debug/        | http://download.opensuse.org/distribution/10.3/repo/debug/
    9  | Ja        | Ja            | rpm-md | Mozilla                                                           | Mozilla                    
    10 | Ja        | Ja            | rpm-md | Packman Repository                                                | Packman Repository         
    11 | Nein      | Nein          | yast2  | openSUSE-10.3-DVD 10.3                                            | openSUSE-10.3-DVD 10.3     
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

    Schau Dir Deine Quellen nochmal genau an, die Meldung des Updaters ist korrekt.

    Und AFAIR sucht(e?) der opensuseupdater nur im Update-Repository (wie das bei 10.3 ist weiß ich aber nicht 100%ig).

    Und schmeiss die faule Debug-Quelle raus.
     
  4. ******

    ****** Guest

    Ich Frosch, ich habe die Updatequelle vergessen...
    habe ich noch nen Brett vorm Kopf oder war es nur das eine?
    Trotzdem danke für deinen Tipp
     
  5. #4 gropiuskalle, 15.03.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Gilt immer noch.

    ...und den doppelten packman.
     
  6. Gast1

    Gast1 Guest

    Naja, die Debug-Quelle brauchst Du sicher nicht und VLC würde ich nach Installation der einen Bibliothek (sie wissen schon) wieder deaktivieren, damit es nicht mit den Paketen von Packman "rummst" (der übrigens doppelt ist).

    OOo und Mozilla .. if you want, da knallts eher selten.

    KDE4 sag ich nichts zu, ausser "I hope you know, what you're doing".
     
  7. ******

    ****** Guest

    Vielen Dank für eure Tipps, ist es aber nicht negativ wenn ich den VLC Player nutze und für den keine Updates installiere?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Gast1

    Gast1 Guest

    Nein, weil Du den VLC (und bis auf die eine Lib auch alle anderen Pakete aus dem VLC-Repo) ja von Packman bekommst.
     
  10. #8 gropiuskalle, 16.03.2008
    Zuletzt bearbeitet: 16.03.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hmmm... büschen pauschal das ganze. Momentan nutze ich z.B. den VLC aus dem Videolan-Repo, die Packman-Version hat einen bug beim Abspielen bestimmter Formate, siehe auch » hier «, und den Konflikten, die zwischen Videolan und packman entstehen können, kann man recht einfach mit einer Paketsperrung (das betrifft glaube ich ein oder zwei Pakete) begegnen. Wer den Videolan-channel wirklich benötigt, sollte jedenfalls nicht von Vornherein davon absehen, das geht durchaus auch mit packman zusammen.

    Edit: Und andererseits braucht man für libdvdcss nicht extra den Videolan einbinden:

    Code:
    su -c "rpm -Uvh http://download.videolan.org/pub/libdvdcss/1.2.9/rpm/libdvdcss2-1.2.9-1.i386.rpm"
    Nochmal Edit:

    Total selten, aber ausgerechnet das vorgestrige update vom Firefox hat es knallen lassen, siehe » hier « (herzlichen Dank an reni / admine).
     
Thema:

Opensuse Updater findet Quellen nicht

Die Seite wird geladen...

Opensuse Updater findet Quellen nicht - Ähnliche Themen

  1. openSuse Updater: no reply from daemon

    openSuse Updater: no reply from daemon: Hallo! Habe folgendes Problem: Wenn ich auf das rote Symbol des openSuse Updaters klicke, will openSuse einige Aktualisierungen vornehmen,...
  2. OpenSUSE Updater startet nicht bei Systemstart

    OpenSUSE Updater startet nicht bei Systemstart: OpenSuSE 11.0 Repos sind installiert. Eine manuelle Online Aktualisierung über Yast funktioniert allerdings. Auch eine Suche nach Updates über...
  3. OpenSuse Updater geht nicht

    OpenSuse Updater geht nicht: Moin Forum, bin der Neue :winke: ich kriege beim OpenSuse Updater (also dem automatischem über die Kontrolleiste) unter KDE 3.x immer diese...
  4. opensuseupdater & zypper funktionieren nicht.

    opensuseupdater & zypper funktionieren nicht.: Hallo, Ich habe ziemlich seltsame Probleme mit meinen Online-Updates. Mit zypper und dem opensuseupdater geht überhaupt nichts, d. h. sie laufen...
  5. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...