openSuse 10.1 auf Laptop installiert, bootet aber nicht

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Torben, 14.07.2006.

  1. Torben

    Torben Grünschnabel

    Dabei seit:
    14.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Morgen,
    ich wollte mal wieder eine Linux Dist. ausprobieren und dieses mal nicht Ubuntu nehmen (lief bei mir nie sonderlich gut).
    Also habe ich mich für openSuse 10.1 entschieden.

    Ich konnte alles ohne Probleme installieren, doch wenn er neu booten sollte, kann er nicht von der Festplatte booten...da kam im Dos-Modus nur der Unterstrich und nichts hat sich geregt....einzig allein durch das Installations Menu (Welche Art von Installation) war es mir möglich, die Festplatte zu booten.

    Meine Hardware:
    Ein DELL Latitude C610 mit P3 1GHZ Mobile, 256MB RAM, 16MB ATI Mobility.
    openSuse sollte allein auf dem Rechner laufen, sprich es war keine Windows Partition vorhanden...

    Und da ich gerne mal mit openSuse arbeiten möchte...wäre ich froh, wenn mir jmd. irgendwie helfen könnte...

    Danke schon mal im Vorraus,

    mfg
    Torben
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Linuxchen, 14.07.2006
    Linuxchen

    Linuxchen Jungspund

    Dabei seit:
    31.05.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Bootmanger installieren,

    Finde es toll das openSuse 10.1 auf deinem Laptop geht, bei mir installiert der noch nicht einmal :D .
    Du kannst folgendes machen, lege die Boot CD wieder ein und installier mal den Bootmanger Grub glaub ich heißt der:
    Soweit ich weiß musst du es vor dem Installer Yast machen, am besten mal die Installtion abbrechen, danach müsste ein Menü mit verschiedenen Installation- schritten angezeigt werden und ziemlich weit unten "Bootmanger installieren...."
    ...und danach sollt es funktionieren, ansonsten versuchst du es mal mit xfdisk, dort kann man auch ein Bootmanger installieren...
    Das Programm bekommst du hier: Xfdisk
     
  4. #3 illtiss, 14.07.2006
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Als erstes solltest Du den Bootloader (Grub) neu installieren. Ich gehe bei einem Notebook mal davon aus das Du nur eine IDE Festplatte drinne hat.
    Du solltest den Grub in den MBR der ersten Festplatte installieren. Unter SuSE gibts da glaube ich eine Option, wenn man mit der CD bzw DVD bootet.
    In Deinem Fall sollte der grub also in:

    (hd0,0) bzw. /dev/hda installiert werden.

    Such einfach mal in Google, nach SuSE und grub neu installieren.

    Sag mal genau welche Partitionen Du hat, something like:

    /dev/hda1 boot
    /dev/hda2 swap
    /dev/hda3 root
     
  5. Torben

    Torben Grünschnabel

    Dabei seit:
    14.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Also...eigentlich kam, nachdem die Datein installiert wurden, noch sone Anzeige, wo auch stand: "Bootmanger wird eingerichtet und konfiguriert"...deshalb dachte ich eigentlich, dass das funzen sollte und nicht, dass ich das extra nochmal machen muss :)

    Und die Option muss ich nochmal suchen :)

    Ich hab an Partitionen:

    dev/hda/hda1 Swap
    dev/hda/hda2 /
    dev/hda/hda3 /home

    Das waren die Partitionen, die mir der Installer vorgeschlagen hat und weil ich kein Experte bin, dachte ich, dass ist gut so :)
     
  6. #5 Ritschie, 14.07.2006
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Die Partitionierung passt auch so. Der MBR (Master Boot Record) wird da nicht aufgeführt - das ist normal. Ne /boot-Partition brauchst Du nicht.

    Schau mal in YaST -> System -> Konfiguration des Bootloaders in die Zeile Ort des Bootloaders. Dort sollte stehen "1. IDE, XXGB, /dev/hda, Bezeichnung Deiner HD (MBR)"

    In jedem Fall kannst Du´s mit der SuSE-Systemreparatur versuchen und beim Abschnitt "Bootloader" mal genau aufpassen.

    Gruß,
    Ritschie
     
Thema:

openSuse 10.1 auf Laptop installiert, bootet aber nicht

Die Seite wird geladen...

openSuse 10.1 auf Laptop installiert, bootet aber nicht - Ähnliche Themen

  1. OpenSuse 11.3, Lenovo X300 SSD - Laptop hängt sich ständig auf

    OpenSuse 11.3, Lenovo X300 SSD - Laptop hängt sich ständig auf: Hallo Leute, ich hab folgendes System: Ein Lenovo X300 inkl SSD Festplatte Die ganze Zeit war auf dem System OpenSuse 11.2 + KDE...
  2. Opensuse 10.2: Laptop soll primärer Monitor werden. WIE?

    Opensuse 10.2: Laptop soll primärer Monitor werden. WIE?: ich bin schon lange auf der Suche, wie ich endlich meinem Laptop bei bringe, dass dieses der Primäre Monitor ist und nicht der externe TFT....
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. OpenSuse bietet aktuelles KDE mit LEAP oder Tumbleweed

    OpenSuse bietet aktuelles KDE mit LEAP oder Tumbleweed: OpenSuse bietet zwei neue Images an, die die neuesten KDE-Pakete aus den Git-Repositories enthalten. Die Images basieren auf den Varianten Leap...