Open Suse 10.3 + GeForce 7000M

Dieses Thema im Forum "Grafik / Video" wurde erstellt von Rittler, 20.04.2008.

  1. #1 Rittler, 20.04.2008
    Rittler

    Rittler Stümper

    Dabei seit:
    06.12.2007
    Beiträge:
    132
    Zustimmungen:
    0
    Ort:
    FS near MUC
    Hallo an alle!

    Ich hab folgendes Problem:

    Ich hab auf meinen Laptop (Acer Aspire 5520) Open Suse 10.3 mit KDE installiert,
    kriege aber die Grafikkarte nicht zum laufen. Wie der Titel unschwer erkennen lässt
    handelt es sich dabei um eine GeForce 7000M.
    Ich hab die Treiber von nvidia.com geladen nach dem Suse How-To auf der nvidia.com
    installiert und scheint auch alles geklappt zu haben, nur leider tut sich an der Graka nix,
    Suse sagt mir immernoch dass ich ne VESA Framebuffer Graphics - Karte drin hätte...

    Hat einer vielleicht nen Tipp für mich?

    Vielen Dank schonmal für euere Hilfe!

    Ciao

    Rittler
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 20.04.2008
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Bitte hier angeben:

    /etc/X11/xorg.conf.
     
  4. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    das heist nur das die Karte in der xorg.conf so heist, nicht welcher Treiber verwendet wird...
     
  5. #4 Rittler, 21.04.2008
    Zuletzt bearbeitet: 21.04.2008
    Rittler

    Rittler Stümper

    Dabei seit:
    06.12.2007
    Beiträge:
    132
    Zustimmungen:
    0
    Ort:
    FS near MUC
    Here you are...

    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-09-21T16:33:15+0200.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
      Load         "extmod"
      Load         "type1"
      Load         "glx"
      Load         "freetype"
      Load         "dbe"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "de"
      Option       "XkbModel" "acer_tm_800"
      Option       "XkbOptions" "eurosign:e"
      Option       "XkbRules" "xfree86"
      Option       "XkbVariant" "nodeadkeys"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "5"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "ImPS/2 Generic Wheel Mouse"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      Option       "CalcAlgorithm" "XServerPool"
      DisplaySize  331 207
      HorizSync    30-62
      Identifier   "Monitor[0]"
      ModelName    "N154I2-L05 LCD MONITOR"
      Option       "DPMS"
      VendorName   "CMO"
      VertRefresh  43-60
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
    EndSection
    
    
    Section "Screen"
      SubSection "Display"
        Depth      15
        Modes      "default" 
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "default" 
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "default" 
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "default" 
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "Framebuffer Graphics"
      Driver       "fbdev"
      Identifier   "Device[0]"
      Screen       0
      VendorName   "VESA"
    EndSection
    
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    
    
    Und hier noch die Nvidia-Installer-Log falls die von Interesse sein sollte:

    Code:
    nvidia-installer log file '/var/log/nvidia-installer.log'
    creation time: Thu Mar  6 01:30:09 2008
    
    option status:
      license pre-accepted    : false
      update                  : false
      force update            : false
      expert                  : false
      uninstall               : false
      driver info             : false
      precompiled interfaces  : true
      no ncurses color        : false
      query latest version    : false
      OpenGL header files     : true
      no questions            : false
      silent                  : false
      no recursion            : false
      no backup               : false
      kernel module only      : false
      sanity                  : false
      add this kernel         : false
      no runlevel check       : false
      no network              : false
      no ABI note             : false
      no RPMs                 : false
      no kernel module        : false
      force SELinux           : default
      no X server check       : false
      force tls               : (not specified)
      X install prefix        : (not specified)
      X library install path  : (not specified)
      X module install path   : (not specified)
      OpenGL install prefix   : (not specified)
      OpenGL install libdir   : (not specified)
      utility install prefix  : (not specified)
      utility install libdir  : (not specified)
      doc install prefix      : (not specified)
      kernel name             : (not specified)
      kernel include path     : (not specified)
      kernel source path      : (not specified)
      kernel output path      : (not specified)
      kernel install path     : (not specified)
      proc mount point        : /proc
      ui                      : (not specified)
      tmpdir                  : /tmp
      ftp mirror              : ftp://download.nvidia.com
      RPM file list           : (not specified)
    
    Using: nvidia-installer ncurses user interface
    -> The file '/tmp/.X0-lock' exists and appears to contain the process ID '2868'
       of a runnning X server.
    ERROR: You appear to be running an X server; please exit X before installing. 
           For further details, please see the section INSTALLING THE NVIDIA DRIVER
           in the README available on the Linux driver download page at
           www.nvidia.com.
    ERROR: Installation has failed.  Please see the file
           '/var/log/nvidia-installer.log' for details.  You may find suggestions
           on fixing installation problems in the README available on the Linux
           driver download page at www.nvidia.com.
    
    Beim rauskopieren ist mir dann auch gerade aufgefallen dass ich nen Fehler wegen einem
    angeblich existierenden X-Servers verursacht haben soll....woran liegt das? Was ist ein X-Server?

    MfG

    Rittler
     
  6. #5 Keruskerfürst, 21.04.2008
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Code:
    Section "Device"
      BoardName    "Framebuffer Graphics"
      Driver       "fbdev"
      Identifier   "Device[0]"
      Screen       0
      VendorName   "VESA"
    EndSection
    
    muß heißen

    Section "Device"
    BoardName "Nvidia Grafikkarte"
    Driver "nividia"
    Option "NoLogo" "1"
    Option "RenderAccel" "1"
    EndSection
     
  7. #6 Rittler, 21.04.2008
    Rittler

    Rittler Stümper

    Dabei seit:
    06.12.2007
    Beiträge:
    132
    Zustimmungen:
    0
    Ort:
    FS near MUC
    Soll ich das einfach reineditieren?
     
  8. #7 supersucker, 21.04.2008
    Zuletzt bearbeitet: 21.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Nein.

    Ich würde mal behaupten, das die Installation fehlgeschlagen ist.

    Der X-Server sollte nicht laufen bei der Installation (Stoppen mittels init 3 oder /etc/init.d/kdm stop oder oder oder....).

    Installiere nochmal und halte dich dabei an diese Anleitungen:

    -> http://de.opensuse.org/NVIDIA
    -> http://de.opensuse.org/Proprietäre_NVIDIA-Grafiktreiber
     
  9. #8 LinuxRulerSuSE, 21.04.2008
    LinuxRulerSuSE

    LinuxRulerSuSE Doppel-As

    Dabei seit:
    08.12.2006
    Beiträge:
    110
    Zustimmungen:
    0
    Ort:
    Meerbusch
    kurzer install Guide :

    1. Kernel Source und Kernel Headers über SuSE DVD installieren
    2. GCC und GCC+ über SuSE DVD installieren
    3.Konsole öffnen und folgendes eingeben su dann dein root pass dann den Befehl init 3
    dann mit cd /home/..../.... z.b. /home/sj/driver/nvidia dann mit ls die dateiliste in dem Ordner aufrufen dan die in installation mit sh. ..............run die punkte stehen für deine treiber version . Ach so im init 3 mußt du am anfang root und dein pass eingeben .
    Am ende der installation fragt der installer noch ob er die xorg.conf für die editieren soll einfach auf yes klicken fertig . Dann init 5 und wenn alles geklappt hat sollte jetzt kurz das nvidia Logo kommen und dann das anmelde Fenster.
     
  10. #9 gropiuskalle, 21.04.2008
    Zuletzt bearbeitet: 21.04.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Öhm, LinuxRuler, wenn man die Vorgehensweise in etwa kennt, dann versteht man Deine Anleitung, aber objektiv betrachtet ist das ziemlich chaotisch, was Du da schreibst (die Kernel-Headers sind zudem nicht nötig, die Kernel-Source von der DVD veraltet, make fehlt außerdem in Deiner Beschreibung, und 'gcc+' gibt es für SuSE nicht unter diesem Namen).

    Ritschie hat doch mal ein wunderbares HowTo dazu geschrieben: » klick «.
     
  11. #10 Rittler, 21.04.2008
    Zuletzt bearbeitet: 21.04.2008
    Rittler

    Rittler Stümper

    Dabei seit:
    06.12.2007
    Beiträge:
    132
    Zustimmungen:
    0
    Ort:
    FS near MUC
    Joa...also ich hab jetz mal wie supersucker beschrieben hat über:

    den X-Server (kann mir da noch jemand erklären was genau das ist???)

    ausgeschaltet und dann einfach über nvidia.com die One-Click-Installation gestartet.

    Es scheint auch funktioniert zu haben, denn Yast-->Hardware-->Hardware Informationen sagt mir:

    Klick Mich!

    Allerdings wenn ich jetzt auf Yast-->Hardware-->Grafikkarte und Monitor gehe, sagt mir SaX2:

    Code:
    SaX2 kann keine Aktivierung des 3D-Untersystems anbieten weil ihre Grafikkarte bzw. ihr Grafikkartentreiber kein 3D unterstützt.
    Was ist davon zu halten?

    Danke für euren reichlichen Rat und Hilfe bisher!!!

    MfG

    Rittler
     
  12. #11 supersucker, 21.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Poste mal die Ausgaben von:

    Code:
    cat /etc/X11/xorg.conf
    egrep "(WW)|(EE)" /var/log/Xorg.0.log
    tail -n 200 /var/log/kdm.log
    glxinfo
    
     
  13. #12 Rittler, 21.04.2008
    Rittler

    Rittler Stümper

    Dabei seit:
    06.12.2007
    Beiträge:
    132
    Zustimmungen:
    0
    Ort:
    FS near MUC
    cat /etc/X11/xorg.conf:

    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-09-21T16:33:15+0200.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
    EndSection
    
    Section "Module"
      Load         "extmod"
      Load         "type1"
      Load         "glx"
      Load         "freetype"
      Load         "dbe"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "de"
      Option       "XkbModel" "acer_tm_800"
      Option       "XkbOptions" "eurosign:e"
      Option       "XkbRules" "xfree86"
      Option       "XkbVariant" "nodeadkeys"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "5"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "ImPS/2 Generic Wheel Mouse"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      Option       "CalcAlgorithm" "XServerPool"
      DisplaySize  331 207
      HorizSync    30-62
      Identifier   "Monitor[0]"
      ModelName    "N154I2-L05 LCD MONITOR"
      Option       "DPMS"
      VendorName   "CMO"
      VertRefresh  43-60
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
    EndSection
    
    
    Section "Screen"
      SubSection "Display"
        Depth      15
        Modes      "default"
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "default"
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "default"
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "default"
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "Framebuffer Graphics"
      Driver       "fbdev"
      Identifier   "Device[0]"
      Screen       0
      VendorName   "VESA"
    EndSection
    
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    egrep "(WW)|(EE)" /var/log/Xorg.0.log:

    Code:
    (WW) The directory "/usr/share/fonts/local" does not exist.
    (WW) The directory "/usr/share/fonts/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/Speedo" does not exist.
    (WW) The directory "/usr/share/fonts/PEX" does not exist.
    (WW) The directory "/usr/share/fonts/cyrillic" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/misc" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/baekmuk" does not exist.
    (WW) The directory "/usr/share/fonts/japanese" does not exist.
    (WW) The directory "/usr/share/fonts/kwintv" does not exist.
    (WW) The directory "/usr/share/fonts/CID" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/misc" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/misc" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    (WW) The directory "/usr/share/fonts/xtest" does not exist.
    (II) Loading extension MIT-SCREEN-SAVER
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    
    tail -n 200 /var/log/kdm.log:

    Code:
            Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar  6 13:41:12 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    
    X Window System Version 7.2.0
    Release Date: Tue Jan 22 17:08:26 UTC 2008
    X Protocol Version 11, Revision 0, Release 7.2
    Build Operating System: openSUSE SUSE LINUX
    Current Operating System: Linux linux 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC i686
    Build Date: 22 January 2008
            Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar  6 15:22:46 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    SetClientVersion: 0 9
    SetGrabKeysState - disabled
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    SetGrabKeysState - enabled
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    
    X Window System Version 7.2.0
    Release Date: Tue Jan 22 17:08:26 UTC 2008
    X Protocol Version 11, Revision 0, Release 7.2
    Build Operating System: openSUSE SUSE LINUX
    Current Operating System: Linux linux 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC i686
    Build Date: 22 January 2008
            Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar  6 15:49:34 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    rmmod nvidia, wait=no
    Warning! MD5DIR is not set: you probably called this script outside SuSEconfig...!
    Using MD5DIR="/var/adm/SuSEconfig/md5"...
    No changes for /etc/X11/xdm/Xservers
    No changes for /etc/X11/xdm/xdm-config
    
    X Window System Version 7.2.0
    Release Date: Tue Jan 22 17:08:26 UTC 2008
    X Protocol Version 11, Revision 0, Release 7.2
    Build Operating System: openSUSE SUSE LINUX
    Current Operating System: Linux linux 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC i686
    Build Date: 22 January 2008
            Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar  6 18:36:35 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    
    X Window System Version 7.2.0
    Release Date: Tue Jan 22 17:08:26 UTC 2008
    X Protocol Version 11, Revision 0, Release 7.2
    Build Operating System: openSUSE SUSE LINUX
    Current Operating System: Linux linux 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC i686
    Build Date: 22 January 2008
            Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar  6 18:51:30 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    
    X Window System Version 7.2.0
    Release Date: Tue Jan 22 17:08:26 UTC 2008
    X Protocol Version 11, Revision 0, Release 7.2
    Build Operating System: openSUSE SUSE LINUX
    Current Operating System: Linux linux 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC i686
    Build Date: 22 January 2008
            Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar  6 19:27:02 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    Driver not XRANDR 1.2 capable, ignoring DISPLAYMANAGER_RANDR_MODE_* settings
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    (EE) FBDEV(0): FBIOBLANK: Invalid argument
    
    glxinfo:

    Code:
    name of display: :0.0
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    
       visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
     id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
    ----------------------------------------------------------------------
    Xlib:  extension "GLX" missing on display ":0.0".
    Xlib:  extension "GLX" missing on display ":0.0".
    0x21 16 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
    
    Viele viele Fehler....hoffentlich kriegen wir das hin....
     
  14. #13 gropiuskalle, 21.04.2008
    Zuletzt bearbeitet: 21.04.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    SaX2 spinnt da gerne mal rum, ignoriere diese Ausgabe einfach. Wenn Du

    Code:
    glxinfo | grep direct
    in eine Konsole tippelst, und als Ausgabe

    Code:
    direct rendering: Yes
    erscheint, hat es geklappt.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 supersucker, 21.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    @Kalle

    dürfte nicht klappen wegen s.u.

    @Rittler

    Mach hier mal aus:

    ein

     
  17. #15 gropiuskalle, 21.04.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hast recht, ich hab zeitgleich mit Rittler gepostet... kann man sich aber schon mal für später merken: Sax2 ist nicht sehr verlässlich, immer besser die Konsole befragen.
     
Thema:

Open Suse 10.3 + GeForce 7000M

Die Seite wird geladen...

Open Suse 10.3 + GeForce 7000M - Ähnliche Themen

  1. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  2. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  3. Suse veröffentlicht OpenStack Cloud 6

    Suse veröffentlicht OpenStack Cloud 6: Mit Suse OpenStack Cloud 6 können Unternehmen private Clouds mit geringem Aufwand aufsetzen. Die Distribution beruht auf Suse Enterprise Linux und...
  4. OpenSuse bietet aktuelles KDE mit LEAP oder Tumbleweed

    OpenSuse bietet aktuelles KDE mit LEAP oder Tumbleweed: OpenSuse bietet zwei neue Images an, die die neuesten KDE-Pakete aus den Git-Repositories enthalten. Die Images basieren auf den Varianten Leap...
  5. Opensuse 13.1 erreicht Evergreen-Phase

    Opensuse 13.1 erreicht Evergreen-Phase: Version 13.1 der Linux-Distribution Opensuse hat jetzt das Ende ihrer regulären Lebensdauer erreicht. Doch im Rahmen des Evergreen-Projektes wird...