Onboard Sound entfernen

Dieses Thema im Forum "Sound" wurde erstellt von fraser, 18.12.2004.

  1. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hi,
    ich habe mir eben Mandrake 10.1 installiert und habe nun ein Problem mit dem Sound.
    Und zwar hat Mandrake meine Onboard CMedia Soundkarte erkannt, obwohl diese im Bios abgeschaltet ist.
    Diese scheint er jetzt als Standard gesetzt zu haben, über die Soundblaster gibt er jedenfalls keinen Ton aus.
    Jetzt die Frage, wie ich die Soundblaster Live als Standardsoundkarte setzen kann.
    Oder kann ich die Onboardsoundkarte aus dem System entfernen?
    :think:
    Gruß,
    fraser
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 qmasterrr, 18.12.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    versuch mal alsasetup aus einem term-emu/terminal/console auszuführen (als root)
     
  4. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    ALSA ist wohl nicht installiert
    bash: alsasetup: command not found
    was nun?
    Hier mal die Modulkonfiguration von der Soundblaster:
    Identifikation
    Hersteller: ?Creative Labs

    Beschreibung: ?SB Live! (audio)

    Medienklasse: ?MULTIMEDIA_AUDIO

    Treiber
    Modul: ?snd-emu10k1

    Alternative Treiber: ?audigy, emu10k1

    Verbindung
    Bus: ?PCI

    Bus PCI #: ?0

    PCI-Gerät #: ?10

    PCI Funktion #: ?0

    Hersteller ID: ?4354

    Geräte-ID: ?2

    Unterhersteller-ID: ?4354

    Geräte-Unter-ID: ?32865

    Und vom Onboard Sound:
    Identifikation
    Hersteller: ?C-Media Electronics Inc

    Beschreibung: ?CM8738

    Medienklasse: ?MULTIMEDIA_AUDIO

    Treiber
    Modul: ?snd-cmipci

    Alternative Treiber: ?cmpci

    Verbindung
    Bus: ?PCI

    Bus PCI #: ?0

    PCI-Gerät #: ?5

    PCI Funktion #: ?0

    Hersteller ID: ?5110

    Geräte-ID: ?273

    Unterhersteller-ID: ?4163

    Geräte-Unter-ID: ?32994
     
  5. #4 Lord Kefir, 18.12.2004
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Wenn ich mich recht entsinne lautet der Befehl auch 'alsaconfig'...

    Danach 'alsamixer' aufrufen und die Einstellungen mit 'alsactl store' speichern.

    Mfg, Lord Kefir
     
  6. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    den befehl alsaconfig kennt er auch nicht.
    alsamixer funktioniert, da zeigt er jedoch nur den mixer als grafik an, ändern kann ich da nix dran in der Konsole oder muß ich den mixer woanders öffnen?
    Er hat auf jeden Fall dort auch den Onboard Sound drin und nicht den von mir gewünschten soundblaster
     
  7. #6 NiceDay, 18.12.2004
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    alsaconf? natürlich als Superuser.
     
  8. #7 redlabour, 18.12.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    @fraser - es ist unmöglich für MDK eine Onboardkarte zu erkennen wenn sie im BIOS abgeschaltet ist. Guck nochmal bitte genau hin ... ;)
     
  9. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    alsaconf hat funktioniert, jedoch leider hat sich jedoch am zustand nichts geändert, wenn ich nach initialisierung der soundblaster in den alsa mixer gehe zeigt er oben als soundkarte nur den onboard sound an.
    kann man nicht irgendwo die standardsoundkarte auswählen bzw. in einer Konfigurationsdatei eintragen?
     
  10. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    anscheinend ist es nicht unmöglich.
    Ich habe definitiv bei meinem Asus A7S333 nur eine Einstellung im BIOS gefunden, die sich darauf bezieht und dort bin ich bei Onboard Sound auf disabled gegangen.
    Vielleicht gibt es da auf dem Board auch noch eine Möglichkeit, das per Jumper abzuschalten, aber da bin ich erstmal ne halbe Stunde am Kabel auseinander rupfen bis ich da dran komme, deswegen wollte ich mir das eigentlich ersparen.
    Irgendeine Möglichkeit muß es doch geben, die Soundblaster als Standardkarte zu konfigurieren :think:
     
  11. #10 qmasterrr, 18.12.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    sry meinte natürlich alsaconf
    hast du da deinen soundblaster ausgewählt?
     
  12. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    ja, hab ich gemacht.
    er sagt dann auch, dass die soundkarte konfiguriert ist und ready to use.
    Im alsamixer wird wie gesagt nur die cmedia angezeigt.
     
  13. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    So, hab mir jetzt mal die arbeit gemacht den Rechner aufzuschrauben und den Jumper für den onboard sound auf disable zu setzen. Jetzt hat er verloren, die Soundblaster läuft jetzt einwandfrei.
    Danke für eure Hilfe!
     
  14. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    hi,
    ich bins nochmal.
    Die Soundblaster funktioniert nach dem Neustart jetzt merkwürdigerweise nur, wenn ich vorher alsaconf aufrufe.
    Kann ich das auch automatisch durch einen Eintrag beim Start aufrufen lassen bzw. durch einen Eintrag erledigen lassen?
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 manthano, 20.12.2004
    manthano

    manthano Tripel-As

    Dabei seit:
    22.11.2004
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Berlin
    Hilft vielleicht "alsactl store" (auch als Superuser) was?
     
  17. fraser

    fraser Jungspund

    Dabei seit:
    18.12.2004
    Beiträge:
    11
    Zustimmungen:
    0
    hab ich probiert, hilft leider auch nicht.
    nach dem nächsten neustart hört man erstmal nix.
    erst nach dem erneuten konfigurieren mit alsaconf klappt es wieder :think:
    kann man das über ein script beim neustart automatisch starten lassen? Wie funktioniert das dann mit den auswahlfenstern wo man die soundkarte auswählen muß etc?
     
Thema:

Onboard Sound entfernen

Die Seite wird geladen...

Onboard Sound entfernen - Ähnliche Themen

  1. Onboard Sound zu leise

    Onboard Sound zu leise: [Gelöst]Onboard Sound zu leise Hallo liebe Unixboarduser, ich hab leider ein kleines Problem. Und zwar benutze ich Fedora 10 mit dem Kernel...
  2. openSuSe 11 + GA-MA790FX-DS5 onBoard Sound

    openSuSe 11 + GA-MA790FX-DS5 onBoard Sound: Hallo, Ich habe gestern openSuSe 11 installiert, und es funktioniert zwar "Sound" aber sehr leise und mehr Rauschen als Sound und so. Schwer zu...
  3. Onboardsound nicht entfernbar

    Onboardsound nicht entfernbar: Warum ist meine Onboarrsoundkarte im Yast Gerätemanager verfügbar, obwohl sie im BIOS ausgeschaltet ist. Das stört mich, da ich eine E-MU 1212m...
  4. 5.1 Onboard Sound AC97 unter OpenSuse 10.3

    5.1 Onboard Sound AC97 unter OpenSuse 10.3: Hallo erstmal, ich bin hier ganz neu und das auch in der linuxwelt. Habe mich zwar schon ein wenig reingearbeitet in OpenSuse 10.3, aber ich...
  5. nexoc e405 onboard sound funktioniert nicht

    nexoc e405 onboard sound funktioniert nicht: hallo zusammen, nachdem seit feisty meine grafikkarte out of the box funktioniert, möchte ich mich jetzt meinem nächsten problem zuwenden: der...