ntfs3g /etc/fstab

Dieses Thema im Forum "Gentoo" wurde erstellt von flammenflitzer, 23.11.2008.

  1. #1 flammenflitzer, 23.11.2008
    flammenflitzer

    flammenflitzer Routinier

    Dabei seit:
    26.12.2003
    Beiträge:
    388
    Zustimmungen:
    0
    Hallo
    Es geht um die Mountoptionen für ntfs3g in der /etc/fstab.
    Bisher sah der Eintrag so aus:

    /dev/sdc1 /mnt/Samsung-1 ntfs-3g auto,users,uid=1000,gid=1000,nls=utf8 0 0

    Laut der Homepage von ntfs3g soll er so aussehen:

    /dev/sdc1 /mnt/Samsung-1 ntfs-3g auto,users,uid=1000,gid=1000,language_COUNTRY.UTF-8 0 0

    Meine locale sind:
    olaf@flammenflitzer ~ $ locale -a
    C
    de_DE.utf8
    en_US.utf8
    POSIX

    und nicht
    de_DE.UTF-8

    Muss ich jetzt meine locale ändern? Wie sieht der Eintrag in der /etc/fstab nun aus?

    /dev/sdc1 /mnt/Samsung-1 ntfs-3g auto,users,uid=1000,gid=1000,locale=de_DE.UTF-8 0 0

    oder

    /dev/sdc1 /mnt/Samsung-1 ntfs-3g auto,users,uid=1000,gid=1000,locale=de_DE.utf8 0 0
    MfG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sirkimba, 16.12.2008
    sirkimba

    sirkimba Grünschnabel

    Dabei seit:
    16.12.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    72000
    hi,

    hast du hier schon was rausgefunden?
     
  4. #3 flammenflitzer, 16.12.2008
    flammenflitzer

    flammenflitzer Routinier

    Dabei seit:
    26.12.2003
    Beiträge:
    388
    Zustimmungen:
    0
    nein.
    Ich habe
    Code:
    /dev/sda10 /mnt/Datentausch                       ntfs-3g auto,users,uid=1000,gid=1000,locale=de_DE.utf8 0 0
     
  5. #4 aspire_5652, 16.12.2008
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    Ich habs so (SuSE 11.0):

    Code:
    /dev/disk/by-label/system               /windows/system         ntfs-3g    users,uid=aspire,gid=users,fmask=133,dmask=002,locale=de_DE.UTF-8 0 0
     
  6. seim

    seim seim oder nicht seim?

    Dabei seit:
    08.09.2006
    Beiträge:
    909
    Zustimmungen:
    0
    Ort:
    /mnt/reallife
    "defaults" geht nich oder wie
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 GendoIkari, 17.12.2008
    GendoIkari

    GendoIkari Routinier

    Dabei seit:
    04.12.2006
    Beiträge:
    336
    Zustimmungen:
    0
    Ort:
    Dort wo die Sonne aufgeht...
    hab's auch mit der "defaults" variable gemacht, funktioniert mit den acht "magischen" buchstaben vollig problem los.
     
  9. #7 GendoIkari, 27.12.2008
    GendoIkari

    GendoIkari Routinier

    Dabei seit:
    04.12.2006
    Beiträge:
    336
    Zustimmungen:
    0
    Ort:
    Dort wo die Sonne aufgeht...
    und "users" darf auch nicht fehlen!
     
Thema:

ntfs3g /etc/fstab

Die Seite wird geladen...

ntfs3g /etc/fstab - Ähnliche Themen

  1. Verschlüsselte Loop-Devices in /etc/fstab

    Verschlüsselte Loop-Devices in /etc/fstab: Hallo zusammen, ich habe mich mal dazu aufgerafft ein paar verschlüsselte Container einzurichten. Grundsätzlich bin ich nach diesem Howto...
  2. was ist falsch an meiner /etc/fstab ?

    was ist falsch an meiner /etc/fstab ?: hi ich poste mal hier meine /etc/fstab. # /etc/fstab: static file system information. # # <file system> <mount point> <type> <options>...
  3. CDLaufwerke nach Crash aus /etc/fstab verschwunden

    CDLaufwerke nach Crash aus /etc/fstab verschwunden: Hallo, warum auch immer hatte mein OpenSuse 10.2 neulich einen Totalabsturz. Nun hab ich es wieder ans Laufen gebracht, aber meine CDLaufwerke...
  4. USB-Platte in /etc/fstab laden lassen

    USB-Platte in /etc/fstab laden lassen: Moin, ich versuche mich testweise an Linux. Leider nicht besonders erfolgreich. Ich möchte in /etc/fstag eine USB-Platte (vfat) mounten lassen....
  5. libusb und /etc/fstab

    libusb und /etc/fstab: hallo an alle, mein usb scanner wird mit der libusb adressiert. scanimage -d plustek:libusb:002:002habe ich die /etc/fstab angepasst, damit...