Notebook Install Boot-Freeze: Athlon 1600+ ,256MB Ram, Via KT333, Radeon 9000

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von eule2010, 08.09.2008.

  1. #1 eule2010, 08.09.2008
    Zuletzt bearbeitet: 08.09.2008
    eule2010

    eule2010 Grünschnabel

    Dabei seit:
    07.09.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    würde gern Ubuntu auf einem alten Notebook installieren, komme aber nicht weiter.

    Ich denke, das die passenden Treiber fehlen, habe aber nicht die Kenntnisse, um sie in die
    Installation oder den Kernel ein-zubinden.
    Mit Unterstützung traue ich mir aber zu, per Konsole auf meinem Desktop-PC etwas zu basteln.

    Daher bitte ich um Hilfe !


    Meine bisherigen Versuche:

    Ubuntu 8.04.1 alternative : Grub startet, dann prompt,dann nichts mehr
    fast alle Bootparameter von "http://wiki.ubuntuusers.de/booten" getestet,ohne Erfolg

    Xubuntu 8.04.1 alternative : Grub startet, dann prompt,dann nichts mehr
    Server Install getestet, ohne Erfolg

    Kubuntu 8.04.1 desktop : Grub startet, Bootscreen erscheint, dann Freeze

    Kubuntu 6.06.1 desktop : Grub startet, Bootscreen erscheint, "checked" alles ok, bis "loading drivers",dann Freeze

    Kubuntu 8.10 Alpha5 desktop : Grub startet, Bootscreen erscheint, dann Freeze


    Meine Notebook Hardware:


    Notebook Hersteller: Peacock

    Bios: Ami PnP, APM 1.2 , ACPI 2.0 , PIO5 Modus

    Prozessor: Mobile AMD Athlon Xp 1600+ , PowerNow! u. 3DNow!

    Chipsatz: Via KT333 (NB VT8367 + SB VT8235)

    Arbeitsspeicher: 256MB DDR-SDRam PC2700

    Grafik: ATI Mobility 9000(M9), 64MB VideoRam

    Audio: KT333(VT8235),integr. ALC201A Controller. AC97 V2.2 kompatibel

    Netzwerk: KT333 ( VT8235 + VT6103), Via Rhine II Fast Ehternet Adapter

    Firewire: KT333(VT8235 + VT6307)

    PCMCIA: O2 Micro 6912, Tenda TWL541C(P) W-Lan Karte

    Modem: KT333 (VT8235) V.90 Smart Link 56K Voice Modem

    CD/DVD : Samsung CDRW/DVD SN-324B Combo Laufwerk

    Festplatte: Samsung HM121HC, 120GB , IDE/ATAPI: ATA 100

    IDE-Controller: Via Bus Master IDE Controller

    Bildschirm: 15", XGA (1024x768) oder SXGA+ (1400x1050)


    Ich bin für jeden konstruktiven Vorschlag Dankbar !

    Bis dann

    Eule

    Nachtrag:


    Hallo nochmal,

    habe mir erlaubt, die Bootparameter quiet splash abzustellen, und habe ein Foto gemacht :


    [​IMG]



    Ich hoffe das es hilft, mein Problem zu lösen.

    Bis dann

    Eule
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Muling

    Muling Doppel-As

    Dabei seit:
    07.01.2008
    Beiträge:
    124
    Zustimmungen:
    0
    Ort:
    Luxemburg
    Hallo,

    Versuch mal bei den Boot-Parametern acpi=off und noapic einzugeben. Vielleicht hilfts ja...

    Gruss, Muling
     
  4. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Hi und willkommen im Board,
    erst einmal 3 fach posts sind nicht gerne gesehen
    Nummer 1
    Nummer 2
    und nummer 3 ist hier das Forum :)

    Also zu deinem problem, zuerst die Frage funktioniert ein anderes OS? wie windows ? ... wenn ja ist somit sicher gestellt das es kein Hardwaredefekt ist.
    Dann gibt es 2 Möglichkeiten:
    Zum einen du hast evtl. ein IRQ-Port Porblem, was aber unwarscheinlich bei einem laptop ist, oder was ich eher denke das deine treiber für die SB und NB nicht die korrekten sind.
    Deswegen versucht einfach, mit hilfe einer Livecd die treiber nachträglich zu installieren und schaue was passiert.
    Bitte keine fragen wo finde ich die treiber, dazu kann man google nutzen, du weist ja was für einen chip du hast.
    Wenn das alles nicht hilf kannste dich ja nochmal melden


    gruß



    edit:
    achja und von kubuntu würde ich dir bei einem solch minimalistischen system so oder so abraten ... sogar eigentlich vom gesamten ubuntuzweig ... dafür haste bissal wenig ram drin.
    Würde da ein schlankeres System nehmen
     
  5. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    *hust* Wenn er nichtmal booten kann wird er wohl kaum irgendetwas installieren können, wobei ich auch bezweifle das es irgendetwas zu installieren gibt, schliesslich sollten solche Treiber ja schön beim Kernel dabei sein :)

    In mehreren Foren posten ist nicht wirklich tragisch (vorallem bei solch einem "hoffnungslosen" Problem), was aber pöhse ist ist das ganze ohne Hinweis zu tun!
     
  6. #5 eule2010, 09.09.2008
    Zuletzt bearbeitet: 09.09.2008
    eule2010

    eule2010 Grünschnabel

    Dabei seit:
    07.09.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    erst mal Sorry wegen den Mehrfach-Posts, nächstes mal werde ich das sofort

    anmerken.

    Vorher war Windows XP SP3 auf dem Notebook installiert, und im Hardwaremanager gab es keine Probleme.

    Ich habe Knoppix Live CD 5.1 , mit Bootparameter, nopcmcia noapic acpi=off , gestartet. Läuft gut !

    Es scheint das PCMCIA, das Problem ist.

    Daher bitte ich um eine Möglichkeit, PCMCIA komplett zu deaktivieren( PCMCIA nutze ich nicht).

    In meinem Bios geht es nicht, und bei Google finde ich auch nichts, wie man bei K/X/Ubuntu

    das PCMCIA deaktiviert.

    Wenn es keine Möglichkeiten gibt bei K/X/Ubuntu,dann wäre meine nächste Frage, welche Debian basierte

    Distribution wäre gut als Destktop-System auf meinem Laptop ?

    Ich werde mir demnächst 1GB DDR-RAM PC2700 zulegen.

    Danke und bis dann

    Eule
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Hallo,

    Ich habe heute Nacht nochmal Debian 4.0, OpenSuse 11.0 , Federa 9 und Knoppix 5.1 getestet:

    Debian 4.0: das gleiche wie bei ubuntu ( siehe oben)

    OpenSuse 11.0 : das gleiche wie bei ubuntu ( siehe oben)

    Fedora 9 : allein Kernerlparameter: nopcmcia hilft schon! Federa lasst sich bis zur Partitionierung Installieren !
    Bei der Formatierung dann Freeze, egal ob Standard Partitionierung, oder manuelle Partitionierung !

    Knoppix 5.1 Live CD : allein Kernerlparameter: nopcmcia hilft schon! Knoppix läuft langsam aber stabil !
    Habe sogar mit qtparted, neu partitionieren können !


    Bis dann

    Eule
     
  7. #6 eule2010, 15.09.2008
    eule2010

    eule2010 Grünschnabel

    Dabei seit:
    07.09.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Problem gelöst:

    Hi!

    Install Kubuntu 7.10 DVD im Textmode :

    (Sprache etc. vorerst nicht ändern)

    Bootparameter:

    Code:
    yenta_socket.blacklist=yes
    Im Installer: alt+f2:

    Code:
    rm /lib/modules/2.6.22-14-generic/kernel/drivers/pcmcia/yenta_socket.ko
    Konsole beenden :alt+f1

    Adept Dist Upgrade auf Kubuntu 8.04.1

    Fertig!!!

    Quelle:

    http://forum.ubuntuusers.de/topic/load-hardware-driver-installation-haengt/

    Euch kann man echt weiterempfehlen !!!

    An alle: Dankeschööön!!!!

    Eule
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Notebook Install Boot-Freeze: Athlon 1600+ ,256MB Ram, Via KT333, Radeon 9000

Die Seite wird geladen...

Notebook Install Boot-Freeze: Athlon 1600+ ,256MB Ram, Via KT333, Radeon 9000 - Ähnliche Themen

  1. Qubes OS vorinstalliert auf dem Librem 13 Notebook

    Qubes OS vorinstalliert auf dem Librem 13 Notebook: Die auf Sicherheit bedachte Distribution Qubes wird auf dem auf möglichst große Freiheit ausgelegten Notebook Librem 13 vorinstalliert, wie die...
  2. Linuxinstalltion auf einem alten Notebook

    Linuxinstalltion auf einem alten Notebook: Hallo erstmal zusammen, bin mir gerade nicht sicher, ob ich hier unter der richtigen Kategorie bin, aber ich versuch es einfach mal... Ist etwas...
  3. Debian 3.1 auf Notebook installieren (ohne CD-LW, USB, DSL...)

    Debian 3.1 auf Notebook installieren (ohne CD-LW, USB, DSL...): Hallo Leute! Ich hatte bereits auf http://www.debianforum.de/forum/viewtopic.php?p=508564 gepostet aber irgendwie bekam ich da keine wirkliche...
  4. Installation auf Notebook

    Installation auf Notebook: Hi, ich hab heute endlich versucht Debian auf meinem Notebook zu installieren (Fujitsu-Siemens Amilo M3438G, S-ATA Festplatte). Dazu hab ich...
  5. Ubuntu Installation auf Notebook Sony VGN-FE21S

    Ubuntu Installation auf Notebook Sony VGN-FE21S: Hallo! Zuerst mal muss ich zugeben, dass ich zwar bereits einige Systeme mit Linux zum Laufen gebracht habe, mich aber trotzdem noch immer als...