Nach Windows und Reboot kein wlan

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Finkman, 17.07.2006.

  1. #1 Finkman, 17.07.2006
    Finkman

    Finkman Grünschnabel

    Dabei seit:
    17.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hi!
    Ich wollte mich seid heute morgen zu den Linux Usern einreihen und stoße von Stein zu Stein.
    Was bis jetzt eher "Lernen" war wird nun zur Qual!
    Ich hab ein WLan PCI Karte der Marke TRENDnet (TEW-421PC) und wie zu erwarten auch einige Probleme damit!
    Ich hab rausgefunden, dass ich mit dem ndiswrapper meinen Windos Treiber benutzen kann und ihn nach Schema F installiert, sodass ndiswrapper -l mir meine Karte und "installed, device present" oder so ausgegeben hatte! Allerdigns war es net möglich irgendwas über yast oder über iwconfig zu konfigurieren.

    Die Essid sowie key und son Zeug war einfach nicht unter iwconfig zu finden.
    Da stand nur, dass (grob übersetzt) nicht gefunden wurde und dass meine Karte keine Verschlüsselung unterstützt!
    Dann hab ich gegooglet, bis die Finger wund waren und kam auf einen Treiber der angeblich von dem Chiphersteller slbst kam und ab da hat es funktioniert!
    Ich konnte den alten Treiber deinstallieren und den neuen draufmachen und nachdem ich mit yast alles eingestellt hatte ging es!! *juhu*
    Allerdings musste ich dringend drucken und bin deswegen ne stunde später wieder in WIndows und als ich wieder nach Linux wechelte gings wieder net! Dafü steht nun bei iwconfig ein sit0 da! aber mein wlan0 is weg! Selbst wenn ich ndiswrapper nochmal neu einsetzte mit deinstl und instl und dann über yast das einbinde kommt kein wlan0!! nur der sit0 kack.
    Ich hab jetzt auch keine Ahnung was ich noch als INfo posten soll aber... ich mach alles!!!! *gg*

    Bitte um Hilfe! Gruß Finkman
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Nach Windows und Reboot kein wlan

Die Seite wird geladen...

Nach Windows und Reboot kein wlan - Ähnliche Themen

  1. Mit smbclient Nachricht an Windows 7 schicken

    Mit smbclient Nachricht an Windows 7 schicken: Hallo, ich sitze seit Wochen an einem Problem, bei dem mir auch endlose Google-Orgien nicht weitergeholfen haben, also versuche ich es einmal...
  2. Nach Update startet Windows nicht

    Nach Update startet Windows nicht: Hallo, habe über die Aktualisierung auf Ubuntu 10.04 aktualisiert. Zum Schluss wurde dann gefragt wie Grub eingestellt werden soll. Das wusste...
  3. Red Hat nach Windows installieren

    Red Hat nach Windows installieren: Hallo, ich habe auf einem Computer bereits mehrere Versionen von Windows installiert. Beim Hochfahren des Computers wird ein kleines Menü...
  4. Emails aus Evolution nach Windows exportieren.

    Emails aus Evolution nach Windows exportieren.: Hallo, ich habe folgendes Problem mit dem ich nciht klar komme: Ich muss aus Beruflichen Gürnden wieder auf Windows umsteigen. Ich hab...
  5. 4,3GB ISO nach Windows verschieben

    4,3GB ISO nach Windows verschieben: Guten Morgen miteinander Ich habe ein kleines Problem, auf einem Debian Server (Debian "Etch") befindet sich eine große ISO-Datei (über 4GB)....