Nach gimp: Tastatur reagiert unter X nicht mehr

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von rikola, 25.01.2008.

  1. #1 rikola, 25.01.2008
    Zuletzt bearbeitet: 25.01.2008
    rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Hallo,

    unter xorg (Debian testing, Thinkpad R52 Laptop) funktioniert meine Tastatur nicht mehr. Als letztes hatte ich mit gimp ein Bild bearbeitet, seitdem tut nicht mal mehr Caps-lock o.ae., wohl aber die Sondertasten wie z.B. Bildschirmhelligkeit.

    Einen Hardwarefehler halte ich fuer unwahrscheinlich, da ich mich per Tastatur einloggen kann und auch (per Mausklick) auf eine Konsole wechseln kann, wo die Eingabe normal funktioniert.

    Wenn ich mich als ein anderer user einlogge, funktioniert die Tastatur ebenalls.
    Weiss jemand zufaellig, welche Einstellung sich verschluckt haben koennte? Unter KontrolCenter->Peripherals->Keyboard habe ich nichts Hilfreiches finden koennen, und ich moechte nicht unbeding ~/.kde loeschen muessen.

    Danke fuer Tips
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ich war ungeduldig und habe alle Konfigurationsdateien in ~/.kde/share/config geloescht, die eine Modifikationszeit nach dem Editieren des Bildes hatten (war passenderweise eines von Charly Brown), so dass die Eingabe nun wieder funktioniert und ich nur meine Einstellungen wiederherstellen muss.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Nach gimp: Tastatur reagiert unter X nicht mehr

Die Seite wird geladen...

Nach gimp: Tastatur reagiert unter X nicht mehr - Ähnliche Themen

  1. GIMP: Image Comment nachträglich ändern

    GIMP: Image Comment nachträglich ändern: Servus! Entweder ich bin zu müde, zu blind oder es gibt einfach keine Option bei GIMP womit man den Image Comment (Standard ist ja "Created by...
  2. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  3. SRV Records nicht erstellt nach dcpromo

    SRV Records nicht erstellt nach dcpromo: Hallo zusammen, leider sind beim Join meines 2. DC in eine Samba 4 Domäne die SRV-DNS Records nicht erstellt worden... Hatte jemand schonmal das...
  4. CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot

    CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot: Hallo zusammen Ich möchte unseren existierenden SFTP Server durch einen neuen Server mit CentOS 7 ersetzen. Da der Server einerseits direkt via...
  5. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...