Nach dem Start von Opera hängt Suse

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von delphin, 02.07.2006.

  1. #1 delphin, 02.07.2006
    delphin

    delphin Jungspund

    Dabei seit:
    25.10.2005
    Beiträge:
    23
    Zustimmungen:
    0
    hallo.

    Das Problem tritt seit gestern aus (imho) heiterem Himmel auf.

    Unterschiede im Bootvorgang: - Grub braucht erheblich länger, um das Menü zu laden
    - Wenn ich "ESC" für mehr Informationen drücke, beobachte ich etwas, dass nach einer Zählerschleife aussieht.

    So:

    Transreplayed: mountid 136 , transid xxxx, desc xxxx, len xxxx, commit xxxx, next trans offset xxxx

    Wobei xxxx eine variable Zahl ist, die mit jeder der ca. 30 Zeilen größer wird.
    Danach startet Suse (10.0) ganz normal. Wenn ich jetzt allerdings Opera öffne, lädt er zuerst eine Weile, dann kann ich nichts mehr anklicken => es hängt!

    Für Hilfe wäre ich sehr dankbar.

    delphin

    /edit: alle anderen Programme funktionieren (so z.B Firefox)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Ritschie, 02.07.2006
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Kann es sein, dass Du Dein System mal nicht richtig heruntergefahren hast? Wenn ich mich recht erinnere, kam bei mir eine ähliche Meldung beim booten, nach einem nicht ordnungsgemäßen shutdown (Reset, Stromausfall, etc.). Vielleicht ist dabei was verloren gegangen.

    Lass mal die Reparatur drüberlaufen. Vielleicht hilft´s.

    Gruß,
    Ritschie
     
  4. #3 delphin, 03.07.2006
    delphin

    delphin Jungspund

    Dabei seit:
    25.10.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Danke für deine Hilfe.
    Stimmt, ich hab's mal nicht richtig runtergefahren. In der Konsole bekam ich einen Speicherzugriffsfehler, der sich über eine Auflösung der Abhängigkeiten in Yast beheben ließ.

    delphin
     
  5. #4 Ritschie, 03.07.2006
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Freut mich, dass ich helfen konnte!

    Gruß,
    Ritschie
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Nach dem Start von Opera hängt Suse

Die Seite wird geladen...

Nach dem Start von Opera hängt Suse - Ähnliche Themen

  1. Skript bei Lubuntu nach jedem Start ausführen

    Skript bei Lubuntu nach jedem Start ausführen: Hallo, durch neue Hardware musste ich das OS (Lubuntu) neu installieren. Vorher hatte ich mal ein Autostart-Skript eingerichtet, das bei jedem...
  2. Firefox startet nicht mehr nach System-Aktualisierung

    Firefox startet nicht mehr nach System-Aktualisierung: [gelöst] Firefox startet nicht mehr nach System-Aktualisierung nachdem ich mit Muon mein System (Kubuntu 13.10 , KDE 4.11.3) aktualisiert habe,...
  3. Wikicon in Karlsruhe startet nächste Woche

    Wikicon in Karlsruhe startet nächste Woche: Vom 22. bis 24. November 2013 findet im Karlsruher Institut für Technologie die Wikicon 2013 statt. Die WikiConvention ist das Treffen der...
  4. Error 1926 nach ersten Neustart nach einer Installation...

    Error 1926 nach ersten Neustart nach einer Installation...: Hallo, ich weiß nicht woran es liegt dass nach der gelungenen Installation auf einem Intel Rechner Renovo Think Centre M81 4 GB RAM der Fehler...
  5. putty,SSL komme nach Serverneustart nicht mehr rein

    putty,SSL komme nach Serverneustart nicht mehr rein: Tach Leute, ich hoffe ihr könnt mir helfen. Ich komme nachdem ich meinen Server neugestartet habe, nicht mehr als root oder anderen User hinein....