mysql-server version 4 auf Etch ?

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von blanket, 28.09.2006.

  1. #1 blanket, 28.09.2006
    blanket

    blanket Grünschnabel

    Dabei seit:
    28.09.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,

    kann man unter Etch den MySQL-Sver in der Version 4.x installieren? Über apt-cache search und auf der Packages-Website konnte ich keine 4er-Version finden.

    vielen Dank und beste grüße Thomas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
  4. #3 blanket, 28.09.2006
    blanket

    blanket Grünschnabel

    Dabei seit:
    28.09.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,

    danke für deine Antwort.

    Kann ich den Mysql-Server eventuell von Sarge nehmen?

    Möchte gern eine Umgebung lokal aufbauen, wie sie auch online verfügbar ist.

    vielen Dank

    Thomas
     
  5. #4 Goodspeed, 29.09.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Naja, Du könntest eventuell Dir von hier die Sourcen holen und dann wie hier beschrieben Pakete für Etch bauen ...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

mysql-server version 4 auf Etch ?

Die Seite wird geladen...

mysql-server version 4 auf Etch ? - Ähnliche Themen

  1. 2 Versionen von MySQL-Server und phpMyAdmin verwendet's "falsche"

    2 Versionen von MySQL-Server und phpMyAdmin verwendet's "falsche": Hallo zusammen, auf meiner Maschine läuft openSUSE 10.3. Laut YaST und phpinfo() läuft auf meinem System MySQL 5.0.45-22. Wenn ich über die...
  2. MySQL-Server lässt sich nicht installieren

    MySQL-Server lässt sich nicht installieren: Hi, ich hab hier Pobleme mit MySQL ... ich krieg den Server nicht installiert: # apt-get install mysql-server-5.1 Paketlisten werden gelesen......
  3. dpkg-reconfigure mysql-server-5.0 | Passwort setzten

    dpkg-reconfigure mysql-server-5.0 | Passwort setzten: Hallo, nachdem ich schon 2 tage rumfrage und suche und keine Lösung habe schau ich mal hier. Suche hat im Forum auch nichts ergeben. Möchte gern...
  4. MySQL-Server 5.0 auf O.Suse 10.0

    MySQL-Server 5.0 auf O.Suse 10.0: Hallo, ihr da draußen, also ich habe einen Root. Auf diesem ist OpenSuSe 10.0. Von Vornherein war da Mysql 4.1 drauf, Nun möchte ich da 5.0...
  5. Keine Verbindung zu MySQL-Server

    Keine Verbindung zu MySQL-Server: Hallo, ich habe seit kurzem einen vServer gemietet und soweit auch alles eingerichtet, sodass alles erstmal lief. Hab dann gestern ein...