Mplayer probleme zwischen 2 verschiedenen *.wmv Datein

Dieses Thema im Forum "Anwendungen" wurde erstellt von zyon, 03.12.2005.

  1. zyon

    zyon undeadlyBSD

    Dabei seit:
    03.11.2005
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Göttingen
    Hallo,

    bei test1.wmv habe ich keine Probleme. es läauft sauber durch, bei test2.wmv hack der ton und das bild sehr stark, mann kann nur male 1-2sec ein anderes Bild sehen wie mann ja an:

    Code:
    alsa-space: xrun of at least 0.075 msecs. resetting stream0.4% 4 0 63%                                       
    alsa-space: xrun of at least 0.072 msecs. resetting stream0.4% 4 0 61%                                       
    alsa-space: xrun of at least 0.074 msecs. resetting stream0.4% 5 0 58%                                       
    alsa-space: xrun of at least 0.073 msecs. resetting stream0.4% 6 0 56%                                       
    alsa-space: xrun of at least 0.078 msecs. resetting stream0.4% 7 0 54%                                       
    alsa-space: xrun of at least 0.081 msecs. resetting stream0.4% 7 0 51%      
    ..... usw bis zum schluss
    
    merkt. Hat jeamdn für dieses Problem eine lösung? Ich würde mich sehr freuen. Hier noch mal die logs beim abspielen der *wmv's.

    Gruß

    Zy0n


    test1.wmv

    Code:
    zyon@****up:~$ mplayer incoming/downloade/test1.wmv 
    MPlayer dev-CVS--4.0.3 (C) 2000-2005 MPlayer Team
    CPU: Intel Pentium 4/Celeron 4 Northwood; Pentium 4 EE/Xeon Prestonia,Gallatin (Family: 15, Ste 
    pping: 9)
    Detected cache-line size is 64 bytes
    CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
    Compiled for Debian
    
    
    Failed to open /dev/rtc: Permission denied (it should be readable by the user.)
    Opening joystick device /dev/input/js0
    Can't open joystick device /dev/input/js0 : Permission denied
    Can't init input joystick
    Setting up LIRC support...
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support.
    You will not be able to use your remote control.
    Playing incoming/downloade/test1.wmv.
    
    ASF file format detected.
    VIDEO:  [WMV3]  320x240  24bpp  1000.000 fps    0.0 kbps ( 0.0 kbyte/s)
    Clip info:
     copyright: my
    ==========================================================================
    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 44100 Hz, 2 ch, s16le, 48.2 kbit/3.42% (ratio: 6028->176400)
    Selected audio codec: [ffwmav2] afm: ffmpeg (DivX audio v2 (FFmpeg))
    ==========================================================================
    ==========================================================================
    Opening video decoder: [dmo] DMO video codecs
    DMO dll supports VO Optimizations 0 1
    DMO dll might use previous sample when requested
    GetOutput r=0x0   size:230400  align:1
    StreamCount r=0x0  1  1         
    Decoder supports the following formats: YV12 YUY2 UYVY YVYU RGB8 RGB555 RGB565 RGB24 RGB32 
    Decoder is capable of YUV output (flags 0x1b)
    VDec: vo config request - 320 x 240 (preferred colorspace: Packed YUY2)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is undefined - no prescaling applied.
    VO: [xv] 320x240 => 320x240 Planar YV12 
    Selected video codec: [wmv9dmo] vfm: dmo (Windows Media Video 9 DMO)
    ==========================================================================
    Building audio filter chain for 44100Hz/2ch/s16le -> 0Hz/0ch/??...
    alsa-init: 1 soundcard found, using: default
    ALSA lib timer_hw.c:269:(snd_timer_hw_open) extended read is not supported (SNDRV_TIMER_IOCTL_T 
    READ)                           
    alsa: 44100 Hz/2 channels/4 bpf/60208 bytes buffer/Signed 16 bit Little Endian
    AO: [alsa] 44100Hz 2ch s16le (2 bytes per sample)
    Building audio filter chain for 44100Hz/2ch/s16le -> 44100Hz/2ch/s16le...
    Starting playback...            
    A:   7.0 V:   7.0 A-V: -0.020 ct: -0.046 120/120  5%  3%  0.7% 0 0 69%                         
                                    
    MPlayer interrupted by signal 13 in module: flip_page
    - MPlayer crashed. This shouldn't happen.
      It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
      gcc version. If you think it's MPlayer's fault, please read
      DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
      won't help unless you provide this information when reporting a possible bug.
    X connection to :0.0 broken (explicit kill or server shutdown).
    

    test2.wmv

    Code:
    zyon@****up:~$ mplayer incoming/downloade/test2.wmv 
    MPlayer dev-CVS--4.0.3 (C) 2000-2005 MPlayer Team
    CPU: Intel Pentium 4/Celeron 4 Northwood; Pentium 4 EE/Xeon Prestonia,Gallatin (Family: 15, Stepping: 9)
    Detected cache-line size is 64 bytes
    CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
    Compiled for Debian
    
    
    Failed to open /dev/rtc: Permission denied (it should be readable by the user.)
    Opening joystick device /dev/input/js0
    Can't open joystick device /dev/input/js0 : Permission denied
    Can't init input joystick
    Setting up LIRC support...
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support.
    You will not be able to use your remote control.
    Playing incoming/downloade/test2.wmv.
    Cache fill:  0.00% (0 bytes)   
    ASF file format detected.
    VIDEO:  [WMV3]  320x240  24bpp  1000.000 fps    0.0 kbps ( 0.0 kbyte/s)
    ==========================================================================
    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 44100 Hz, 1 ch, s16le, 48.0 kbit/6.81% (ratio: 6003->88200)
    Selected audio codec: [ffwmav2] afm: ffmpeg (DivX audio v2 (FFmpeg))
    ==========================================================================
    ==========================================================================
    Opening video decoder: [dmo] DMO video codecs
    DMO dll supports VO Optimizations 0 1
    DMO dll might use previous sample when requested
    GetOutput r=0x0   size:230400  align:1
    StreamCount r=0x0  1  1         
    Decoder supports the following formats: YV12 YUY2 UYVY YVYU RGB8 RGB555 RGB565 RGB24 RGB32 
    Decoder is capable of YUV output (flags 0x1b)
    VDec: vo config request - 320 x 240 (preferred colorspace: Packed YUY2)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is undefined - no prescaling applied.
    VO: [xv] 320x240 => 320x240 Planar YV12 
    Selected video codec: [wmv9dmo] vfm: dmo (Windows Media Video 9 DMO)
    ==========================================================================
    Building audio filter chain for 44100Hz/1ch/s16le -> 0Hz/0ch/??...
    alsa-init: 1 soundcard found, using: default
    ALSA lib timer_hw.c:269:(snd_timer_hw_open) extended read is not supported (SNDRV_TIMER_IOCTL_TREAD)
    alsa: 44100 Hz/1 channels/2 bpf/30104 bytes buffer/Signed 16 bit Little Endian
    AO: [alsa] 44100Hz 1ch s16le (2 bytes per sample)
    Building audio filter chain for 44100Hz/1ch/s16le -> 44100Hz/1ch/s16le...
    Starting playback...            
    alsa-space: xrun of at least 0.071 msecs. resetting stream?,?% 0 0 90%                                       
    alsa-space: xrun of at least 0.074 msecs. resetting stream0.3% 1 0 87%                                       
    alsa-space: xrun of at least 0.072 msecs. resetting stream0.3% 1 0 83%                                       
    alsa-space: xrun of at least 0.074 msecs. resetting stream0.3% 1 0 83%                                       
    alsa-space: xrun of at least 0.073 msecs. resetting stream0.3% 2 0 79%                                       
    alsa-space: xrun of at least 0.073 msecs. resetting stream0.3% 3 0 76%                                       
    alsa-space: xrun of at least 0.073 msecs. resetting stream0.3% 4 0 74%                                       
    alsa-space: xrun of at least 0.077 msecs. resetting stream0.3% 4 0 74%                                       
    alsa-space: xrun of at least 0.077 msecs. resetting stream0.3% 4 0 71%                                       
    alsa-space: xrun of at least 0.075 msecs. resetting stream0.3% 4 0 67%                                       
    alsa-space: xrun of at least 0.074 msecs. resetting stream0.3% 4 0 65%                                       
    alsa-space: xrun of at least 0.075 msecs. resetting stream0.4% 4 0 63%                                       
    alsa-space: xrun of at least 0.072 msecs. resetting stream0.4% 4 0 61%                                       
    alsa-space: xrun of at least 0.074 msecs. resetting stream0.4% 5 0 58%                                       
    alsa-space: xrun of at least 0.073 msecs. resetting stream0.4% 6 0 56%                                       
    alsa-space: xrun of at least 0.078 msecs. resetting stream0.4% 7 0 54%                                       
    alsa-space: xrun of at least 0.081 msecs. resetting stream0.4% 7 0 51%                                       
                                    
                                    
    MPlayer interrupted by signal 13 in module: flip_page
    - MPlayer crashed. This shouldn't happen.
      It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
      gcc version. If you think it's MPlayer's fault, please read
      DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
      won't help unless you provide this information when reporting a possible bug.
    X connection to :0.0 broken (explicit kill or server shutdown).
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Mplayer probleme zwischen 2 verschiedenen *.wmv Datein

Die Seite wird geladen...

Mplayer probleme zwischen 2 verschiedenen *.wmv Datein - Ähnliche Themen

  1. Probleme mit MPlayer

    Probleme mit MPlayer: ich habe gerade den Mplayer über yast installiert (installationsquelle ist packman.iu-bremen.de/suse/10.2) wenn ich den Mplayer starte kommt...
  2. MPlayer Probleme

    MPlayer Probleme: Hallo Leute Suse 10.0 hat den MPlayer leider zimlich "verkrüppelt"; Windows codes laufen gar nicht.... Kennt jemand eine "heilmöglichkeit" oder...
  3. Probleme mit Firefox-mplayer seit dem letzten Software-update

    Probleme mit Firefox-mplayer seit dem letzten Software-update: Guten Tag! Ich benutze SuSE 10.1 sowie Firefox 1.5.0.3 und habe seit dem letzten Software-update von SuSE Probleme, unter Firefox links mit dem...
  4. Mplayer: Probleme bei der Installation

    Mplayer: Probleme bei der Installation: Hallo , um mir wmv Dateien anzuschauen wollte ich mir den MPlayer installieren. Dabei treten folgende Probleme auf: warning:...
  5. Zwei Probleme mit MPlayer(Debian)

    Zwei Probleme mit MPlayer(Debian): Bei beiden Problemen werden folgende Parameter verwender: "mplayer -vo mga -ao oss -dvd-device /dev/scd0 dvd://1 -framedrop -alang de -v" Version...