Mp3-Player wird nicht erkannt unter OpenSuse 11.4

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von SammySmu, 16.06.2011.

  1. #1 SammySmu, 16.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo Leute,

    leider kann ich unter meinem neu installierten OpenSuse 11.4 meinen Mp3-Player nicht mehr mounten
    bzw. wird er garnicht mehr erkannt. (Wenn ich ihn mit USB an meinen Rechner hänge, wird auch kein Akku
    geladen oder sonstiges, er bleibt einfach aus)

    Mein Betriebssystem:

    Kernel: Linux 2.6.37.6-0.5-default i686
    Distribution: openSUSE 11.4 (i586)
    KDE: 4.6.00 (4.6.0) "release 6"

    Prozessor (CPU): Intel(R) Pentium(R) 4 CPU 2.00GHz
    Geschwindigkeit: 2 018,41 MHz

    USB: 1.0

    Es handelt sich um den Philips GoGear ViBE 4 GB - Player
    (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=SA1VBE04K/02&slg=de&scy=DE)
    Früher unter Debian wurde der Player ohne Probleme erkannt, doch nun, als ich das neue
    OpenSuse 11.4 draufgezogen habe, wird er unter "lsusb" nicht mal mehr erkannt.

    - Der Befehl "lsusb" liefert den folgenden Eintrag (erkennt den Player nicht, wobei andere Sachen wie
    USB-Stick, Handy usw problemlos erkannt und gemountet wird)

    "linux-fz72:/etc/init.d # lsusb
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 046d:09a1 Logitech, Inc. QuickCam Communicate MP/S5500"

    - Der Befehl "df -h" liefert:

    linux-fz72:/etc/init.d # df -h
    Dateisystem Größe Benut Verf Ben%% Eingehängt auf
    rootfs 20G 4,4G 15G 24% /
    devtmpfs 875M 200K 875M 1% /dev
    tmpfs 880M 4,0K 880M 1% /dev/shm
    /dev/sda2 20G 4,4G 15G 24% /
    /dev/sda3 54G 49G 2,3G 96% /home



    - Der Befehl "dmesg" liefert immer folgende Ausgabe:

    "[ 3821.368065] hub 2-0:1.0: unable to enumerate USB device on port 1
    [ 3821.616099] hub 2-0:1.0: unable to enumerate USB device on port 1
    [ 3821.864069] hub 2-0:1.0: unable to enumerate USB device on port 1
    [ 3822.112076] hub 2-0:1.0: unable to enumerate USB device on port 1
    [ 3822.360070] hub 2-0:1.0: unable to enumerate USB device on port 1
    [ 3822.608075] hub 2-0:1.0: unable to enumerate USB device on port 1
    [ 3822.856077] hub 2-0:1.0: unable to enumerate USB device on port 1"

    usw.........

    Als ich den Computer neu hochgefahren habe, musste ich aufgrund dieser "Fehlermeldungen" erst den
    Player abziehen vom USB-Slot vorne am Rechner, das er dann richtig starten konnte.

    Ich hab mich auch schon unter Google belesen, doch leider nichts brauchbares gefunden!
    (Außer das es vielleicht mit einem Kernelproblem zusammenhängen könnte, was ich aber nicht
    glaube da dies die aktuellste Version von OpenSuse ist und es da keine Probleme geben sollte)
    Wenn ihr noch Fragen habt oder ich was vergessen habe zu schildern dann sagt es mir bitte!
    Bitte helft mir, denn ich möchte wieder meine Musik auf dem mp3-player updaten ;)

    vielen lieben Dank, Samuel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Remidemi, 16.06.2011
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Einen anderen USB Slot hast du bestimmt probiert...

    ...oder?
     
  4. #3 SammySmu, 16.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    ja, habe ich, aber das hat auch nichts geändert.
    zumal die slots mit anderen usb-gegenständen funktionieren.
    der mp3-player ist auch an sich noch i.o., kann ihn einschalten usw, bloß wird er nicht mehr erkannt.
    könnte sowas vllt an einem update liegen, was ich gemacht habe?
     
  5. #4 gropiuskalle, 16.06.2011
    Zuletzt bearbeitet: 16.06.2011
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Probiere doch mal ein live-System (oder überhaupt irgendein anderes System) aus. Interessant ist eventuell auch, wie der Player formatiert ist.

    Edit: http://www.linux-forum.de/mp3-player-wird-nicht-erkannt-unter-opensuse-11-4-a-2006118.html

    Zeitdruck? Kauf Dir halt einen neuen Player.
     
  6. #5 SammySmu, 16.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    ok, werde ich mal machen.
     
  7. #6 Remidemi, 16.06.2011
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Vielleicht hilft ja auch ein Firmware Update für deinen Player.
     
  8. #7 SammySmu, 16.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    wie kann ich sowas hinbekommen? firmware update?
     
  9. #8 SammySmu, 16.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    hilfeeeeeee :(((
     
  10. #9 gropiuskalle, 17.06.2011
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    So wie es aussieht, lässt sich die Firmware des GoGear nur über eine Phillips-Version von Songbird aktualisieren (hab ich auch noch nicht gesehen sowas...), siehe →hier. Diese Songbird-Variante lag dem Player wohl bei, aber ich bezweifele, dass die unter Linux laufen wird (und ob das wirklich hilft, ist schwer vorhersehbar).

    Ich mache das hier übrigens nicht für Dich, sondern für mein Karma. Fang endlich mal an, die verschiedenen Ansätze der ganzen threads zusammenzufassen. Es wäre auch schön, endlich mal zu erfahren, ob das Ding auf einem anderen System läuft.

    Edit:hier wird außerdem noch eine entsprechende .exe angeboten.
     
  11. #10 Remidemi, 17.06.2011
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Songbird für Linux wurde zwar eingestellt, vielleicht tut es aber auch net ältere Version.

    http://www.softwareload.de/shop/songbird-fuer-linux

    Bevor du hier jetzt aber solche Kopfstände machst test das Ding an einem anderen System!
    Ich hatte allerdings auchmal Probleme mit Linux und nem GoGear, mir will aber nicht einfallen wie ich das gelöst habe....vielleicht fällts mir wieder ein.
     
  12. #11 SammySmu, 17.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    ich schrieb bereits das es unter debian noch funktionierte.
    hab es auch unter windows xp getestet, funzt ohne probleme.
     
  13. #12 SammySmu, 17.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Ausgabe von "lspci -nn":

    "linux-fz72:/home/samuel # lspci -nn

    00:02.2 USB Controller [0c03]: Silicon Integrated Systems [SiS] USB 1.1 Controller [1039:7001] (rev 07)
    00:02.3 USB Controller [0c03]: Silicon Integrated Systems [SiS] USB 1.1 Controller [1039:7001] (rev 07) "

    Mir wurde gesagt, das ich einen "1039:7001 OHCI-Controller" im Rechner habe, hab jetzt aber selber herausgefunden das ich unter "cd /sys/bus/pci/drivers/" den "ehci_hcd"-driver geladen habe.
    ist das vielleicht der fehler? das ich vielleicht einen "ohci_hcd"-driver bräuchte anstatt dem "ehci_hcd"-driver den ich gerade habe?
    weiß jemand wie ich diesen "missstand" beheben kann und die treiber wechseln kann?
    oder ist das unwichtig, weil andere usb-geräte bei mir ohne probleme funktionieren?

    danke für alle antworten ;)
     
  14. #13 gropiuskalle, 17.06.2011
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich kenne den GoGear nicht, aber schau doch mal, ob man da den USB-Modus umschalten kann. Viele Systeme binden einen Player nur dann als Massenspeicher ein, wenn der USB-Modus auf "MSC" (nicht "MTP") steht.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Remidemi, 18.06.2011
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Genau das wars !!

    Kannst du auch beim gogear ändern in den Einstellungen.
     
  17. #15 SammySmu, 18.06.2011
    SammySmu

    SammySmu Jungspund

    Dabei seit:
    16.06.2011
    Beiträge:
    11
    Zustimmungen:
    0
    danke gropius, mein player steht jetzt auf "massenspeicher" statt MTP, ich dachte echt das es dann funktionieren würde, aber falsch gedacht.
    der player wird immer noch nicht erkannt. :(
    vielen dank für eure hilfe, aber wie es scheint ist es ein hoffnungsloser fall ;/
     
Thema: Mp3-Player wird nicht erkannt unter OpenSuse 11.4
Besucher kamen mit folgenden Suchen
  1. philips go gear vibe file system error

Die Seite wird geladen...

Mp3-Player wird nicht erkannt unter OpenSuse 11.4 - Ähnliche Themen

  1. mounten mp3-Player schlägt fehl

    mounten mp3-Player schlägt fehl: Hallo Kann mir jemand erklären, was ich von solch einer Ausgabe von fdsik -l zu halten habe. ---------- This doesn't look like a partition...
  2. MP3-Player formatieren, wie?

    MP3-Player formatieren, wie?: Mein Mp3-Player zeigt mir bei manchen Songs Formatfehler an. Wenn ich den Song zurück auf meinen Rechner kopiere, ist der mp3 tatsächlich kaputt....
  3. Suche guten "bezahlbaren" mp3-Player

    Suche guten "bezahlbaren" mp3-Player: Hallo UB. Der Titel sagts ja schon. Erfahrungen, vielleicht Links zu guten Seiten wo's gute Sachen gibt? (Ihr habt vielleicht die inflationäre...
  4. Linux für Sandisk Sansa e200 MP3-Player

    Linux für Sandisk Sansa e200 MP3-Player: Eine Portierung von iPodLinux auf den Sandisk Sansa e200 MP3player ermöglicht Nutzern des Gerätes, ein alternatives Betriebssystem einzusetzen....
  5. mp3-Player sincronisieren--HILFE!!!

    mp3-Player sincronisieren--HILFE!!!: Hi... Unter Windoof konnte ich immer meinen mp3-player mim Windowsmediaplayer bestücken... gibt es da auch eine möglichkeit unter...