MP3-Codec installiert und trotzdem kein Ton

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von xccxcxc, 16.11.2006.

  1. #1 xccxcxc, 16.11.2006
    xccxcxc

    xccxcxc Guest

    Hallo, ich habe versucht nach der Anleitung auf http://ubuntuusers.de/Codecs
    meine codescs für mpeg, mp3 usw zu installieren.

    In der Liste auf dieser Seite steht folgendes

    Nun zu meinem Problem. die meisten Werte aus dieser Liste kann ich in meinem Adept-Paketmanager garnicht erst finden. So habe ich das genommen was dem am änlichsten ist. Nur ich habe nun den Rechner schon ein paar mal neu gestartet ich kann immer noch keine MP3 hören und Mpeg Videos werden auch ohne Ton abgespielt.

    Wporan liegt das denn? OGG-Files werden wie auch die Systemklänge richtig wiedergegeben also kann es an der Soundkarte nicht liegen.

    Ich benutze zum abspielen der MP3 das Programm Amarok und zum abspielen der Videos den normalen Videoplayer. Kaffeine habe ich auch schon getestet.

    Ich wäre sehr froh wenn mir einer helfen könnte. Ich bin erst gestern avon WindowsXP auf ubuntu umgestiegen und will nicht nur weil ich keinen Sound habe und keine Anleitung aus dem Netzt funktioniert wieder zurück zu windows
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schwedenmann, 16.11.2006
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    mp3

    Hallo


    Für mp3 ist lame installeirt ?

    Wenn ja, würde ich mal auf falsche Mixereinstellungen tippen, ev. auch mal in den Voreinstellungen deine Programms lame eintragen.

    mfg
    schwedenmann
     
  4. #3 xccxcxc, 16.11.2006
    xccxcxc

    xccxcxc Guest

    Also die Mixereinstellungen sind in Ordnung.
    Wo kann ich das mit dem lame einstellen?
    Ich sehe gerade dass im amarok xine für die Ausgabe verwendet wird, von lame steht da aber nichts
     
  5. dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Hallo ensacom

    Erstmal hier noch eine andere Anleitung bezüglich Ubuntu und MP3 etc.:
    https://help.ubuntu.com/community/RestrictedFormats

    Um zu überprüfen ob du keine falschen Mixereinstellungen hast, tipp mal 'alsamixer' in die Konsole und überprüf die Lautstärke.

    Nimm doch Synaptic um deine Packete zu verwalten, so viel ich gehört habe ist Adept noch ein bisschen buggie...

    Grüsse
    d22

    //edit: da war ich wohl bisschen langsam
     
  6. #5 xccxcxc, 16.11.2006
    Zuletzt von einem Moderator bearbeitet: 16.11.2006
    xccxcxc

    xccxcxc Guest

    also im Mixer ist alles in Ordnung, ich höre ja auch die Systemklänge und OGGfiles.
    Das mit dem Synaptic ist so ein Problem. Ich habe es über Adept installiert kann es aber nun nirgends finden um es auszuführen.
    hat einer einen Tipp für mich?

    Gibt es übrigens eine Möglichkeit Ubuntu so zu installieren (komplet neu) dass Alle Codecs schon installiert sind und ein Lamp läuft?
    Danke schonmal
     
  7. #6 gropiuskalle, 16.11.2006
    Zuletzt bearbeitet: 16.11.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich hab wenig Ahnung von Adept, aber am mixer scheints mir nicht zu liegen. Auch 'lame' hilft Dir nicht so sehr viel weiter, weil nicht zum hören, sondern zum umwandeln von .wav in .mp3 gedacht ist.

    Versuch's mal so:
    Code:
    sudo cp /usr/share/applications/defaults.list /usr/share/applications/defaults.list_backup
    sudo cp /usr/share/applications/defaults.list /tmp/defaults.list_tmp
    sudo sed -e 's/audio\/mpeg=.*/audio\/mpeg=XMMS.desktop/g' /tmp/defaults.list_tmp > /tmp/defaults.mp3
    sudo sed -e 's/audio\/x-mpegurl=.*/audio\/x-mpegurl=XMMS.desktop/g' /tmp/defaults.mp3 > /tmp/defaults.m3u
    sudo sed -e 's/audio\/x-wav=.*/audio\/x-wav=XMMS.desktop/g' /tmp/defaults.m3u > /tmp/defaults.list
    sudo mv /tmp/defaults.list /usr/share/applications/defaults.list
    sudo rm -f /tmp/defaults.*
    ...damit müsste zumindest xmms jetzt .mp3-fähig sein.
     
  8. dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Schreib mal 'sudo synaptic' in die Konsole, dann sollte Synaptic starten.
    Falls nicht, ist Synaptic bei dir wohl nicht installiert, in diesem Fall tippst du ein:
    Code:
    sudo apt-get update && sudo apt-get install synaptic
    Danach solltest du deine Pakete mit Synaptic verwalten können.

    Dafür musst du dein Ubuntu nich neu installieren, geh am Besten mal diesen Guide durch, hier wirst du viele Antworten finden
    http://ubuntuguide.org/wiki/Ubuntu_Edgy
    Besonders wenn du erstgerade umgestiegen bist, empfielt es sich diesen Guide mal zu studieren.

    Grüsse
    d22
     
  9. #8 gropiuskalle, 16.11.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Das schaffste schon. Hier erstmal nochmal ein HowTo-Video und noch so'n link .
     
  10. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  11. #10 Ponder_Stibbons, 16.11.2006
    Ponder_Stibbons

    Ponder_Stibbons Slackware Fan

    Dabei seit:
    03.08.2004
    Beiträge:
    166
    Zustimmungen:
    0
    Tja, anscheinend haben die bei Ubuntuusers ihr Wiki verschlimmbessert :devil:

    Für die mp3-Wiedergabe brauchst du das Paket libmad0.

    Da das in den Anleitungen die hier gepostet wurden nicht mehr drinsteht, nehme ich an, dass dieses Paket eigentlich automatisch mitinstalliert wird, wenn du die genannten Codec-Pakete installierst.
    Deshalb prüfe doch bitte noch mal, ob du auch wirklich alle Paketquellen freigeschaltet hast, nur zur Sicherheit, und dann
    Code:
    sudo apt-get update && sudo apt-get install libmad0
     
  12. Vegeta

    Vegeta Tripel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    187
    Zustimmungen:
    0
    Da du ja Amarok benutzt brauchst Du die libxine-extracodecs (Amarok nutzt ja die Xine-Engine) dann solltest Du auch mp3 abspielen können.
    Zu den DVDs sag ich mal lieber nix da bereits Anleitungen und links in Deutschland
    rechtliche Konsequenzen haben können, allerdings kann ich Dich nicht davon abhalten Dir über eine Suchmaschiene die "lib" um eine "DVD" mit "CSS" Kopierschutz
    abzuspielen zu besorgen.

    Vegeta
     
  13. #12 DennisM, 16.11.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Naja es kommt drauf an was man für eine Engine benutzt.

    MFG

    Dennis
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 xccxcxc, 17.11.2006
    xccxcxc

    xccxcxc Guest

    Ich danke euch allen für eure Hilfe und die vielen Links zu HowTo's
    Jetzt habe ich es geschafft und die Arbeit mit Linux macht mir immer mehr Spaß.
     
  16. dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Schön, dass es jetzt klappt ;)!

    Was wars denn nu letztendlich?

    Grüsse
    d22
     
Thema:

MP3-Codec installiert und trotzdem kein Ton

Die Seite wird geladen...

MP3-Codec installiert und trotzdem kein Ton - Ähnliche Themen

  1. Qubes OS vorinstalliert auf dem Librem 13 Notebook

    Qubes OS vorinstalliert auf dem Librem 13 Notebook: Die auf Sicherheit bedachte Distribution Qubes wird auf dem auf möglichst große Freiheit ausgelegten Notebook Librem 13 vorinstalliert, wie die...
  2. CrossOver 14.0 installiert Abhängigkeiten automatisch

    CrossOver 14.0 installiert Abhängigkeiten automatisch: CrossOver 14.0 von CodeWeavers, das auf Wine 1.7.25 basiert, bringt für Linux eine neue automatische Konfiguration, die Systemkomponenten...
  3. Liste der installierten Programme erstellen, aber von extern, ohne chroot ?

    Liste der installierten Programme erstellen, aber von extern, ohne chroot ?: Hallo Gibt es eine Möglichkeit, die installierten Programme z.B. bei Debian, Archlinux in eine eine Liste zu schreiben, ohne angemeldet zu...
  4. Ubuntu deinstalliert Oracle Java doch nicht

    Ubuntu deinstalliert Oracle Java doch nicht: Die ursprünglich von Canonical vorgetragene Idee, das Oracle-Java-6-Paket aus Sicherheitsgründen automatisch zu deinstallieren, wird doch nicht in...
  5. Cordia Tab: Open Tablet mit vorinstalliertem Linux

    Cordia Tab: Open Tablet mit vorinstalliertem Linux: Mit dem Cordia Tab schickt sich ein weiterer Tablet-Computer an, auf dem von Apple beherrschten Tablet-Markt Fuß zu fassen. Das Cordia Tab ist...