Monitorfrequenz erhöhen unter Xorg und FC4

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von catweazle, 19.02.2006.

  1. #1 catweazle, 19.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Hallo Leute,
    ich bin kein blutiger Anfänger mehr, aber ich bekomme irgenwie die Monitorfrequenz von 75Hz nicht auf 85 Hz hoch. Der Monitor würde bei der Auflösung 1280x1024 wesentlich mehr (bis 105 Hz) verkraften.
    Die Graka ist GF 6600 Gt.
    Xorg ist in der Version 6.8.2-37.x86_64 aufgespielt.
    Auch mit "system-config-display" kommt ich nicht weiter. Hier kann ich ja nur den Monitor und die Auflösung auswählen.
    Ist etwas mit dem neuen Xorg nicht in Ordnung.
    Oder hat jemand hier einen Rat für mich? Hier im Forum und in anderen Foren sowie metacrawler (bin google-verschmäher!!) habe ich nichts spezielles gefunden.

    Danke im Voraus!
    Catweazle
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 19.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Hast du es schonmal mit xorgconfig versucht, da kann man das alles perfekt einstellen.

    MFG

    Dennis
     
  4. #3 catweazle, 19.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Danke für die schnelle Antwort.
    Du meinst wohl /etc/X11/xorg.conf?. Da kann ich nichts verändern, was die Bildwiederholfrequenz erhöhen könnte.
    In der Section "Monitor" von xorg.conf steht mein Monitor korrekt mit allen Horizontal und Vertikalen Frequenzen drinnen.

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Iiyama A902MT, VisionMaster Pro 451"
    HorizSync 30.0 - 115.0
    VertRefresh 50.0 - 180.0
    Option "dpms"
    EndSection

    Aber trotzdem habe ich nur 75 Hz Wiederholfrequenz.
    Hast Du vielleicht noch eine Lösung wo und wie ich die einstelle könnte?

    Danke für dein Bemühen trotzdem.
    Catweazle
     
  5. #4 DennisM, 19.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Hast du schonmal versucht das per Anzeigeeinstellungen in KDE oder GNOME einzustellene?

    MFG

    Dennis
     
  6. #5 catweazle, 19.02.2006
    Zuletzt bearbeitet: 19.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Ja, aber die Frequenz geht hier auch nur bis 75 Hz.

    MfG
    Catweazle
     
  7. #6 hoernchen, 20.02.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    zumindest bei mir gings, daß ich die frequenz manuell angepasst habe, sprich den unteren wert auf den wunschwert geaendert.
    welchen nvidia-treiber hast du denn ?
     
  8. #7 DennisM, 20.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Also ich hatte das Problem mit den 6xxx Treibern, mit den 8xxx Treibern konnte ich wunderbar die HZ Zahl einstellen.

    MFG

    Dennis
     
  9. #8 catweazle, 20.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Mein nVidia Treiber ist der aktuelle 81.78.
    Aber wie kann ich bei dem die Frequenz nach oben stellen?
    Seitens des nVidia-Treibers ist mir da nix bekannt.

    Grüße aus Freising
    Catweazle
     
  10. #9 hoernchen, 22.02.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    in der xorg.conf kannst du die beiden frequenzwerte auch auf fixe werte bzw. gewuenschte bereiche stellen. wenn du also gerne 100 hz haben willst, kannst du das auch so angeben bzw. als bereich 100 -120 zum beispiel.
    wenn dein monitor abraucht wars dann doch zuviel ;-)
     
  11. #10 catweazle, 23.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Hallo Hörnchen,

    danke für deine Antwort, aber es funktioniert immer noch nicht.
    Habe den unteren Wert der der xorg.conf in der Sektion "Monitor" der VertRefresh-Rate von 50.0 auf 85.0 geändert und
    nicht wie gewünscht die 85 Hz, sondern immer noch die 75 Hz Bildwiederholfrequenz.

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Iiyama A902MT, VisionMaster Pro 451"
    HorizSync 30.0 - 115.0
    VertRefresh 85.0 - 180.0 (ursprünglich: 50.0 - 180.0)
    Option "dpms"
    EndSection

    Anscheinend wird die xorg.conf überhaupt nicht berücksichtigt, oder muss ich den Wert ein zweites mal irgendwo abändern?

    Grüße aus Freising
    Catweazle
     
  12. #11 hoernchen, 23.02.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    dann fuerchte ich, daß du dasselbe problem wie ich hast : bei mir ist das bei diesem treiber genauso. mit dem alten treiber funktionierts einwandfrei.

    probieren kannst du noch folgendes :
    http://www.fedorafaq.org/#nvidia
    den treiber den du jetzt gerade hast, solltest du vorher allerdings deinstallieren.
     
  13. #12 catweazle, 23.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Hallo Hörnchen,

    Danke für die Antwort. Soll ich mir jetzt einen vorgefertigten Treiber für meinen Kernel installieren?
    Ich dachte, daß das Problem bei XOrg liegt, nicht bei Nvidia.
    Oder soll ich einen alten Nvidia-Treiber, also vor 81.74 oder 81.78 benutzen?
    Kann doch nicht sein, daß nur Du und ich die Probleme mit dem falschen Bildwiederholfrequenz haben und diese nicht ausreichend hochstellen können.

    Danke und viele Grüße aus Freising
    Catweazle
     
  14. #13 hoernchen, 23.02.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    wo genau das problem liegt, hab ich selber noch nicht rausgefunden. ehrlich gesagt aus faulheit, weil der alte treiber ja bei mir funktioniert... das ist der 7676er.
    versuchs mal mit dem link von fedorafaq, das sollte funktionieren. aber wie schon geschrieben, erstmal den schon instalierten treiber entfernen.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 catweazle, 23.02.2006
    Zuletzt bearbeitet: 23.02.2006
    catweazle

    catweazle Großwesir

    Dabei seit:
    16.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Freising
    Hallo Hörnchen,
    wie soll ich einen alten Nvidia-Treiber deinstallieren, der wurde ja auf meinen Rechner mit den Kernenlsourcen kompiliert,
    um mit deinem Link den anderen Treiber zu installieren?
    Gibt es da einen Befehl (oder sitze ich im Moment auf der Leitung ?) oder reicht es in der xorg.conf statt "nvidia" einfach "nv" zu schreiben?

    Werde mal vielleicht auch probieren einen alteren Treiber (kompilierbare Versionen von NVidia) zu installieren. z. B. ./NVidia....76.76.x85_64.run ?


    GENAU das habe ich gemacht!!! Hörnchen, Du hast mir gerettet! Jetzt läuft er wieder auf 85 Hz Bildwiederholfrequenz.
    Vielen, vielen Dank! Das ist schon ein angenehmeres Bild auf einem CRT von IIyama.

    Bis dann und viele Gruße aus Freising
    Catweazle
     
  17. #15 hoernchen, 23.02.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    gerne doch.
    den alten treiber hab ich so enfernt, daß ich mir die pfade beim installieren abgeschrieben/gemerkt hab und das dann geloescht, kernelmodul rausgeworfen und gut ist.
     
Thema:

Monitorfrequenz erhöhen unter Xorg und FC4

Die Seite wird geladen...

Monitorfrequenz erhöhen unter Xorg und FC4 - Ähnliche Themen

  1. Fedora Core 6 Monitorfrequenz

    Fedora Core 6 Monitorfrequenz: Hallo ihr Lieben. Ich hab mir gestern Den neuen Core 6 (i386) auf mein Laptop gespielt....bekomme aber bei jedem Bootvorgang vom TFT-Bildschirm...
  2. Red Hat möchte die Sicherheit von Docker-Containern erhöhen

    Red Hat möchte die Sicherheit von Docker-Containern erhöhen: Docker ist in aller Munde, immer mehr Unternehmen und Projekte bedienen sich der Container-Technik. Bei Red Hat arbeitet Daniel Walsh an der...
  3. Geschwindigkeit serielle Konsole erhöhen

    Geschwindigkeit serielle Konsole erhöhen: Hi Neulich hatte ich erfolgreich minicom unter FreeBSD eingerichtet. Also ich kann mit meinem FreeBSD Notebook serielle Konsolen abgreifen. Ich...
  4. IP Timeouts, VPN Timeouts, reordering timeout erhöhen

    IP Timeouts, VPN Timeouts, reordering timeout erhöhen: Hallo. Wie kann ich unter Linux die Timeouts für IP, und für PPTP Verbindungen ( reordering timeout ) erhöhen? Ich habe mit der UMTS...
  5. Lautstärke von avi-file (dvix) erhöhen, wie?

    Lautstärke von avi-file (dvix) erhöhen, wie?: Ich such ein Programm mit dem ich die Lautstärke von avi-files verändern kann. Falls es sowas gibt wäre ein Beispiel ganz nett