Mit Suse 9.1 an Win 2k Server anmelden

Dieses Thema im Forum "Samba" wurde erstellt von Becks88, 09.02.2005.

  1. #1 Becks88, 09.02.2005
    Becks88

    Becks88 Grünschnabel

    Dabei seit:
    09.02.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!!

    Ich möchte mich gerne mit meinem Suse 9.1 Rechner an unserem Win 2k Server anmelden und auf mein Heimatverzeichnis zugreifen können.
    Diese Dokument in diesem möchte ich auch gerne bearbeiten können.

    Was bauch ich dazu alles?? :(

    Besten Dank im voraus!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. crypt

    crypt Jungspund

    Dabei seit:
    31.01.2005
    Beiträge:
    22
    Zustimmungen:
    0
    Morgen...
    also wenn du mit Suse 9.x auf nen Windows willst gehtste einfach in YAST und richtest den SambaClient ein....auf deinem Desktop haste dann ne verknüpfung namens "Lokales Netzwerk" wo dann deine Freigaben vom WindowsServer stehen....
    hätte man das nicht irgendwie mit bisschen googeln rausbekommen? :think: :D

    naja ok so loooong
     
  4. #3 Hendrik, 11.02.2005
    Hendrik

    Hendrik .........................

    Dabei seit:
    29.06.2004
    Beiträge:
    95
    Zustimmungen:
    0
    Ort:
    Osnabrück
    crypt, soweit is das ja richtig was du schreibst, aber das war glaube ich nicht sein ziel - so wie ich es verstehe, will er de share auf dem windowsserver als sein homedir mounten. und dann wirds schon interessant, ob YAST das noch kann ;-)

    der yast-hassliebende..
     
  5. crypt

    crypt Jungspund

    Dabei seit:
    31.01.2005
    Beiträge:
    22
    Zustimmungen:
    0
    oh ups...stimmt...er will das gerade umgekehrt... voll verwirrend ?(
     
  6. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Na das ist doch ganz einfach. Auf der Windows Kiste den Share machen, alle Berechtigungen fuer den Benutzer setzen (z.B. den otto) und natürlich sicherstellen dass die beiden Rechner sich übers Netz erreichen.
    Dann auf der Linuxkiste erstmal mountpoint z.B. unter /home/ich/winshare erstellen die [uid] und [gid] mittels dem Befehl id herausfinden, root werden und mal probieren.
    Code:
    mount -t smbfs  -o username="otto",uid=[uid],gid=[gid],rw //windowsrechner/share /home/ich/winshare
    
    Wenn das klappt, dann kannst den ganzen Mist in die fstab eintragen, dort dann noch um die Option noauto,user,users erweitern.
     
  7. #6 Becks88, 17.02.2005
    Becks88

    Becks88 Grünschnabel

    Dabei seit:
    09.02.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hi!!

    @Cybermarc: Hab das gerade mal probiert, nur leider komm ich nicht in mein Homeverzeichnis rein :-(
    In den Ordner in dem die ganzen Homeverzeichnisse liegen komm ich, aber der ist auch für alle freigegeben, und die Unterordner ( also meine Homeverzeichnis) ist mit den NTFS Berechtigungen nur für meinen Usernamen freigegeben. Mein Homeverzeichnis kann ich nicht direkt mounten, da kommt die Fehlermeldung ...(You specified an invalid share name) SMB connection failed
    Wenn ich den Ordner mit den Gesamten Homeverzeichnissen mounte, geht das, ich sehe alle Homeverzeichnisse der User und ich kann auch auf alle zugreifen.
    Jetzt ist die Frage warum ich meins nicht direkt mounten kann??!!

    Danke an alle!!
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Du hast Dir fast schon selbst die Lösung hingeschrieben. Dein Home-Verzeichnis ist nicht explizit freigegeben, daher kannst Du es auch nicht mounten. Bei dem Mountbefehl ist ja unter anderem die Option dabei 'username="otto" '. otto ist hierbei aber nicht dein Login unter Linux, sondern derjenige der unter W2K für Dich eingerichtet ist.
    Passt das bei Dir ?
     
  10. #8 Becks88, 17.02.2005
    Becks88

    Becks88 Grünschnabel

    Dabei seit:
    09.02.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Also username und passwort stimmen, aber ich kann mich nicht direkt darauf mounten :-(
     
Thema:

Mit Suse 9.1 an Win 2k Server anmelden

Die Seite wird geladen...

Mit Suse 9.1 an Win 2k Server anmelden - Ähnliche Themen

  1. Suse Linux Enterprise Server for SAP freigegeben

    Suse Linux Enterprise Server for SAP freigegeben: Der Linux-Anbieter Suse hat die neue Version des Suse Linux Enterprise Server for SAP Applications veröffentlicht. Die neue Version basiert auf...
  2. Docker in Suse Linux Enterprise Server 12 nun vollständig unterstützt

    Docker in Suse Linux Enterprise Server 12 nun vollständig unterstützt: Der Linux-Distributor stellt eine vollständige Implementierung der Container-Software Docker für den im Oktober 2014 erschienenen Suse Linux...
  3. Univention Corporate Server im Opensuse Build Service

    Univention Corporate Server im Opensuse Build Service: Der von Suse betriebene Open Build Service (OBS) unterstützt ab sofort auch Univention Corporate Server (UCS) als Ziel-Plattform. Damit können...
  4. Suse-Studie: Linux auf immer mehr Unternehmens-Servern

    Suse-Studie: Linux auf immer mehr Unternehmens-Servern: Suse hat eine Untersuchung in Auftrag gegeben, laut der Linux im Servermarkt weiter auf dem Vormarsch ist, weil Entscheider und Anwender endlich...
  5. SUSE Linux Enterprise Server 10 und 11 auf Amazon-Web-Diensten

    SUSE Linux Enterprise Server 10 und 11 auf Amazon-Web-Diensten: Novell hat bekannt gegeben, dass ab sofort SUSE Linux Enterprise Server auf den Amazon-Web-Diensten verfügbar ist. Weiterlesen...